Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Alonsosun

Activación Diagbox?? Código de error 0

Mensajes recomendados

Muy buenas tardes,

 

Soy nuevo de este foro aunque he visto miles de articulos aqui, me habeis ayudado mucho, os agradezco.

Pues bien, he comprado el dispositivo para Peugeot y Citroen, cual que funciona con diagbox o PP2000, para intentar eliminar un codigo de FAP de mi coche, que el filtro de particulas lo tengo cambiado, solo me falta eliminar ese codigo y todo listo.

Pero al instalar el programa me da mucha rabia, ya llevo 2 dias instalando, he repetido 5 veces de reinstalar windows XP y 6 veces de diagbox v7.02, me queda siempre al paso de activacion, me dice que no es posible activarlo, con codigo de error "0".

He probado con usuario "scary01" o "1234567", tambien he intentado usar el patchV6 aunque en el manual dice que no hacia falta, pero hasta ahora no lo consigo activado.

Me gustaria preguntar si alquien tambien estaba en mi situacion y me puede recomendar algo para quitar esto encima, se agradezcaria muchisimo!

Saludos, gracias!

 

Alonso

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Contestado. Diagbox funciona bien en W7, el PP2000 o Lexía en XP, no puedes tener los dos programas en la misma máquina.

Si en tu coche entra el PP2000 y tienes XP instalaría ese deja tocar más, el DB deja tocar menos y es un pelin más lioso hasta que lo entiendes y aún asi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas a todos, por fin conseguí el sábado pasado, era problema del ordenador, sucede que el portatil que estaba intentando utilizar no vale para diagbox, y mi novia me dejó su portatil antiguo y con un solo intento lo he conseguido, en Windows xp sp3 ghost.

Al instalar el nuevo auto radio RD45, simplemente entrar a diagbox y grabo el número de bastidor al nuevo radio y se quita el sonido "beep", por fin ya tengo Bluetooth, usb, aux y CD en función!

por cierto, recomiendo el rd45, lo he conseguido en China, por más o menos 35 euros del autoradio y la pantallita con fondo rojo, cable usb por 5€ y cable microfono unos 8€. Claro, más el cable diagbox que me costó unos 30€, en total no llego ni 80€. En comparación con la pioneer, es menos atractivo, algo antirobo xD

Y mi objetivo era eliminar el código erróneo del FAP, todavía no he dado prueba, menos importante que la música al bordo jejeje

image.jpeg

image.jpeg

image.jpeg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola jibonifas, he cambiado también la pantalla, que tiene solo 3 idiomas, francés, chino e inglés, lógicamente como soy chino y he puesto a chino xD, según he hablado con el vendedor, hay que cambiar la pantalla para aprovechar todas las funciones, pero en esta pantalla no aparece info de aire acondicionado. Pero bueno como en mi coche ya tiene la pantalla para el AC, no se supone un gran problema. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hace 22 horas, Alonsosun dijo:

Hola jibonifas, he cambiado también la pantalla, que tiene solo 3 idiomas, francés, chino e inglés, lógicamente como soy chino y he puesto a chino xD, según he hablado con el vendedor, hay que cambiar la pantalla para aprovechar todas las funciones, pero en esta pantalla no aparece info de aire acondicionado. Pero bueno como en mi coche ya tiene la pantalla para el AC, no se supone un gran problema. 

 

 

Hola, entonces la pantalla solo tiene 3 idiomas?? Español no se puede poner?

Has sustituido el radio cd que traia el 307 y la pantalla, ¿no?. Te funciona el mando del volante??

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En aliexpress hay un gran surtido de cosas para los leones, para el 508 he visto muchas chuches y de momento me planteo si acomento reformas o no ya vere.De momento vi un turbo para el THP por 250 pavos puesto en casa, eso si no se de calidades,fiabilidad y demás pero estar estaba.

Lo de la pantalla buena compra

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Rosca del cárter pasada...
      Menudo zarpazo. He llevado el coche a revisión y cambio de distribución y cuando le han ido a cambiar el aceite por debajo han visto que al quitar el tapón del aceite estaba comida la rosca del cárter. Total que hay que mandar a pedir a fábrica el cárter completo, más la valvulina por quitar el palier para sacar el cárter, más un taco motor dañado que ha aparecido (esa era una vibración que ya notaba).... unos 750€, a añadir la revisión y el kit de distribución y bomba... unos 550 - 600 más.... DIOS! mil y pico euros !!!!!!!! NECESITO DESAHOGARME!!!!!!!!!!! Y a sumarle el coche de alquiler ...
       
      Moraleja: cambia el aceite por la tapa de arriba y no toques el de debajo...
       
      • 19 respuestas
    • Asientos traseros riffter
      Hola,tengo una riffter long allure del 2020 y quisiera saber si es posible sustituir los asientos traseros tipo banqueta 1/3 2/3 por los asientos individuales,tengo unos localizados en un desguace con la misma tapiceria pero tengo dudas por si es factible 
      • 10 respuestas
    • Retrovisor 208
      Hola,
       
      hace poco me dieron un golpe en el retrovisor de mi 208 estando aparcado y me lo reventaron un poco. Por supuesto nadie se hizo responsable ni me dejaron una nota de disculpa ni siquiera...
      Ahora estoy buscando quien me lo arregle y la broma no baja de 240 €, por lo que estoy pensando en comprarlo yo mismo y sustituirlo, he visto en internet que se puede comprar por 120 € , ¿alguien sabe donde encontrar algún tutorial para no meter la pata?
      Además tan solo está dañada la carcasa, el sistema eléctrico está perfecto, ¿alguien sabe donde encontrar esta pieza suelta sin tener que comprar todo el kit?
       
      Gracias!
      • 6 respuestas
    • Duda cámara delantera
      Buenas tardes, quierop  haceros una consulta para ver si me podeis aclarar si el funcionamiento es correcto o no.
      Cuando funciona al aparcar la camara traasera, se ve lo que hay alrededor, (coches, arboles) y la pantalla se divide en dos trozso, esto creo que es correcto.
      Pero cuando funciona la camara delantera, la mitad de la pantalla sale negra con las rayas de los limites cuando te vas acercando al obstaculo y con la otrta mitad, tomada como si fuera vista aerea.
      Mi pregunta es si es correcto que no se vean por ejemplo los coches o los arboles que tiene uno delante, como se ven cuando das marcha atras?
      Os adjunto unas fotos para que veias lo que os comento.
      Gracias por anticipado
      • 3 respuestas
    • Brico: espejo pack niños "inservible"
      Bueno, pues que aunque segun las quejas fundadas sugeridas en este posteo Mosqueo razonable pack niños...
      Aprovechando el desmantelamiento de la melonera y que lo tenía rodando por casa desde hacía meses, os dejo como he montado el espejito de marras, muy secillo. Soltar la carcasa según las grapas que se ven en la foto (van a presion), taladrar los dos agujeros que vienen marcados por detras y encajar en el hueco. Luego... Volver a montar presionando las dos carcasas.
      • 7 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...