Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
el-zahori

Anomalia Anticontaminación Recurrente

Mensajes recomendados

Hola.

Deciros que he comenzado por leer los hilos que hay enlazados en "lee esto primero", pero no me acaban de sacar de dudas porque hay varias posibles causas que dan este fallo, alguna la hemos descartado ya, y me da que las que allí se leen se centran sobre todo en modelos con FAP o 1,6. Por otro lado, pregunté acerca del tema en uno de estos hilos hace un año, y no obtuve respuesta, así que he decidido abrir tema nuevo a ver si alguien nos echa una mano. Os cuento:

 

 

El modelo es el 2.0 HDI 90 cv de 2005, anterior al restiling. No tiene FAP. La EGR es neumática, no electrónica.

 

La anomalía se encendió justo después de pasar una revisión periódica en un taller de Feu Vert. Como novedad, habían conectado la máquina de diagnosis esa vez. Al ver la luz de avería motor y el mensaje de "anomalía anticontaminación", se les volvió a llevar el coche, pero ellos dijeron que con sus medios lo único que podían hacer era apagar la luz, sin reparar. ¿Casualidad? No sé si cambiaron filtro de gasoil en esa revisión. Pero pasado un año ignoro si se podrá averiguar. ¿Puede ser de esto?

 

El siguiente paso fue anular la egr con una bolita, en otro taller, y se le volvió a apagar la luz con la máquina de diagnosis, pero se encendió a los pocos días. (No inmediatamente). No hay pérdidas de potencia. No hace extraños como apagarse el motor unos segundos después de quitar el contactoNunca se ha encendido el aviso en marcha, lo hace siempre cuando el motor chequea antes de arrancar.  Después de eso, se llevó para volver a apagarla, pero se encendía a distintos intervalos (unas veces en un día, otras al momento, otras en una semana...) Al no haber síntomas, lleva ya varios meses sin EGR funcional y con la luz encendida. Por lo que se ha dejado estar hasta que le ha tocado ITV, y ahí, claro, lo han echado atrás. Ya hay que reparar, sí o sí. 

 

La semana pasada se le ha cambiado la electroválvula que acciona la EGR, porque decía el mecánico que la EGR, al ser neumática, debería encender el testigo inmediatamente, o tener más síntomas, y no pasados 150 kms como ha sido el caso tras esta reparación. Vamos, que en cualquier caso debe ser algo electrónico y que eso era lo más sencillo y barato de descartar, pero no ha sido así. Ahora dice que habría que revisar todo el cableado de la ECU, y que no hay despieces, aparte de que buscar puede conllevar muchas horas de taller.  Nos asegura que con el modelo de EGR de este coche, si la cambiamos, va a seguir dando el fallo y vamos a tirar más dinero. ¿Alguna idea de por dónde seguir? Gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No es nada extraño.

En muchos de los talleres tipo al que has mencionado, no están capacitados para reparar, ya que las máquinas de diagnosis de las que disponen, no se lo permiten. (por experiencia propia), por lo que, o bien vas a parar al taller oficial, o bien te haces con la herramienta adecuada (Diagbox/lexia/pp2000).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pero ¿En qué consiste la reparación que dices desde la máquina de diagnosis? Creía que aparte de chivarte los fallos, solo servía para borrarlos. ¿no?

 

Vamos a probar lo de la bolo en cuanto lo llevemos de nuevo al taller, gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

vamos a ver y lo he repetido muchas veces  el mensaje "anomalía anticontaminación",

  es un mensaje que sale por muchos motivos y circunstancias del funcionamiento del motor y sus componentes cuando se detecta un fallo permanente o fugitivo ,

1  que código da cuando han hecho la diagnosis p?????

2 con este código el técnico del taller tiene que saber lo que tiene que tocar y mirar,

3  si el fallo lo puede borrar y vuelve tendrá que hacer una diagnosis y ver parámetros y saber interpretar lo que sale 

4 y por acabar cambia de taller 

nota lo de la bola funciona en algunos casos y motores sobre todo en los motores del 406 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, el-zahori dijo:

Cuando lo llevemos de nuevo al taller, le pediré el código al mecánico para ver qué se sabe de ese código.

vale pero si ya te habían hecho antes la diagnosis el taller tenia que  saber interpretar el código y solucionarlo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Les he preguntado y dicen que del número no se acuerdan, pero que la lectura era "mando electroválvula EGR", que fue lo que cambió sin resultado. Entonces, de lo que decís se desprende que quizás el problema se haya solucionado, pero al seguir metida la bolita en la EGR sigue dando fallo, ¿no? Porque aparece como atorada...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Porque el problema no es de la EGR propiamente.

Tal como te dice @jjcf, cambia de mecanico.

Ha hecho lo que cualquier persona puede hacer. Ha visto fallo en la EGR, y  ha cambiado la electroválvula, sin analizar la causa del fallo.

Lo que tiene que mirar es por que falla, puesto que ya sabemos que falla.

Editado por jokameda

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues eso, si la lectura daba "fallo electroválvula EGR" y la ha cambiado, se debería haber arreglado, lo que al parecer ocurre, es que además había que haber sacado la bolita y no se ha hecho. Hoy la ha sacado el primer mecánico que la metió, y ha apagado el fallo. Por ahora no se ha vuelto a encender. A ver mañana... y si no aparece, mi chica intentará llevarlo directamente a la ITV.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 3 horas, el-zahori dijo:

Se ha cambiado la electroválvula que la acciona. La egr no se ha tocado. Ese coche no hace ciudad, no creo que fuese el origen del problema con 70.000 kms.

Pero ¿te sigue dando el error, después de quitar la bolita?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Problema llave acceso manos libres
      Ya me va ocurriendo unas cuantas veces....tengo un allure con acceso manos libres
      al ir abrir la puerta o al arrancar no me detecta la llave, he descubierto que si pongo la llave en contacto con el movil se abre y detecta la llave ,debe ser algun poblema con interferencias del movi.
       
      alguien mas le ocurre????
      • 12 respuestas
    • Limpiar llantas llenas de carbonilla.
      Alguno sabe como limpiar bien las llantas,siempre las tengo llenas de carbonilla,no se si probar con KH7...
      • 11 respuestas
    • Quién puede activar la entrada auxiliar?
      Buenas tardes
      Alguien tiene el ordenador para activar la entrada auxiliar, o sabe de alguien que lo pueda hacer que no sea en servicio oficial?
      Podéis mandadme privado o por aquí
      Muchas gracias
      Un saludo
      • 20 respuestas
    • Sensor tapon de combustible y anticontaminacion..
      Bueno chicos, son muchos años ya los que os leo desde la sombra.. pero tanto leer sobre la dichosa anomalia anticontaminación, que me ha tocado Y yo pensaba que me iba a librar...
      Desde 2004 que lo compré y tras 94.000 kms, todo han sido alegrías.. pero ayer me saltó el famoso problemilla...
      Pues bien, tras realizar una diagnosis, da como fallo permanente sensor tapa de combustible y filtro obstruido. Mi mecánico llega a la conclusion de que al no detectar tapon, el FAP no está funcionando por lo que deberiamos cambiar ese sensor, para ver si luego al regenerarse, limpiaria el FAP.
      ¿Como lo veis? Al parecer dice que ha cambiado algun sensor que otro.. Hemos visto el tapon y no le falta los imanes.. por lo que se ve correcto. Lo hemos quitado y puesto varias veces y nada.
      • 10 respuestas
    • Despegado plastico junto luna delantera (torpedo vierteaguas).
      Hola, hoy iba a limpiar el coche y me he fijado que justo donde se atornilla el limpiaparabrisas derecho, se esta despegando este plástico... Pensaba que seria el tornillo que sujeta justo ahí, pero esta bien apretado, creo que ese plástico esta sujeto con pegamento o similar.
       
      Lo que me preocupa es a donde va a parar el agua que se cuela por ahí, si alguien tiene o tuvo el mismo problema y sabe sobre el tema... y también que se usa para pegarlo, ya que prefiero tenerlo bien uniforme todo😓
      • 5 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad