Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
delatorre

fallo 0235 2.2 hdi

Mensajes recomendados

hola a todos, tengo un problema con mi 406 coupe,todo empezó con el fap, que lo he sustituido ya; pero ahora me aparece otro fallo ,0235 (sensor presion de sobrealimentacion señal demasiado alta) y el 0245 (convertidor de presion regulaciín de presion de carga desviacion de la regla) y no se a que se puede deber, hay alguien que entienda del tema? un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Supongo que los errores te refieres a P0235 y P2045.

 

El P0235 seguramente tenga que ver con el turbo. Habría que comprobar aquellos elementos que influyen en la presión que recibe, como por ejemplo la válvula de descarga. El cableado del turbo y el sensor de presión dle mirmo. Los tubos que van al turbo, y ya como última comprobación, si los coginetes están dañados. Vamos, que debes ver porque hay ese problema de presión en el turbo. Haz todas las comprobaciones relacionadas, e incluso comprueba fugas de aceite.

 

En cuanto al P2045 está relacionado con el anterior, y tiene que ver con la electroválvula de la presión del turbo. En una nota técnica de Magneti Marelli, referente a este código pone:

Cita

La resistencia del calefactor del filtro de combustible está en cortocircuito. El fusible de alimentación de la resistencia y la electroválvula de presión, situado en la caja de fusibles de motor, está fundido.

Y como solución dice:

Cita

Sustituir el calentador de gasoil y reponer el fusible..

 

Yo empezaría por esto último, así quizás se solucione el otro error.

 

Ya nos contarás.

 

 

PEU.12 - Dtc P0243-P0245.pdf

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

has dado en el fallo un simple fusible me ha solucionado el problema, temia tener que cambiarle el turbo... muchisimas gracias!!!!! ahora comprobaré el calentador dañado y lo sustituiré

Editado por delatorre

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 8 minutos, delatorre dijo:

es el fusible  de "15" señalado por si os sirve de ayuda 

foto fusible.JPG

 

Enhorabuena! Solución fácil, rápida y barata.

@delatorre ¿Puedes poner la imagen en mayor tamaño por favor?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 17 horas, admin dijo:

 

Enhorabuena! Solución fácil, rápida y barata.

@delatorre ¿Puedes poner la imagen en mayor tamaño por favor?

hola de nuevo admin; ayer probe el coche e iba muy bien no me marcaba el fallo,pero acabo de venir de viaje y he salido a autovia y a 3000 rpm aprox me ha dado fallo, ha tardado mas en fallar que antes la verdad... pero ahora no se a que se puede deber este fallo,me temo que sea el turbo:wacko: voy a probar a cambiarle el sensor de presion a ver que tal

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 11 minutos, delatorre dijo:

hola de nuevo admin; ayer probe el coche e iba muy bien no me marcaba el fallo,pero acabo de venir de viaje y he salido a autovia y a 3000 rpm aprox me ha dado fallo, ha tardado mas en fallar que antes la verdad... pero ahora no se a que se puede deber este fallo,me temo que sea el turbo:wacko: voy a probar a cambiarle el sensor de presion a ver que tal

Como siempre recomendamos, empieza por lo más fácil y barato. has las comprobaciones más fáciles y luego ya tendrás tiempo a meterte en lo complicado.

¿Entonces ese fusible, de que era? ¿Lo has vuelto a comprobar, no vaya a ser que algo esté haciendo que se funda?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 14 minutos, admin dijo:

Como siempre recomendamos, empieza por lo más fácil y barato. has las comprobaciones más fáciles y luego ya tendrás tiempo a meterte en lo complicado.

¿Entonces ese fusible, de que era? ¿Lo has vuelto a comprobar, no vaya a ser que algo esté haciendo que se funda?

el fusible estaba fundido como bien dijiste ayer, no se porque pero solo cambié el fusible y no se ha vuelto a fundir... pero va mejor el coche, voy a hacer una telediagnosis en un taller y de que me digan os voy contando...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, admin dijo:

Como siempre recomendamos, empieza por lo más fácil y barato. has las comprobaciones más fáciles y luego ya tendrás tiempo a meterte en lo complicado.

¿Entonces ese fusible, de que era? ¿Lo has vuelto a comprobar, no vaya a ser que algo esté haciendo que se funda?

me estan comentando que el sensor y la electrovalvula no es, me han confirmado que es el turbo,que es de geometria variable de "campana" y que hay que sustituirlo... 

-la causa? el fap al estar obstruido ha acumulado mucha carbonilla haciendo que el turbo se quede agarrotado por la carbonilla

Editado por delatorre

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 30 minutos, delatorre dijo:

me estan comentando que el sensor y la electrovalvula no es, me han confirmado que es el turbo,que es de geometria variable de "campana" y que hay que sustituirlo... 

-la causa? el fap al estar obstruido ha acumulado mucha carbonilla haciendo que el turbo se quede agarrotado por la carbonilla

¡Vaya hombre! Ha sido la peor opción posible, pero al menos lo tienes localizado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 2/2/2018 a las 11:54, delatorre dijo:

hola de nuevo, despues de un tiempo he podido localizar la dichosa averia,todo era falta de vacio(tenia muy poco)a consecuencia de la valvula swirl,el pulmon de la valvula estaba dañado y parte del vacio se perdia,al perderse vacio no accionaba la valvula de gases de escape y me detectaba fallo,espero que os sirva de ayuda

Espero que no te clavaron en el taller, o lo hiciste tu.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Pedidos y precios concesionario NUEVO Peugeot 508
      Buenas tardes,
       
      Acabo de pedir hoy el GT-Line, 160CV BlueHDI, automatico, con los extras de mas abajo.
       
      - color Negro Perla Nera 590€
      - recarga inalambrica QI - 99,99€
      - HiFi Premium Focal - 850€
      - retrovisores abatibles - 150€ (es raro que los haya como extras, por que aparecen como de serie en acabado GT-Line, pendiente de aclar con el comercial)
      - suspension pilotada - 1000€
      - Pack Drive Assist Plus - 479,99
      - acceso brazos cargados - 450€
       
      Con 2000€ descento por RETOMA, 2500€ la tasación de mi Citroen que entregaré y pagando 500€ de reserva, falta por pagar 31466€ (sin financiar)
      Segun el pedido, hay que esperar hasta 11/12/2018.
       
      Un saludo
      • 37 respuestas
    • No se enciende el electroventilador. 307 HDI
      Hola. Os cuento el problema, a ver si os ha pasado a vosotros.
       
      Ahora que se acerca el calor me acuerdo que tengo pendiente arreglar esto:
      En el coche, Peugeot 307 motor2.0 HDI RHS 107cv, sube la temperatura del motor y no enciende los electroventiladores.
       
      Se nota mucho estando parado (en el garaje, en atascos, coche al ralentí), empieza a subir la temperatura y no se enciende ninguna velocidad del electroventilador.
      En invierno siempre funciona a 80ºC circulando, en verano se sube a lo 90º-95º.
       
      Creo que el electroventilador están bien porque, si enciendo el aire acondicionado, automáticamente se enciende la primera velocidad del electroventilador.
      Si quito el conector del sensor de temperatura se enciende la segunda velocidad del electroventilador.
      Desde el pp2000 puedo hacer pruebas de  actuadores y encender una u otra.
       
      Ya probé a cambiar termoresistencia y mirar fusibles, pero no doy con el problema.
       
      ¿Se os ocurre algo?
      • 10 respuestas
    • Nuevo tema para "desahogos"
      Buenas a todos, aunque para mi no,
      Dos semanas con el coche y primer golpe: una piedra por la autovía en medio del capó (me ca...., ffffff, Hij...., etc, etc). A comprar un pincel o pintar capó entero, 260€, y encima el azul vértigo que ya me han dicho que el color no va a quedar igual. 😪🥵😡😠🤬
      • 42 respuestas
    • Foto del Mes Julio 2020
      Comenzamos una nueva edición, atentos a los despitadillos, no llegéis tarde... 😜 ahora es el momento hasta el día 15 ( @Cc7 ya puedes subir tu foto)
      Como siempre, las normas:
       
      • 8 respuestas
    • Red separadora de carga para techo Zenith
      Buenas noches,
       
      Hace unos días por fin me dieron mi rifter y me regalaron la red separadora de carga para techo zenith (la que hace como una U en la parte de arriba).
      El caso es que no la necesito, si a alguien le interesa puede escribirme por privado.
      No se si este es el foro adecuado. Si no lo es decidmelo y lo vuelvo a poner en el correcto.
       
      Saludos
      • 25 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...