Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Jonathan Santos Justo

Quitar pantalla multifunción RT3 y poner pantalla monocromo

Mensajes recomendados

Buenas dispongo de un Peugeot 307 SW del año 2004 que traía preinstalado una pantalla dt rt3, en ella no se mostraba información ya que no dispongo de la radio original, he conseguido una pantalla monocromo tipo b y me gustaría ponérsela pero veo que el cable que tengo es de 12 pines y solamente dispone de 5 cables, he comprobado y no le llega voltaje a ninguno de los pines, quisiera saber si es posible añadirle la pantalla monocromo tipo b o si fuese posible la c, muchas gracias

IMG_20200115_183655.jpg

IMG_20200121_205308.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios


Hola buenos dias, yo te cuento mi experriencia por si te sirve... pero seguramente alguien del foro lo sabrá más a ciencia cierta. Yo hice lo contraria que tú, tenia la pantalla tipo B y le instalé el RT3, lo primero que tuve que hacer fue con el PP2000 cambiar la configuración de la radio y decirle que ahora iba a llevar RT3 (porque la info ahora va de la BSI al RT3 y de este, a la pantalla), despues tenía dos opciones o cambiar el cableado desde la BSI hasta la radio, porque el RT3 lleva Fakra y el coche ISO o fabricarme un conversor de ISO a RT3 y así lo hice, luego tuve que pasar el cable de fibra optica y el cable de 5 Pines (el que dices que tiene tu pantalla) desde el RT3 hasta la pantalla y a funcionar, tambien tuve que puentear dos cables del conector tipo de la pantalla tipo B, porque si no el climatizador no funcionaba.

 

Con lo cual deduzco de mi instalación que por más que consiguieras conectar la pantalla tipo B al conector de 5 pines no obtendrias ninguna lectura porque en teoria la información de la pantalla se la manda el RT3, y tú al no tenerlo ya instalado no mandaria ninguna información.

 

Quita totalmente la pantalla del RT3 y metiendo la mano por el hueco intenta buscar si hay algun conector a parte, por si hubiera venido precableado para las dos pantallas...

 

Si no, creo habria que tirar cable desde la pantalla hasta la BSI (que si no me equivoco) creo que es la que manda la info para las pantallas tipo B,C, etc... y cambiar con PP2000 la opcion de la radio y decirle que ya no llevar RT3 para que la info la mande por el cableado nuevo.

 

Esto es lo que yo deduzco de lo que yo hice, no quiere decir que tenga que ser así, ya que si tu coche ya venia con la instalación de fábrica del RT3 puede variar las conexiones... seguramente alguien del foro pueda corregirme si no es así o arrojarte algo más de luz, un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas,

 

Lo primero @Jonathan Santos Justo, no hacen falta 33 posts preguntando lo mismo. Con uno vale, dejanos tiempo de buscar la información relevante.

 

Mirando SEDRE, estoy viendo que de los 18 pines que tiene la pantalla B, sólo se usan 6 :

 

Pin 4 : Se conecta al pin 15 del conector 18 pines negro del combinado.

Pin 5 : Se conecta al pin 4 del conector 6 pines grís del calculador de aire acondicionado

Pin 7 : Se conecta al +VAN, detrás el fusible 24. Si no identificas muy bien donde, también puedes conectarlo al pin 6 del conector 18 pines negro del combinado, derivando el cable existente, o al pin 6 del conector 10 pines negro de la BSI derivando también el cable existente.

Pin 8 : Masa (punto de masa 51). Me imagino que cualquier masa te valdrá.

Pin 9: Se conecta al pin 1 del conector 10 pines negro de la BSI.

Pin 17 : Se conecta al pin 3 del conector 6 pines gris del calculador de aire acondicionado.

Pin 18 : Se conecta al pin 12 del conector 18 pines negro del combinado.

 

En principio, con esto, tendrás la pantalla CT de tipo B funcionando. Nota que no lo he realizado, simplemente te estoy describiendo el esquema eléctrico para un 307 SW VAN de finales de 2004, contando con aire acondicionado automático y elevalunas secuenciales, que debería coíncidir con tu coche si no me equivoco.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo más bien lo que quiero es que solamente me muestre la hora la fecha la temperatura ya que va a ser muy complicado que me muestre avisos ya que solamente dispongo el cableado del RT3, pero si me he traído del desguace el conector más cable de dicha pantalla y mi idea sería coger la alimentación de la radio, de ahí obtendría un permanente y un remoto. Lo que no sé cuáles son los pines de alimentación y sonda del termómetro.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 35 minutos, Jonathan Santos Justo dijo:

Yo más bien lo que quiero es que solamente me muestre la hora la fecha la temperatura ya que va a ser muy complicado que me muestre avisos ya que solamente dispongo el cableado del RT3, pero si me he traído del desguace el conector más cable de dicha pantalla y mi idea sería coger la alimentación de la radio, de ahí obtendría un permanente y un remoto. Lo que no sé cuáles son los pines de alimentación y sonda del termómetro.

Es que no funciona así... Todo el cableado (salvo +VAN y Masa) son multiplexado. Lo cual, no hay un cable para sonda de temperatura, un cable para no sé qué, etc etc...

 

Pero bueno, algunos intentos puedes hacer (eso sí, PP2000/Diagbox te darán fallos en el control de la pantalla).

 

El + lo tienes en el pin 7 de la pantalla.

El - lo tienes en el pin 8 de la pantalla.

Infos de la BSI : pin 9 de la pantalla que tienes que enchufar al pin 1 del conector 10 pines negro de la BSI.

 

Con eso, si la pantalla no se queja de no estar del todo enchufada, deberías ya tener la información del vehículo (errores varios, puertas abiertas, ...), y la hora, aunque es pura teoría. Supongo que la temperatura te la daría el calculador de aire acondicionado y la información de km y consumo el combinado. Pero repito, lo que no sé es si funciona cuando algo no está bien enchufado...

 

Puedes también intentar lo que te dice @xmods. Si instalas el Connects2, enchufas el key1 al pin9. Si no funciona, enchufas el key2 al pin 9. Y si sigue sin funcionar, enchufas ambos key1 y key2 al pin 9. Es quizá más sencillo que coger cables de la BSI, pero supone la compra del Connects2 y a lo mejor un adaptador Fakra - ISO (con los 15 cables ISO, no uno de 13) por si no hacen el Connects2 con Fakra para modelos VAN. Tampoco hay garantía de que te vaya a funcionar, pero es una posibilidad.

 

Yo que tú, pondría los 6 cables. Bueno mentira, yo que tú pondría un RT3 en la guantera para recuperar la pantalla grande, pero bueno, eso es otro tema. En tu caso, ya puesto en faena, pondría los 6 cables y así me aseguraría que todo vaya funcionando. No es nada complicado ni requiere soldaduras ni nada parecido. unos robacorrientes, unos pines recuperados en desguaces, y 1h de tu tiempo...

Editado por Cheloute

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 10 minutos, Jonathan Santos Justo dijo:

El orden de los pines son así?  Una duda, no debería llevar un voltaje constante y otro a través de llave?

IMG_20200123_155405.jpg

El orden lo tienes marcado en el conector macho. Si no lo encuentras te lo miro en mi pantalla este finde.

En cuanto al positivo, si la pantalla tuviese un positivo permanente estaría siempre encendida, lo cual sería malo para ella así como para tu batería.

Lo que no sé es si recibe un 12V o menos. Te digo, el esquema oficial apunta al calculador de A/C, combinado o BSI, no a un pin de la radio... y no veo el voltaje de dicha pantalla en sedre. En principio todo es de 12V, pero bueno... nada me lo confirma, dicho está

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 23/1/2020 a las 16:52, Cheloute dijo:

El orden lo tienes marcado en el conector macho. Si no lo encuentras te lo miro en mi pantalla este finde.

En cuanto al positivo, si la pantalla tuviese un positivo permanente estaría siempre encendida, lo cual sería malo para ella así como para tu batería.

Lo que no sé es si recibe un 12V o menos. Te digo, el esquema oficial apunta al calculador de A/C, combinado o BSI, no a un pin de la radio... y no veo el voltaje de dicha pantalla en sedre. En principio todo es de 12V, pero bueno... nada me lo confirma, dicho está

La ostia, necesito dormir.. Claro, la pantalla como tal no tiene positivo permanente pero el bloque de la pantalla sí, por supuesto, es un calculador más y necesita el permanente para quedarse con los parámetros 😜

Bueno, pues entre los 6 cables, quien es permanente y quien no, ni idea, no lo especifica SEDRE. Te lo miro este finde antes de quitar mi pantalla si quieres, que paso a poner la que tú quieres quitar ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Desmontar calandra
      ¿Alguien sabe decirme si las piezas negras de la calandra son de 'quita y pon' y si se venden por separado?
       
      Dejo foto para que me entendáis. Gracias.
       
      • 53 respuestas
    • Luces de población no encienden Peugeot 5008
      Hola a todos, resulta que dichas luces de la noche a la mañana dejaron funcionar. No están fundidas, y su fusible tampoco, tampoco hay fallo de alimentación, pues le pasé el Peugeot Planet y con el test de los accionadores, se encienden.
      Cuando arranco el motor, se accionan solos los limpiaparabrisas, y he leído por ahí que es falta de comunicación entre el módulo de mandos bajo el volante (CV00) y la BSI. He comprobado la red CAN BUS que interconecta ambos módulos y no hay señal de ningún tipo entre ambos (he hecho la medición desconectando su conector del módulo CV00 y midiendo sobre el cable que viene de la BSI. 
      Cuando hago el test de la BSI (Caja de servicio inteligente)  me salen los siguientes mensajes:  "Caja de servicio motor: Defecto luz de población delantera derecha abierto. Local" y "Caja de servicio motor: Defecto luz de población delantera izquierda abierto. Local"
      En otro test que hice a la BSI, me salía este otro defecto: "Defecto interno BSI (reset de la BSI)- No caracterizado. Local"
      He revisado todo lo revisable y nada. Desconozco si debo de habilitar con el programa alguna cosa. 
      Os agradecería que me diérais alguna pista de cómo debo actuar. Muchas gracias
       
       
      • 7 respuestas
    • reparacion/sustitucion display pantalla Peugeot 407
      Hola a [email protected] soy nuevo en esto de los foros, pero creo que necesito ayuda, mas que nada soluciones si es posible. Tengo un Peugeot 407 del 2005 y el display central del cuadro pierde bastantes dígitos cuando hace mucho calor o simplemente si le ha estado dando el sol al coche.
      Mi pregunta es: Se puede arreglar?? y si no se puede arreglar... se puede sustituir??
       
      Agradecería que me orientarais un poco sobre el tema porque ya digo, es bastante desesperante el ver el display así.
       
      Os dejo una imagen de como se ve el display para que comprendáis mi sufrimiento. jajajaaj
       
      Gracias de nuevo.
       
      • 42 respuestas
    • Desmontaje panel de puerta delantera
      Como tras buscar por internet, no he encontrado ningún tutorial, he hecho unas fotos por si a alguien le da por desmontar la cantonera, que sepa mas o menos como hacerlo.

       
      1) La cantonera va sujeta por tres tornillos, y varios clips. El primer paso es desmontar los embellecedores que cubren el tweeter y el del cromado que va junto al tirador. Como he puesto en las fotos, llevan unas pestañas que si se intentan sacar tirando del lado incorrecto, se partirán. Están marcadas con un circulo rojo.
      2) Soltar los tres tornillos que sujetan la cantonera (cabeza Torx de 20 y 30).
      3) Tirar de la cantonera haciendo palanca por los filos, empezando por una esquina. He de decir que no he visto una cantonera tan apretada como esta en mi vida y al estar tan dura, a mi se me han partido mas de la mitad de los clips, así que es una buena idea comprar unos 9 de repuesto.
      Sobre esto, el clip que va en la parte superior trasera no salia, así que mirando vi que lleva un pasador de acero. Hay que buscarse algún garfio ( o una percha doblada, y tirar de él para poder sacar la cantonera, si no casi seguro se parte el clip.
      4) Una vez suelta toda la cantonera, solo hay que tirar hacia arriba y ya sale.
      5) Desconectar los cables del tweeter y del elevalunas y ya se puede retirar. Sobre esto, intenté sacar el conmutador del elevalunas, pero iba tan apretado que temí romperlo, así que preferí sacar la cantonera y desconectar el cable después.
       
      Para montarlo, proceder a la viceversa, volviendo a poner el pasador de acero en el clip.
       
      PD, Yo he usado los desmontadores que hay en las fotos, que son de plástico. Y no se si la cantonera estaba muy apretada, yo soy un bruto o la chapa de la puerta es muy fina, pero la chapa se ha abollado ligeramente y se ha marcado. Cosa que nunca me había pasado.
       
       









       
      • 0 respuestas
    • Problemas al acceder a Service Box
      Buenas tardes a [email protected] !
       
      Os escribo por saber si sólo me pasa a mí o hay más gente como yo..: ¿Os funciona el Service Box?
       
      Desde el mes pasado (que me diera cuenta) no me entra en la web http://public.servicebox.peugeot.com/pages/index.jsp y no sé si es porque (me) lo han capado, hay que configurar algo nuevo o es un problema generalizado..
       
                  
       
      Gracias por las respuestas !!
      • 54 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...