Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Al encender el A/A huele mal


patri85
 Share

Recommended Posts

Hola a todos!!

Ayer puse el aire acondicionado por primera vez este año y al encender me subió un olor muy malo, a sucio, no se como describirlo pero duró un poco, cuando ya empezó a salir el aire más frío dejó de oler mal. Alguien me sabe decir ¿A qué puede ser debido y como puedo "limpiarlo"?, el filtro del aire lo cambié hace 4 meses y como ya se donde está ;) es lo primero que he mirado y está impoluto. ¿Qué hago para que no huela mal?. Muchas gracias a todos y hay que ver que no salgo de una y me meto en otra... :dry: Un saludo.

Link to comment
Share on other sites


Una posible idea es que se haya filtrado algo de humedad en los conductos del aire y estos hayan criado algo de moho o suciedad por el estilo y esto provoque el mal olor. Yo probaría a poner el aire a tope durante un buen rato haber si así se "limpian" los conductos y expulsan la suciedad que puedan tener :side: .

S2!

Link to comment
Share on other sites

Hola, el mal olor es muy habitual en los conductos de A/A, y más si hace tiempo que no se usan. Como dices, espera unos días usándolo que seguro que se va, y si no es así, hay unos sprays para eliminarlo.

Valen poco, se ponen dentro del coche, se activa el A/A recirculando, se abre el spary y se cierra el coche dejándolo el tiempo que indiquen las instrucciones.

En cuanto al filtro, puedes mirarlo simplemente a ver como está, a lo mejor no hace falta cambiarlo. Hay un brico (creo que en un 307) en donde al filtro le aplicaban colonia para que oliese el habitáculo... es una opción.

Link to comment
Share on other sites

es un olor como a perro mojao?? suele pasar cuando lleva mucho tiempo sin usarse el A/A. De hecho, en el libro de instrucciones viene que se recomienda encenderlo una vez al mes o asi, ya que la condensacion de las tubierias hace que se forme moho y por eso huele mal. Con el tiempo se quita. Y si no se quitara, me dijeron hace tiempo lo que se puede hacer:

Calientas agua en un barreño, y cuando este caliente, le hechas lejia, un buen chorro. Lo colocas en los pis del acompañante el aire a tope con recirculacion. Cuando se enfrie el agua, lo vuelves a hacer. El vapor con la lejia mata todos los hongos de las tuberias y se acabo el mal olor

Link to comment
Share on other sites


Muchas, muchas gracias Berto_019, Juan74es, Pk_307 y al de la colonia :P, a NamelesS, pues voy a probar lo que me decís, de lo más fácil, que es dejar dado un rato el aire a lo de la lejía, ya os contaré pero menos mal que solo son "los primeros aires" porque huele de mal...ufff :sick: y si sigue así tendré que mirar lo que me comentáis del spray. Muchas gracias a todos, de verdad. Un saludo.

Link to comment
Share on other sites

Hola a todos!

Pues he empezado por lo más fácil y aún a riesgo de "morir" por el olor :sick: , he hecho caso a Berto_019 y parece que funciona, ha dejado de oler por lo menos por ahora ;) . Si veo que vuelve la peste, probaré con la lejía y el spray. Muchas gracias a todos!. un saludo

Link to comment
Share on other sites

para que eso no te ocurra eso tan desagradablemente en este tiempo, yo lo pongo en invierno y otoño cada 2 semanas 5 minutos hasta para desempañar los cristales por el vaho y luego cuando llega este tiempo no suele oler. lo del desinfectante en tubo hazlo cada año o dos años que tambien ayuda.

Link to comment
Share on other sites

Si bueno, he pensado que independientemente de que ya no huela (de momento) voy a desinfectar el sistema porque solo de pensar en los bichos muertos o no muertos que estén por ahí...uffff. Gracias skywalker1973. Un saludo.

Link to comment
Share on other sites

yo uso este sistema de vez en cuando .lo usan enlas ambulancias de urgencias,

http://materialmedico24.es/varios/desinfectantes/desinfectante-aerosol-quirofanos-aerobac.html

Desinfectantes de superficies bactericida, fungicida, mediante pulverización o directo sin necesidad de aclarados, secado rápido, no deja manchas, no corrosivo ni irritante

y este otro en el trabajo para los a.a

http://www.cleanairauto.com/es/duct_freshener.php

Link to comment
Share on other sites

Muchas gracias jjcf, ese que dices que usan en las ambulancias (gracias por los enlaces también) le conozco pero en formato "fú fú", ¿se podría usar pulverizando sobre el filtro del habitáculo y en los difusores del aire? o ¿solo se pueden usar estos productos si son en aerosol?. Muchas gracias por vuestra ayuda. Un saludo.

Link to comment
Share on other sites

el que usamos para las ambulancias es muy recomendado lo unico que despues de dejarlo que se vacie hay que estar unas horas sin entrar. se usa dejando en el suelo y darle al pulsador del bote, el otro que se mete por las rejillas tambien es aconsejable seguir las instrucciones que vienen ,

aparte se aconseja tener el filtro de polen nuevo o muy limpio , como asegurarse que el desguaze del climatizador este limpio y salga el agua a la calle,

Link to comment
Share on other sites

  • 3 months later...
Entiendo que dejo el bote en el suelo, coche arrancado con aire puesto y recirculacion ¿No?

¿Durante cuanto tiempo? Entiendo que hasta que se acabe el producto...

Saludos!

Después de terminarse el producto hay que dejarlo aún un rato. No recuerdo si 5 minutos, y luego hay que airear el coche. Te lo tendrá que poner en las instrucciones. Yo he usado un par de veces ese bote y funciona bastante bien.

Link to comment
Share on other sites

  • 4 weeks later...
  • 8 months later...

 Amigo, es muy simple ... lo que apesta es el filtro de partículas, que es de papel ( igual que un filtro de aire ) y cuando está mucho tiempo sin poner el aire acondicionado cría unos hongos que apestan.

  Cámbialo, está sobre los pies del acompañante.

  Yo lo he sacado y le he quitado el cartón.

 

Link to comment
Share on other sites

 Amigo, es muy simple ... lo que apesta es el filtro de partículas, que es de papel ( igual que un filtro de aire ) y cuando está mucho tiempo sin poner el aire acondicionado cría unos hongos que apestan.

  Cámbialo, está sobre los pies del acompañante.

  Yo lo he sacado y le he quitado el cartón.

desde hoy voi  a dar premios a los que contestais a los hilos que llevan mas de un año parados   Escrito 08 mayo 2013  , creo que en todo estos meses el pobre ya habra cambiado el filtro de polen y demas cosas

Link to comment
Share on other sites

  • 3 weeks later...
 Share

  • Our picks

    • Funcionamiento regulador aire
      Buenas,
       
      Pues hace unos días presentaba mi futuro nuevo coche (
       
      Como comentaba en el foro de presentaciones, el coche es un regalo, era de un familiar que lo iba a llevar al desguace por dejar de conducir y me lo he quedado yo porque tenía apenas 100.000 kms y va muy bien, la verdad.
       
      Le he visto dos problemas, uno, que la radio no va, al encenderla sale 123 en la pantalla y ya... (problema menor que ni me preocupa, ya la cambiaré)
       
      Y el segundo problema, aunque tampoco es preocupante, es el ventilador del aire... o no sé cómo va o está estropeado. Mi familiar no lo ha usado nunca.
       
      Adjunto foto del interior del coche para que veáis el modelo de los mandos del aire, en principio he visto que había tres posibles versiones, sin A/C, con A/C pero sin Clima, y con A/C con clima. La mía sería la segunda.
       

      Entiendo que para regular la cantidad de aire, se utiliza el mando de la izda, que tiene como 2 recorridos.
      Recorrido de la izda, sería para el ventilador de menos, desde arriba, hasta el máximo, girando por la izda hasta abajo. Esto con recirculación Recorrido de la dcha, igual pero con aire de fuera.  
      ¿Sería así el funcionamiento? Tiene algún tipo de resistencia esa ruleta según se sube el flujo (o se baja la ruleta hasta el máximo)? Es que salvo la resistencia que se nota al pasar desde el recorrido de "recirculación" al de "aire de fuera"...la ruleta ya no ofrece más resistencia y se mueve de continua. ¿Es correcto así? Nunca lo había visto.
       
      Si para que funcione es tan simple como deslizar esa ruleta hasta abajo, ya sea por el recorrido de su izda o el de su derecha, entonces el ventilador o algo no va. He leído que por la guantera está el motorcillo del ventilador, tendré que echarle una ojeada estos días. Estuve revisando los fusibles (este coche lleva la caja de 30) y todo parecía estar en orden.
       
      De momento era confirmar que efectivamente el aire funciona así y que es correcto la ausencia de "resistencias". Así ya descarto si el mando está roto o no.
       
      • 8 replies
    • Bypass del intercambiador EGR
      Hola, buenas
       
      Hoy os traigo una consulta muy técnica.
       
      El domingo le metí el ordenador al coche para ver valores reales del funcionamiento del motor y encontré lo siguiente:
       

       
      Entiendo que algo falla en el Bypass del intercambiador EGR, porque la consigna es de 0%, pero está al 100%
      Viendo el circuito de admisión en service box no me llego a aclarar dónde está ese bypass para ver si está mal la electroválvula
      El coche es un 2.0 hdi 163 cv, motor RHH.
       
      Lo máximo que he encontrado es esto:

       
      ¿Os ha pasado a alguien, sabéis dónde está esa pieza?
       
      Saludos
      • 1 reply
    • Módulo de calefacción
      Hola buenas alguien me podría decir que cable del módulo de la calefacción es el que acciona el aire acondicionado gracias de antemano
      • 68 replies
    • Cambio lamparas iluminación climatización manual
      Buenas a todos,
      finalmente los mandos de la climatización de mi 307 se quedaron a oscuras. Hace unos años se fundió una de ellas, lo lleve a mi taller de Peugeot y me dijeron que no podían hacer nada. Hará uno meses se fundió otra lámpara y me quede a oscuras.
      Pensando que seria una tarea complicada (dado que en Peugeot no me lo sustituyeron ) decidí desmontar el sistema y ver como poder solucionarlo.
      Mi sorpresa fue grata al ver que iba a ser mas fácil de lo que pensaba. Una vez suelto ,siguiendo un brico de por aquí, vi los dos portalámparas asomando por detrás del sistema.
      Los porta lámparas son esos dos pivotes de color negro que asoman por la parte posterior. Similares a los que lleva la pantalla multifunción.
      En estas dos fotos los veis con más claridad.
      No es necesario desconectar nada en albsoluto ,únicamente debéis tener un poco de paciencia y cuidado y colocar ,más o
      menos ,como lo coloque yo . De esto modo podréis meter la mano con facilidad.
      Para mejorar el acceso desconectar el conertor negro y ayudaros (si están un poco duros los portalámparas) con un vaso de una llave de carraca del 8/9. Os será mas sencillo.
      La lámpara a utilizar la de casi siempre 12V 1.2 A.
      Espero que os sea de ayuda.
      Un saludo
      • 3 replies
    • Instalar interruptor para activar electroventilador
      Hola, buenas.
       
      En este brico quiero enseñaros como instalar un interruptor para poder activar la segunda velocidad del electroventilador en un 307 2.0 HDI motor RHS del 2004 a demanda.
       
      Antes de nada sugiero que intentéis las siguientes alternativas para intentar que el electroventilador se encienda de manera automática, como debe de hacerlo de fábrica (gracias @cudeiro1993 )
      -Arreglar resistencia electroventilador: se enciende solo a temperatura elevada. Enlace
      -Vaciado, llenado, purga circuito refrigeración (DW10CTED4). Enlace
       
      Lo primero es entender la instalación eléctrica del coche, en este caso, es el siguiente:

      Ambas velocidades del electroventilador las comanda la ECU (1320 de la figura) a partir de uno de sus pines. Lo que hace es llevar a tierra el pin 1540Z, que a su vez conmuta el relé (1509).
      En este brico vamos a incluir la parte pintada en rojo: un interruptor a tierra.
       
      Por lo tanto lo que tenemos que hacer es:
      Encontrar el pin que necesitamos puentear. Pasar el cable dentro del coche. Buscarle un sitio bueno al interruptor. Buscar una tierra.  
      Para encontrar el pin debemos buscar el conector 32V NR (según el esquema de arriba).
      Y, de acuerdo a Sedre, sería el conector del medio que hay en la ECU:

       
      Pero en mi caso, una vez que quitamos la tapa de la ECU (parte derecha mirando de frente el coche junto a la batería):

       
      Resulta que es el de la derecha del todo, el marcado con la flecha en la figura.
       
      Para sacar el conector hay que bajar una pestaña que lleva en la parte superior y girar 90 grados a la derecha la pieza gris.
      En la parte inferior del conector veréis que pone A B C D y 1 2 3 4, para saber qué pin es cada uno. Es como el juego de "hundir la flota" con las coordenadas.
      En nuestro caso tenemos que buscar el "B2", que es el pin que controla el relé según el....
      • 1 reply
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.