Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Pantalla multiuso esta apagada


Recommended Posts

Hola a todos, pongo esto como inicio de tema para que no se pierda. El asunto es que hace dos años compré el coche y el anterior dueño tenía puesto un súper equipo de audio y vídeo, claro se lo quedó y me dejó el hueco y la pantalla multifuncion no funcionaba (no marcaba ni fecha ni nada, estaba muerta). Ya que me he metido con el coche para un problema con el aire, pues lo he mirado a ver como estaba la instalación para haber si era capaz de que funcionara y eso que había comprado un cassette de desguace para hacerla funcionar, ni funcionaba el aparato ni la pantalla. Lo verdaderamente importante es que se me ocurrió empezar por mirar las bombillas (lleva tres), y aquí está lo importante las tres fundidas, no me lo podía creer, las he cambiado y todo en orden, funciona la pantalla y el aparato de música, eso si con el pitido porque no tengo el código. Ya se que es una chapa pero dos años sin saber consumos, hora, etc.

Link to post
Share on other sites

Pues al final has tenido suerte. Cuando un coche viene de una instalación de audio anterior, eso puede ser un suplicio. Nunca se sabe lo que ha tocado en la electrónica el anterior dueño y no siempre es fácil ponerlo como de origen.

Al final, solo eran las bombillas, así que a disfrutarlo.

En cuanto al pitido, creo que con la tarjeta de código del coche puedes quitarlo si vas a un concesionario.

Link to post
Share on other sites

Sobre lo de la instalación del equipo que dejó, ni la he tocado, creo que le costaría como la mitad de lo que costaba el coche y no pienso tocarla, como funciona cuanto menos se toque mejor. Lo del pitido acabó de leer navegando, que esa radio venía integrada a la centralita y que solo se puede hacer funcionar recodificandola con ordenador, porque va programada con ese equipo específico y no se puede hacer funcionar en otro coche de otra manera radio 22RC260/65, como era de otro coche preguntaré en la Peugeot a ver si me compensa.

Link to post
Share on other sites

Lo del pitido me lo quito el del taller en dos minutos, con el ordenador y metiendo mi número de bastidores de la documentación, porque soy amigo y sabe seguro que no tiene procedencia ilícita. No lo he puesto en el foro porque no he sabido si estaría bien ponerlo porque es un programa pirata, pero ahora que me lo has preguntado tu lo puedes valorar lo de compartirlo. Un saludo.

Link to post
Share on other sites
  • 1 year later...

Yo tuve un problema similar, revisando las luces note que estaban quemadas y luego de cambiarlas no encendio mas la pantalla, alguna odea de que puede haber sido?  Tengo el panel suelto, sera que hay que sjustarlo para que vuelva a encender? Revise fusibles y todo ok. Alguien que suguiera la solucion agradecido.

Link to post
Share on other sites

En efecto, son 3 bombillas de 1.2 watios.

Aquí dejo una foto de una pantalla de un C3, la sustituí por una de un C5 (que es igual que la del 307 pero en verde) para poder ver mas cosas, y del portalamparas con la bombilla.

5a7cd01d5d8e2_WhatsAppImage2018-02-08at23_32_31.thumb.jpeg.c89d5de33bcf5c4cf44ab7af98695925.jpeg

 

Saludos

 

Link to post
Share on other sites
  • Our picks

    • Las Gomas se las está comiendo Mi Peugeot
      Buenos días.
       
      Pues eso, me he dado cuenta en estos días al cambiar las pastillas de freno y disco de freno con solamente 55.000 km, que las gomas las que viene de fábrica están siendo comidas literalmente a lascas por el borde exterior.
       
      El neumático en si no tiene un desgaste excesivo, es más las gomas están bastante bien, pero el exterior de las ruedas delanteras solo delanteras empieza a faltarles trozos de manera preocupante y a trozos ni siquiera de manera completa.
       
      La casa dice que eso es debido a que son gomas blandas y que aunque es un defecto de fábrica al superar los 40.000 km la fábrica de gomas las considera ya gastadas y que la única opción es montar neumáticos nuevos.
       
      A alguien más le ha pasado, si es así hos han dado la misma respuesta. 
       
      Saludos
      • 15 replies
    • Ayuda para sacar el ventilador del climatizador! no funciona
      Buenos días a todos chicos! Se que hay muchos temas relacionados con el ventilador del climatizador de este modelo, pero es que por mas que miro no soy capaz de sacar el ventilador. Ya se que decís que es girando en sentido a las agujas del reloj, pero no sale.
      Mi modelo lleva un solo conector en el ventilador y le llegaban 13v.
      Os adjunto el voltaje que me daba con el ventilador a tope y la referencias que monta mi coche.
      Como dato os digo que a veces me iba, se paraba un segundo y volvía, pero el otro día arranco a tope por que hacia mucha calor (cosas de Sevilla) y se paro y ya no arranco más.
      El compresor anda, por que toco la tubería y está fría y el mando climatizador funciona.
       
      Gracias y no os enfadéis por abrir otro hilo, lo abro con intención de que alguien me de un truco para sacar el dichoso ventilador!
      • 6 replies
    • Desmontar paneles de puertas.
      Buenas, Hoy he estado intentando quitar el panel de la puerta del piloto, he quitado dos tornillos uno debajo del apoya brazo y otro abajo del todo. Saqué todas las trabas de alrededor y aún así no sale creo que debe haber otro tornillo entre el altavoz pequeño y el mango de la puerta,  pero no veo nada. ¿Alguien tiene idea?. 
      • 26 replies
    • Freno de mano 807
      Buenas tardes grupo, esta tarde al aparcar en una cuesta y tirar de freno de mano me dado cuenta que este no frena nada, como puedo tensarlo? No encuentro ningún tema al respecto en la lupa, agradezco cualquier tipo de ayuda, serán pastillas traseras de freno? Lo marcaría el ordenador verdad? Es una 807 2.0 hdi 136cv de 2007. Gracias de antemano
      • 4 replies
    • Actualizacion rt3 y mapas
      Hola, ante todo, pido perdón. Por mas que miro, no encuentro solución. Por favor,dirigirme, donde haga falta, sobre todo, no quiero molestar.
      Desde hace dos semanas, soy dueño, de un Peugeot 407 confort pack, 2.0 hdi. Automático. 2006. 186000 km.
      Super contento, espectacular y podría seguir.
      Mi pequeño problema:
      El coche, viene con un aparato de radio, creo que es rt3 (adjunto foto) y por lo que he podido ver, el firmware, esta super anticuado. Y el gps también.
      ¿Alguien, me podría decir, si me falta algún dato, para que me podáis ayudar y como/donde, podría encontrar estas actualizaciones? ¿y como hacerlo?.
      insisto, perdón y gracias de antemano.
       
      • 9 replies
×
×
  • Create New...