Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Instalación de radio china + cámara + amplificador


Recommended Posts

hace 8 minutos, jokameda dijo:

Aquí estremos!.

Por cierto, ¿De dónde eres?

Salamanca, por?

Por cierto, jokameda, el dibujo que tienes hecho, el de la segunda foto del tutorial donde pone a que corresponde a cada número, esa clavija ISO es la que trae el coche, no?

 

Edited by Clayman
Link to post
Share on other sites

  • Replies 81
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nota Admin: puedes ver este brico en el blog Modelo RK-7157G Este es un "dibujito" de los conectores ISO, sobre el que nos basaremos para la instalación. No he creido oportuno poner el

Estructura aposta en madera y forrada sobre los asientos de detrás, esa es la idea. Yo como compré ya el coche con la idea de usarlo a modo biplaza, pues entonces, mi idea no me resta operativida

Hola: Bueno pues después de poder trastear un poco con la radio os cuento: Efectivamente, leyendo un poco mas a fondo el manual he conseguido cambiar el idioma. Hace una traducción un poco r

Posted Images

Hola:

Tengo un par de  dudas:

1º el cable naranja de la radio, el que pone "Iluminate backlight". Con que cable de los del coche va conectado?, o este no se conecta?

2º el cable naranja/negro, el que pone "Steering Wheel Control", que es el que sirve para que funcionen los mandos del volante, se conectan Key 1 y Key 2 del Interface, los dos?

 

Un saludo.

Link to post
Share on other sites

Pero...

No conectarás la "ficha" iso del connect2. directa a la radio?

En el pin correspondiente al naranja, no debes hacer nada. El connect2 se encargará de hacer que te baje la iluminación cuando enciendas las luces del coche.

El pin del connect2, que se corresponde con el naranja/negro que comentas, es , como bien dices, donde debes conectar los key1y 2.

Aquí te tocará probar, ya que algunos fabricantes requiere que se conecten los dos, y otros, solamente uno de ellos.

En mi caso, los dos.

Link to post
Share on other sites
El 22/8/2018 a las 13:30, jokameda dijo:

Pero...

No conectarás la "ficha" iso del connect2. directa a la radio?

En el pin correspondiente al naranja, no debes hacer nada. El connect2 se encargará de hacer que te baje la iluminación cuando enciendas las luces del coche.

El pin del connect2, que se corresponde con el naranja/negro que comentas, es , como bien dices, donde debes conectar los key1y 2.

Aquí te tocará probar, ya que algunos fabricantes requiere que se conecten los dos, y otros, solamente uno de ellos.

En mi caso, los dos.

Voy a intentar explicar, con fotos,  como voy a conectar, a ver si así queda mejor explicado.

1ª Foto: Para empezar tenemos claro el conector ISO del coche. Uso la misma foto que tu has colgado, jokameda, para que no haya lugar a error. El de la Izquierda, el negro, es el de las conexiones de alimentación: cámara, mando del volante, etc y el de la derecha el blanco, el de los altavoces.

2ª Foto: vemos el interface Connect 2, junto con el Patch Lead o lo que es lo mismo, los cables de Key 1, key 2 y el ground. 

3ª Foto: conector ISO comprado a mayores.

4ª Foto: conectores ISO de la radio.

Entonces, conectaríamos de la siguiente manera:

  • El conector ISO hembra del Connect 2 iría conectado al conector ISO del coche.
  • El conector ISO macho del Connect 2 iría conectado al conector ISO comprado a mayores.
  • Entonces, según lo tenemos ahora, no nos quedaría mas que hacer los empalmes correspondientes de los cables sueltos del ISO comprado a mayores y del Patch Lead del Connect 2, con los cables sueltos del ISO de la radio de la siguiente manera:
    • Creo que los de los altavoces esta claro, pero si hay alguien que no lo tiene claro que lo diga y se explica mejor.
    • Siguiendo los colores de los cable de la radio, como viene en la foto 4.
      • Rosa: ahí iría conectado el de alimentación de la cámara trasera, que viene con el RCA amarillo.
      • Marrón: "Brake Line" No se si va conectado algo o no se conecta.
      • Naranja/negro: "Steering wheel control". En este van conectados como decía jokameda o bien el Key 1 o bien el Key 2 o bien los dos a la vez, habrá que probar!
      • Amarillo: "+12V Constant Power Supply". Este iría con el que ponía jokameda en su dibujo que corresponde con el numero 14 "Positivo directo", entonces hay que buscar ese cable en los que están sueltos del conector ISO comprado a mayores, el de la foto nº3, simplemente sería buscar la posición 14 según el dibujo de jokameda. Puede que coincida el color, amarillo, o no.
      • Naranja: "Iluminate Backlight". No se conecta con nada.
      • Azul: Power antenna/Amplifier Turn on" . Este como yo no voy a poner amplificador no lo conectaría.
      • Negro: "Ground", este pasaría como con el amarillo, habría que buscar que cable del ISO comprado a mayores corresponde a la posición 16 que debería ser también negro. Aquí me surge una duda: hay que unir el masa (negro) de la radio con el masa de Patch Lead del Connect 2, pero tambien a su vez con el cable de masa del ISO del coche, es decir, con el negro del ISO comprado a mayores (el de la foto 3) o no hace falta?
      • Rojo: "+12V Ignition Switch": En este lo mismo, volvemos al conector ISO comprado a mayores y buscamos la posición del cable según el dibujo de jokameda correspondiente a la posición 12 que puede ser rojo o no.

 

En conclusión: una vez conectado todo, veo que del conector ISO comprado a mayores, realmente quitando la parte de los altavoces que se utilizan todos los cables, evidentemente, del conector de la alimentación solo se usan dos cables, el de la alimentación directa (amarillo) y el de la alimentación bajo llave (rojo) y si es obligatorio ,conectarlo también el negro de masa, que como pregunto más arriba al estar el ground del Patch Lead del Connect 2 ya va conectado al ground (negro) de la radio no se si también es necesario conectarlo al negro del ISO del coche.

 

 

Bueno pues perdonar por el ladrillo. No se si estará bien a sí.

De todos modos decir que esto está hecho para la radio que he comprado yo que es la misma que puso jokameda, a lo mejor en otro modelo de radio puede que cambie algún cable.

 

Un saludo a todos.

 

 

ca86d6b7-0e04-4bbc-bb33-466154942d67.thumb.jpg.71bd1a13f40e5e5a7d841d8c8a84fd9e.jpg

s-l1600.jpg

51z7U-m++kL._SL1000_.jpg

HTB1jfCTSFXXXXamXpXXq6xXFXXXT.jpg

 

Interface Connects2 en Amazon: https://amzn.to/2XQ5Sil

Interface Connects2 en Ebay: Connects2 Peugeot en Ebay1?ff3=9&pub=5575478123&toolid=10001&camp

Link to post
Share on other sites
El 22/8/2018 a las 13:30, jokameda dijo:

Pero...

No conectarás la "ficha" iso del connect2. directa a la radio?

En el pin correspondiente al naranja, no debes hacer nada. El connect2 se encargará de hacer que te baje la iluminación cuando enciendas las luces del coche.

El pin del connect2, que se corresponde con el naranja/negro que comentas, es , como bien dices, donde debes conectar los key1y 2.

Aquí te tocará probar, ya que algunos fabricantes requiere que se conecten los dos, y otros, solamente uno de ellos.

En mi caso, los dos.

Voy a intentar explicar, poniendo fotos como voy a conectar a ver si así queda mejor explicado.

1º Foto: Para empezar tenemos claro el conector ISO del coche. Usa lo misma foto que tu has colgado, jokameda, para que no haya lugar a error. El de la Izquierda, el negro, es el de las conexiones de alimentación, cámara, mando del volante, etc y el de la derecha el blanco, el de los altavoces, bien. 

2ª Foto: vemos el interface Connect 2, junto con el Patch Lead o lo que es lo mismo, los cables de Key 1, key 2 y el ground. 

3ª Foto: conector ISO comprado a mayores.

4ª Foto: conectores ISO de la radio.

Entonces, conectaríamos de la siguiente manera:

  • El conector ISO hembra del Connect 2 iría conectado al conector ISO del coche.
  • El conector ISO macho del Connect 2 iría conectado al conector ISO comprado a mayores.
  • Entonces según lo tenemos ahora no nos quedaría mas que hacer los empalmes correspondientes de los cables sueltos del ISO comprado a mayores y del Patch Lead del Connect 2 con los cables sueltos del ISO de la radio de la siguiente manera.
    • Creo que los de los altavoces esta claro, pero si hay alguien que no lo tiene claro que lo diga y se explica mejor.
    • Siguiendo los colores de los cable de la radio, como pone en la foto 4.
      • Rosa: ahí iría conectado el de alimentación que viene con el RCA de la radio.
      • Marrón: pone "Brake Line" no se si va conectado algo o no se conecta.
      • Naranja/negro: en este van conectados como decía jokameda o bien el Key 1 o bien el Key 2 o bien los dos a la vez, habrá que probar!
      • Amarillo: Este iría con el que ponía jokameda en su dibujo que corresponde 

 

Bueno pues como cometaba jokameda, os pongo dos fotos de la parte trasera de la radio. Una sin los cables y otra con ellos puesto. Estos cables son los mismos que los de la foto numero 4 del post anterior.

IMG_0457.jpg

IMG_0458.JPG

Link to post
Share on other sites

Perfecto.

Como te decía

"Enchufa"directamente el connect2.

Solamente tendrás que empalmar en el pin 9 el cable de alimentación que viene con los RCA de la cámara, (correspondería con el rosa, pero no se si el connect2 tiene los mismos colores), el pin 10 para los KEY (correspondería con el naranja/negro), y como mucho, en el pin 16, la masa del Pach lead.

Ahora mismo, no recuerdo cuales son los pins que van vacios en el connect2, pero puedes aprovechar (sacándolos con cuidado) los que te vienen con los cables cortados del conector iso que tienes puesto en la última foto, ya que no lo necesitarás.

 

Link to post
Share on other sites

Una duda, el marrón que pone "Brake Line" se conecta?

 

Por cierto, ya me llego el Connect ,así que ya lo tengo todo.

 

Solo que queda saber como se desmontan los asientos traseros porque en los tutoriales que he visto por aquí por el foro no me queda claro.

Un saludo.

Link to post
Share on other sites
El 25/8/2018 a las 13:32, Clayman dijo:

ok, gracias jokameda.

Ya os contare como a ido.

 

Un saludo y gracias por todo.

Hola de nuevo:

Os voy a contar un poco como ha ido todo.

 

Aunque la instalación en general no es difícil,  hay que tener un pelín de maña. Lo que más me ha costado ha sido desmontar el parachoques trasero ya que el tornillo del lado derecho que agarra el para-choque y va justo encima del paso de rueda no ha habido manera de sacarlo, pero bueno quitando el resto he podido desplazarlo lo suficiente para poder trabajar.

 

Problemas:

1º No va la luz que viene con la matrícula, ni poniendo los cables ni de una manera ni de otra, ya me fastidiaría que haya venido fundida. Eso sí, la cámara funciona.  Lo malo es que ahora me va a tocar volver a desmontar el parachoques.

2º Con respecto a la radio:

- Primero el idioma: he estado trasteando en la opción de herramientas y no veo por ningún lado la opción de cambiarlo. En el pequeño manual tampoco he visto nada.

- El GPS: tampoco soy capaz de configurarlo, está en inglás y además cuando busco una ruta y me pongo a navegar, el cursos del GPS no se pone en la pantalla, siempre me sale el final de la ruta.

- El mando del volante: no hay manera de configurarlo tampoco. He de deciros también, que en mi caso, no me iba conectando el Key 1 y el key 2 a la vez, solo me lo reconoce conectando el Key 1. Con el Key 2,solo, tampoco va. Me voy a opciones del volante y me pongo a configurarlo como en el video-tutorial de jokameda. Pulso una tecla del volante y mientras la mantengo pulsada le asigno una orden en la pantalla del volante, por ejemplo, subir volumen. A continuación hago lo mismo con la de bajar volumen y así sucesivamente  y después guardo los cambios. Pues bien, cuando luego me pongo a funcionar con el mando del volante, le doy a subir volumen y sí, me sube el volumen, pero si le doy a bajar, en vez de bajarlo, lo sube también y si le doy a la tecla de pasar canción atrás, también me sube el volumen.

- Además, configuro la fecha y la hora y cuando apago y vuelvo a encender me vuelve a poner las 00:00. Con las emisoras de radio pasa la misma, no las guarda. 

 

Bueno en un principio es lo que hay. A ver si consigo averiguar algo más.

 

Un saludo.

 

 

 

Link to post
Share on other sites

Desconozco el tema de la bombilla, pero antes de desmontar el parachoques, asegúrate de 

Que la alimentación sea la misma que tenía antes.

Que está bien colocada, ya que tienen polaridad.

Desconozco el menú de tu radio, pero en el propio "navegador" debe de tener un menú ampliable, en al cual tendrás que introducir un pin (0000, o 1234), donde encontrarás el resto de funciones ocultas.

El mando al volante, debe de funcionar, si o si.

Ponte en contacto con el proveedor de la radio o con los del Connect2 (no recuerdo con quien lo hice yo).

El tema de las memorias, puede ser algo más complicado.

Recuerdo que en algunos modelos, hay un fusible que se puede colocar de dos maneras diferentes, precisamente para esto.

A ver si alguien te lo puede aclarar (para no tener que cortar cables), y si no e así, en cuanto tenga mi coche (físicamente, ya que ahora lo conduce mi esposa para desplazarse al trabajp) te lo miro yo.

Se que es uno verde, que los puedes poner una "ficha" mas arriba, o mas abajo, aunque se me ocurre que quizás venga marcado en el manual de funcionamiento...

Link to post
Share on other sites
hace 21 horas, jokameda dijo:

Desconozco el tema de la bombilla, pero antes de desmontar el parachoques, asegúrate de 

Que la alimentación sea la misma que tenía antes.

Que está bien colocada, ya que tienen polaridad.

Desconozco el menú de tu radio, pero en el propio "navegador" debe de tener un menú ampliable, en al cual tendrás que introducir un pin (0000, o 1234), donde encontrarás el resto de funciones ocultas.

El mando al volante, debe de funcionar, si o si.

Ponte en contacto con el proveedor de la radio o con los del Connect2 (no recuerdo con quien lo hice yo).

El tema de las memorias, puede ser algo más complicado.

Recuerdo que en algunos modelos, hay un fusible que se puede colocar de dos maneras diferentes, precisamente para esto.

A ver si alguien te lo puede aclarar (para no tener que cortar cables), y si no e así, en cuanto tenga mi coche (físicamente, ya que ahora lo conduce mi esposa para desplazarse al trabajp) te lo miro yo.

Se que es uno verde, que los puedes poner una "ficha" mas arriba, o mas abajo, aunque se me ocurre que quizás venga marcado en el manual de funcionamiento...

Hola:

Bueno pues después de poder trastear un poco con la radio os cuento:

Efectivamente, leyendo un poco mas a fondo el manual he conseguido cambiar el idioma. Hace una traducción un poco rara a veces pero bien, solucionado. En la opción "ajustes de fábrica", introduces la contraseña:123456, y ya accedes a cambiar el idioma, la hora y demás.

Con respecto al mando del volante:he conseguido asignar las teclas correspondientes a: subir y bajar volumen, pasar canciones o buscar emisoras adelante y atrás, el botón de mute/apagado de la radio y luego el problema que tengo es que cuando asigno a la "ruedecita" del mando la orden de "modo" al mismo tiempo me quita la opción de "buscar atrás" con lo cual pierdo esa orden. Es una cosa un poco rara, sí, pero no se porque puede ser. Al final he dejado la ruedecita sin orden y tiro con el resto.

Las memorias, no hay manera. Al encender siempre se pone la primera frecuencia de la radio, da igual, siempre la primera. Quizá haya que investigar más.

Esta tarde vuelvo a desmontar el parachoques para comprobar que pasa con la luz led de la cámara trasera.

 

Bueno pues así esta la cosa.

Un saludo.

Link to post
Share on other sites

Saludos de nuevo.

bueno pues deciros que al final he conseguido hacer funcionar la lámpara led que viene con la cámara. Parece ser que los conectores roba-corrientes no hacían buen contacto. 

Ya funciona todo pero ahora hay una cosa muy curiosa y es que ahora la cámara enfoca borroso. 

No se, misterios de la electricidad. 

 

Link to post
Share on other sites

Uhmmm... Estas cámaras son de foco fijo, y seguro que no va a ser, pero... ¿No se habrá ensuciado la óptica al tocarla con los dedos?

Perdonad si parece una tontada, pero a veces me ha llegado a pasar con otro tipo de cámaras.

Link to post
Share on other sites
El 1/9/2018 a las 20:10, Brujas dijo:

Uhmmm... Estas cámaras son de foco fijo, y seguro que no va a ser, pero... ¿No se habrá ensuciado la óptica al tocarla con los dedos?

Perdonad si parece una tontada, pero a veces me ha llegado a pasar con otro tipo de cámaras.

En primer lugar gracias por contestar, compi.

He probado a poner la mano delante de la cámara y se ven mis dedos, pero borrosos. No se si tendrá que ver pero parece que ha sido a raíz de conectar la lámpara led que viene con la cámara. Aunque cada una lleva sus cables de conexión.

Tendré que volver a desmontar el parachoques por tercera vez y probar.

Link to post
Share on other sites
  • 1 month later...

Muy buenas a todos:

Pues decir que después de un tiempo usando el reproductor estoy bastante contento con el.

Lo único es que ni consigo ponerlo en hora, ni consigo almacenar en la memoria las emisoras de radio que quiero, ni tampoco, que al apagar y volver a encender empiece con lo ultimo que he estado escuchando, es decir, que si estaba escuchando música por el usb, que cuando vuelva a encender, lo primero que haga la radio es ponerme la radio del USB, como se ha hecho siempre.

Si no me equivoco, esto es debido a la conexion de los cables amarillo y rojo, es decir el positivo directo y el positivo bajo llave. Parece ser que este problema se soluciona cruzando estos dos cables, pero mi duda es, si al hacerlo, afectara, primero a la batería y segundo si se desconfigurará algo del interface que permite usar los mandos del volante.

Alguien tiene alguna idea?

Un saludo.

Link to post
Share on other sites

En la caja de fusibles, tienes un solo fusible gris.

He leído algunos comentarios que dicen que cambiando el fusible de posición, se soluciona.

Fijate que ese fusible se puede poner de dos maneras diferentes.

Link to post
Share on other sites

buenos días y perdonar mi ignorancia pero después de leer lo escrito estoy hecho un lio y no se que cables hay que usar,

1: si compro el connect 2 este va enhufado directamente al de nuestra radio y los demás a la nueva  osea que no hay que hacer ningún empalme

2:los únicos que hay que unir son los del pacht lead el key 1 y el key 2 juntos al pin 10 del connect y el de masa al 16

y con esto debería de funcionar la pantalla y los mandos del volante

otra pregunta mas la recepción de las llamadas(que me oigan y recibirlas) es buena

 

Muchas gracias y perdonar pero soy nuevo nunca he puesto nada de esto pero estoymuy animado ha hacerlo

Link to post
Share on other sites
  • Our picks

    • Brico - Encontrar el código llave de su coche
      Un pequeño tuto para aquellos que quieren saber cómo encontrar su código llave sin acudir a Peugeot, para poder por ejemplo aprender llaves nuevas.
       
      Material
      Silicona o cinta de butilo  
      Herramientas
      Llave torx Destornillador plano Alientech K-Tag Master o Alientech Kess v2 Master (o su versión clónica china...) PC Windows conectado a internet BDM Frame Llave de 10 Guantes de latex desechables  
      Dificultad: Sencillo
       
      ¿De qué se trata?
      La operación consiste en desmontar y abrir su centralita motor, hacer un backup de la centralita, buscar el código llave en el backup, sellar y remontar la centralita de nuevo.
      Obviamente no tengo cada sabores de 307 en casa y me basaré en mi experiencia propia para describir el procedimiento Quizá en algunos modelos haya que adaptar un poco las instrucciones.
       
      Restricciones: Puede que algunas ECU no estén soportadas, tengan especial atención al Paso 1 antes de investir en un Kess o KTag.
       
      Paso 1: Identificar vuestra ECU.
      Abrir el capo y quitar la tapa de plástico que esconde la BSM y la centralita (tapa grande ubicada en la esquina arriba al lado derecho de la batería).
      Fijaros en la etiqueta de la ECU (podéis tirar un poco en la ecu para sacarla un poco sin desconectar nada) y apuntaros el modelo.
      En general, la distribución es esa :
       
      En regla general (excepciones no sé), todas las ECUs donde aparece KTag y un número no dan problemas para sacar un dump completo, ya sea con KessV2 o con KTag.
      Las donde no vienen KTag sino sólo KessV2, no os garantizo que los dumps que sacará KessV2 permitirán acceder a la información del inmovilizador (o sea, el código pin).
       
      Paso 2: Desmontar la centralita
       
      No arrancar el motor ni poner el contacto los 10 minutos previos a la operación.
      Desconectar la batería.
      Abrir el capo y quitar la......
       
       
       
      • 8 replies
    • Extras en sistema VAN
      Buenos días a todos , 
      Os escribo desesperado a ver si alguien puede hecharle una mano 
      Tengo un Peugeot 307 90cv HDI 2.0 del 2001 , de los primerísimos que salieron al mercado, aún que en su día lo compramos con bastantes extras , como las ventanillas automáticas, espejos calefactados y eléctricos , se ve que estos coches tenían de todo, hace unos meses intenté  seguir un brico de este foro para instalarle el control de velocidad, que no lo trae de serie, compre un Un lexia con su software,y aún que el ordenador de abordo permite este extra no fue posible instalarlo y hacerlo funcionar , ha que que mi coche lleva un calculador motor distinto a los del brico, los del brico tienen 3 conectores, el mio solo lleva uno. Por lo que no es posible ..... Bien lo asumí con resignación y lo deje pasar, ahora estoy viendo la opción de instalar el sensor de luces, pero nadie me ha asegurado los siguiente, detrás de la pantalla multifunción, hay un conector azul suelto, leí en el foro que se supone que es para el sensor de luces, pero nadie me lo ha asegurado, alguien puede orientarme?? Si activo la función con el pp2000 al arrancas el coche ya me da el fallo Luces automáticas fallan, he buscado el sensor que va detrás de la pantalla multifunción y en internet directamente no existe, lo vi en un 307 CC y en un 406 , que es? No lo se 
      Además en Diagbox en el apartado Diagtoll no se comunica con el coche , no sé si es por tema de ser VAN.
      Pero en conclusión me podía haber esperado y comprarme uno más moderno, la única ventaja  es que el mio no lleva FAP , por lo que necesita mucho menos mantenimiento... Pero en fin .... Ojalá pudiera ponerle algunos extras... También me parece una putada inmunda, por qué la diferencia de un 307 de 2003 y el mío del 2001 , todo es distinto,los mensajes de la pantalla, los pintidos, funciones , es como que están más pulidos , y el mío fue lo que había... En fin... Menos es nada
       
       
       
       
       
       
       
      • 111 replies
    • Desmontar Radio
      Hola,
      estoy intentando sacar la radio, he comprado los desmontables y la radio empieza a salir pero sale un poco(lo que se ve en la foto) y ya le cuesta un montón y me da miedo seguir tirando.
      La habéis sacado alguno? sale así? hay que hacer alguna otra cosa?
      Es para montarle esto: http://www.autoparts-forless.com/es/manos-libres-bta/1555-manos-libres-bluetooth-bta-rd4-peugeot-207-307-308-407-607-807-1007-5008-3008030989008.html?search_query=bta+&results=50
      Muchas gracias de antemano
      Un Saludo
      • 11 replies
    • Iluminacion interior
      Hola a todos.
      La iluminacion interior me parece un poco escasa para el tema de pasar la noche en el coche. Alguien que sepa del tema y me diga que bombillas podemos montar con luz blanca tengo entendido que algunas bombillas no originales dan un fallo en el testigo. Graciasss
      • 55 replies
    • Pedales de aluminio del 308
      Buenas, al hacer el pedido me fije que el acabado Gt line no llevaba pedales de aluminio. Total que hable con recambios y no me aseguraban que me valieran los pedales del 308 con eat8 pero por el precio que tenian... 20 euros por pedal... Me parecio un "riesgo" perfectamente asumible. Al final este es el resultado, no hizo falta acudir a vender en wallapop😅
      • 14 replies
×
×
  • Create New...