Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

Perdida potencia sistema antipoluciom 207 rc


Toli12
 Share

Recommended Posts

Hola buenas tengo un 207 rc con 180.000km me salto el fallo sistema antipolucion y me da el codigo p0299 subpresion del turbo y noto que el coche no tira como antes tarda unos 10 segundos de 0-100 con la maquina de diagnosis a bordo mire y daba 1.6 bares de presion absoluta en el colector de admision revise tubos e intercooler y todo perfecto podria ser la sonda lambda? Saludos y gass

Link to comment
Share on other sites

Ya los revise y todos perfectos no tienem fisuras y los de vacio bien tambien la electrovalvula que esta debajo del colector bien tambien mueve la valvula wastegate bien la cierra bien probe a borrar el fallo pero el coche no tira bien le falta como ese "poder" que tenia antes y en cuanto le das vaña vuelve a salir el fallo podria ser la sonda lambda? Tambien mire el catalizador y no esta obstruido

Link to comment
Share on other sites

Aprieta las bridas por si hay alguna floja. ¿Cómo esta el filtro de aire? podrías limpiarle el sensor de admisión y la sonda lambda.

5ad3c4e07ab2a_1.6thp175sensoresyactuadores.thumb.png.1f7eaa947451742d60fbbd99f960c80a.png

https://www.clubpeugeot.es/bricos/motor-y-mecanica/2127-brico-electrovalvula-descarga-turbo-thp-peugeot-508

 

Link to comment
Share on other sites

Revise las bridas y todas bien el sensor que va debajo del colector el que regula presion cuando le aceleras en punto muerto se ve como mueve la wastegate del turbo asi que suponia que iva bien la luz del fallo motor me salta cuando llego 2-3 min dandole cera. Mi coche tiene un turbo timer instalado que aparte de servir para quedarse arrancado un tiempo tambien marca voltimetro y el ratio de aire/combustible y me marca 18:1 mezcla pobre. Podra ser la sonda lambda o el sensor de debajo del colector puede tener algo mal internamente y lo de la valvula de descarga no tengo ese problema pudes llevo una valvula forge que vuelve a descargar en la admision es entera de aluminio.

Edited by Toli12
Link to comment
Share on other sites

  • 2 weeks later...

Descripción del código DTC P0299 Genérico

El código de diagnóstico P0299 OBD2 indica la detención de que la presión del turbocompresor no está dentro del rango esperado. Esto es detectado por el PCM (Módulo de Control del Tren de Potencia).

En el funcionamiento normal de un vehículo sobrealimentado, el aire que ingresa al motor se encuentra presurizado y esto contribuye a la potencia del motor. Cuando es establecido este código DTC se puede notar un bajo en el rendimiento en la potencia.

Los turbocompresores van conducidos desde el escape para utilizar una turbina que funciona como refuerzo de la entrada de aire. Va situado encima del lado de admisión del motor y generalmente lo acciona una correa y procede a reforzar más aire de admisión. Esto sin tener conexión alguna con el escape.

 

Síntomas del código DTC P0299 Genérico

Se enciende la luz Check Engine.

Inestabilidad en el motor.

Perdida de potencia.

Aumenta el consumo de combustible.

Causas del código DTC P0299 Genérico

Si se ha establecido el código de falla P0209 OBD II significa que uno o más de los siguientes problemas ha ocurrido:

La presión de aceite puede ser baja.

Fallas en el sistema EGR (Recirculación de Gases de Escape).

Puede haber una fuga de aire.

Sensor ICP (Injection control pressure) defectuoso.

El turbocompresor puede estar atascado o dañado.

Posibles soluciones del código DTC P0299 Genérico

Los pasos para el diagnóstico y la correcta reparación del código DTC P0209 son:

Busca Boletines de servicio técnico (TBS) ya que tu problema puede ser conocido por el fabricante y de esta menara te ahorras tiempo y dinero.

Realiza una inspección visual del sistema de admisión de aire en busca de mangueras sueltas o desconectadas. Procede a reparar o cambiar si lo ves necesario.

Inspecciona si el solenoide de la válvula de regulación de gases del turbocompresor funciona de manera correcta.

En caso de no encontrar problemas en el sistema de aire, puedes revisar la válvula de purga, los sensores y reguladores relacionados. De tener que realizar estos pasos, debes contar con el manual de reparación especifico de tu vehículo.

Relacionados P0299 Genérico

P0455

P0401

P0205

P0320

P0402

P0158

 

Link to comment
Share on other sites

Revise mangueras y ninguna fuga puse nueva la electrovalvula que comanda la presion del turbo y nada fallo antipolucion y lo mismo 10 segundos de 0-100 la valvula de purga tengo una forge de las que descargan la presion en el colector puede ser de eso? Deberia poner la de serie?

Link to comment
Share on other sites

  • 1 year later...
El 28/4/2018 a las 21:07, Toli12 dijo:

Revise mangueras y ninguna fuga puse nueva la electrovalvula que comanda la presion del turbo y nada fallo antipolucion y lo mismo 10 segundos de 0-100 la valvula de purga tengo una forge de las que descargan la presion en el colector puede ser de eso? Deberia poner la de serie?

Hola buenas. Estoy igual que tu con el mismo fallo. Al final lo solucionaste?

Link to comment
Share on other sites

  • 1 month later...
El 14/4/2018 a las 21:57, Toli12 dijo:

Hola buenas tengo un 207 rc con 180.000km me salto el fallo sistema antipolucion y me da el codigo p0299 subpresion del turbo y noto que el coche no tira como antes tarda unos 10 segundos de 0-100 con la maquina de diagnosis a bordo mire y daba 1.6 bares de presion absoluta en el colector de admision revise tubos e intercooler y todo perfecto podria ser la sonda lambda? Saludos y gass

Perdonar, si alguien me pudiera ayudar. Me pasa lo mismo y me estoy volviendo loco, ya no se de que mas puede ser. También tengo un 207 RC. 

Link to comment
Share on other sites

  • 4 months later...

Pues yo tengo el mismo problema con un 207thp. 

Durante todo este tiempo cada vez que me saltaba el fallo le cambiaba la electroválvula del turbo y tiraba un buen tiempo más. Por eso empieza a pensar que si es alguna fisura en algún tubo. Esta es la cuarta electroválvula que le pongo, es original de Peugeot y me ha saltado fallo nuevamente. 

Lo raro es que otras veces el turbo con ese fallo deja de soplar la descarga. 

Link to comment
Share on other sites

 Share

  • Our picks

    • Autonomía en modo eléctrico
      ¡Hola a [email protected]!
      Hace tres meses compré un Nuevo 508 Híbrido GT Line y estoy, hasta el momento, muy satisfecho con él pero hay algo que me preocupa y quisiera conocer la experiencia que [email protected] tenéis con este modelo. Y es que entiendo que la autonomía prometida de 54 km para este modelo en modo solo eléctrico puede ser algo teórica pero es que desde el principio solo he conseguido hacer 38 km como máximo. Al mes aproximadamente, la autonomía cayó a 36 km y ahora va por 34 km. Siempre con carga completa, en modo solo eléctrico y con un modo de conducción suave, por ciudad, haciendo uso de la función Brake y usando sólo el aire acondicionado y la radio. Sin activar ningún sistema de ayuda a la conducción.
      Contadme vuestra experiencia como [email protected] y también como [email protected] en el tema, que seguro que hay [email protected] por aquí. Un saludo. 
      • 99 replies
    • Brico cambiar radiador calefacción peugeot 306 1.9 D motor DW8
      Buenas, ya saqué el salpicadero. Ahora tengo un problema. Tengo 66 fotos de todo el proceso. Necesito un tiempo para poder explicar detalle paso a paso. Me costo Sangre, Sudor y casi Lágrimas. Pero quien tenga que hacerlo, lo tiene a huevo. He tenido que romper el pasamuros del radiador de calefacción. Si puedo intentaré ponerlo nuevo, de lo contrario, tendré que buscarme la vida. Aun me falta cambiar el radiador, pero mañana, creo que sea posible, es festivo y me vendrá bien. Estoy agotado, es la reparación que más calentamiento de cabeza, me ha dado. Iré subiendo fotos, según pueda, para explicar toda la Odisea. Un saludo a todos. 
      • 26 replies
    • ¿Que wallbox instalareis para vuestro e-208?
      Hola, aunque todavia falta mucho, en teoria, para la entrega del e-208, he empezado a mirar que punto de carga voy a instalar en mi garage.
      Buff!! Vaya lio, pero las premisas son:
      No ampliar la potencia contratada que es 2.3Kw
      En teoria el contador dicen que aguanta y no salta hasta mas de un 37% aprox, teoricamenta unos 3,1Kw.
      Cuando carga no tengo nada mas conectado, por tanto toda la potencia es para cargar.
      Cargara siempre en tarifa valle (de momento) por las noches de 22:00 a 6:00 que es cuando lo vuelvo a coger para hacer de 30 a 60km diarios.
      Los findes puede cargar hasta las de 22:00 a 12:00h
       
      Supongo que deberia coger un punto de carga que soporte minimo 3,1 Kw.
       
      Entiendo que quien manda la potencia a la que puede cargar al coche es el punto de carga ¿cierto?.
      No se si tambien el coche se puede ajustar a exactamente lo que le diga el punto de carga.
      Si es asi, creo que el punto de carga deberia disponer de ajuste “fino” de 100 en 100w, por ejemplo.
       
      ¿Alguna recomendacion?
       
      Gracias 
       
       
      • 29 replies
    • No arranca.....puf.
      Buenas amigos. Si digo que mi coche iba perfecto hoy no es el día. El coche lleva un tiempo parándose pero sin más problemas. Se paraba volvía a darle al contacto y continuaba dos tres semanas sin volver a hacer ese extraño no le di más importancia. Ayer se me paró muchas veces me costó mucho llegar a casa incluso dentro del propio garaje el vehículo metro a metros y va parando. Hoy lo que hice fue sacar el filtro del gasoil que por cierto estaban negro limpiar todo el vaso expansor y volver a montarlo cuando lo hice le metí directamente en el vaso expansor un líquido limpia limpia inyectores y el coche arranco a la segunda conseguían de alcohol en unos 50 metros pero se me volvió a parar luego me costó arrancarlo y ya por último de vuelta en el garaje no había forma es como si algo le cortará la entrada del gasoil a los inyectores entonces no sé si me podéis echar una mano qué puede ser a ver si tengo por ahí algún relé alguna cosa que qué bueno se calentaba vamos pienso esto por por relajar un poco la cabeza que no sea una avería gorda. Un millón de gracias a todos un saludo.
      • 25 replies
    • Ruido (CLAC)  al poner marcha atrás y pisar freno
      Me fastifia enormemente sacar este problema ya que no me hace ninguna gracia con apenas 3000kms...
      Os comento:
      Cuando introduzco marcha atrás y a continuacion piso el freno , se escucha un ruido metálico "CLAC" en el eje delantero.
      Se nota bastante y si se baja ventanilla más... Da la impresión de que provenga de las pinzas de frenos..
      Hacia adelante no se nota tanto pero con marcha atrás y pisando freno ya os digo que una persona desde fuera lo acusa...
      Obviamente hoy mismo lo he llevado al concesionario. Tras 3h me lo han devuelto. No le han visto nada raro. Se han vuelto a revisar tornillos de subchasis pero poco más. Aunque quizás me ha dado la impresión de que si se ha minimizado algo el ruido...pero sigue estando
      Lo que si me han dicho es que van a colocarme unas pantallas en los frenos delanteros que debería llevar, aunque dudo mucho que sea de ahí, vamos
      ¿Habéis apreciado vosotros lo que os comento??
      • 55 replies
×
×
  • Create New...