Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

Actualización mapas


vic_nimirceag
 Share

Recommended Posts

Buenas noches,

 

Despues de inumerables intentos he conseguido actualizar los mapas de mi 508.

 

- Descargar los últimos mapas según el modelo. Yo utilizé la aplicación "MyPeugeot" donde hay un apartado para ver si hay mapas pendientes de descargar y actualizar.  Se puede utilizar tambien la siguente url poniendo el VIN https://www.peugeot.es/posventa/aplicaciones-y-mapas/actualizacion-de-la-cartografia-gps.html

- Decomprimir el fichero descargado (son un poco mas de 17 Gb en formato .tar) con un WinRar, WinZip, etc. Hacedlo solo utilizando un Windows. Tengo un Mac y fue el principal problema por no poder actualizar.

- Copiar solo la carpeta SWL sin nada más, en una memoria de 32 Gb formateada FAT 32.

- Con el coche arrancado y con el Start/Stop desactivado, conectar la memoria a un puerto USB.

- Dará un primer error multimedia que hay que ignorar y luego preguntará si quieres actualizar el mapa map-eur. Seleccionar la unica opción y aceptar.

- Hay que tener encuanta que durante la actualización, no aparece una barra que se va completanto según avanza sino una barra continua con un movimiento como de destello (haciendo pensar que la actualización no ha empezado o que se ha quedado colgado).

- Despues de unos 40 - 45 minutos aparece el mensaje de reinicio del equipo. Quitar la memoria y aceptar. El navegador se reiniciará y listo.

 

Yo interumpí la actualización pensando que se habia quedado colgado (por la puñetera barra de estado que según Citroen es una barra azul que va creciendo según avanza la actualización) y me quedé sin navegador (menudo susto). Empezé de nuevo y al esperar los casi 50 minutos lo conseguí.

 

Un saludo

 

Link to comment
Share on other sites


Hace una hora, vic_nimirceag dijo:

Buenas noches,

 

Despues de inumerables intentos he conseguido actualizar los mapas de mi 508.

 

- Descargar los ultimos mapas según el modelo. Yo utilizé la aplicación "MyPeugeot" donde hay un apartado para ver si hay mapas pendientes de descargar y actualizar.  Se puede utilizar tambien la siguente url poniendo el VIN https://www.peugeot.es/posventa/aplicaciones-y-mapas/actualizacion-de-la-cartografia-gps.html

- Decomprimir el fichero descargado (son un poco mas de 17 Gb en formato .tar) con un WinRar, WinZip, etc. Hacedlo solo utilizando un Windows. Tengo un Mac y fue el principal problema por no poder actualizar.

- Copiar solo la carpeta SWL sin nada mas, en una memoria de 32 Gb formateada FAT 32.

- Con el coche arrancado y con el Start/Stop desactivado, conectar la memoria a un puerto USB.

- Dará un primer error multimedia que hay que ignorar y luego preguntará si quieres actualizar el mapa map-eur. Seleccionar la unica opción y acceptar.

- Hay que tener encuanta que durante la actualización, no aparece una bara que se va completanto segun avanza sino una bara continua con un movimiento como de destello (haciendo pensar que la actualización no ha empezado o que se ha quedado colgado).

- Despues de unos 40 - 45 minutos aparece el mensaje de reinicio del equipo. Quitar la memoria y acceptar. El navegador se reiniciará y listo.

 

Yo interumpí la actualización pensando que se habia quedado colgado (por la puñetera bara de estado que segun Citroen es una bara azul que va creciendo segun avanza la actualización) y me quedé sin navegador (menudo susto). Empezé de nuevo y al esperar los casi 50 minutos lo consegui.

 

Un saludo

 

Muchas muchas gracias. No se puede explicar mejor! Y si, eso de una barra continua, pues como que no ayuda mucho. Además de que podría salir también un mensaje indicando el tiempo estimado de la instalación... 

Link to comment
Share on other sites

  • 3 months later...

hola yo llevo varios intentos y aun no he conseguido nada, cuando meto el usb no me sale nada bueno me sale mi cartografia de todo europa pero pinche donde pinche se sale y no hace nada de nada ni barra ni nada y ya no se que mas hacer.

Link to comment
Share on other sites

hace 42 minutos, polipou dijo:

hola yo llevo varios intentos y aun no he conseguido nada, cuando meto el usb no me sale nada bueno me sale mi cartografia de todo europa pero pinche donde pinche se sale y no hace nada de nada ni barra ni nada y ya no se que mas hacer.

Comprueba que esta formateado a  Fat32. 

 

Prueba a meter algún mp3, si tampoco te lo reconoce, puedes ser el formato. 

Link to comment
Share on other sites


El 3/5/2019 a las 16:52, raxcon dijo:

Comprueba que esta formateado a  Fat32. 

 

Prueba a meter algún mp3, si tampoco te lo reconoce, puedes ser el formato. 

el usb de musica me lo lee sin problemas y el de los mapas en fat32. la carpeta que me descargue tienia cuatro partes y creo que siempre meto la cuarta asi que empezare por probar a meter la primera jejeje. 

Link to comment
Share on other sites

hace 1 hora, polipou dijo:

el usb de musica me lo lee sin problemas y el de los mapas en fat32. la carpeta que me descargue tienia cuatro partes y creo que siempre meto la cuarta asi que empezare por probar a meter la primera jejeje. 

Descomprime el .TAR que has descargado en la raíz del USB.... incluyendo todos los directorios y archivos. La estructura es la de la imagen...

740942237_Sinnombre.thumb.png.c166d3b4a696dae47e7255fa3f612dc5.png

Edited by x2fer
Link to comment
Share on other sites

  • 1 month later...
  • 5 months later...

A mi no me aparece la actualización en MyPeugeot... tampoco en la web...  pero a ver si solucionan de una vez esto...

 

Las actualizacuiones (2 desde que lo compré), siempre en marcha, en viajes programados de más de 1 hora de duración... me ha tardado siempre unos 40 minutos.

 

¿Que versión de mapas te has instalado ahora?

Edited by x2fer
Link to comment
Share on other sites

El 23/11/2019 a las 14:42, Oscarillo dijo:

Una horaza actualizando...

 

Alguno ha hecho la actualización de mapas en marcha? En las instrucciones recomiendan no hacerlo, pero no se el porque, mas alla de que el motor no se puede apagar. 

Yo hice la actualización de junio en marcha y me tardó unos 40 min.

Link to comment
Share on other sites

Yo hize la actualización del mapa la semana pasada en marcha, tardó 41 mins. pero todo perfecto sin pegas. La verdad es que es mucho mejor aprovechar un desplazamiento largo para hacerlo, porque no tiene sentido tener que tener el coche encendido al ralentí todo ese tiempo....

Link to comment
Share on other sites

Lo que no tengo nada claro es el tema de la actualización de radares.... Son 3 años gratis, pero no hay ninguna opción de actualización de este servicio (ni en el coche ni tampoco a través de PC o móvil), solo la cartografía o el firmware. En el concesionario tampoco parecen tenerlo nada claro. Yo creo que para nuestra versión del 508 vienen integrados como POIS en la cartografía, y se actualizarán con la propia actualización de la cartografía. En el servicio de asistencia de chat de Peugeot al preguntarlo me derivan con un enlace a la aplicacion genérica del servicio de alerta de radares (99'99 eu al año) pero al meter el VIN del coche sale el msg de que ese servicio no es compatible con el vehículo. Alguno habéis podido actualizar los radares???

Edited by sorrillo
Link to comment
Share on other sites

Los raderes se actualizan solos en tiempo real... solo tienes que asegurarte de que en la pantalla aparece el simbolo de TOMTOM Traffic. También te indica los atascos, etc.

El 508 incluye una trajeta SIM de datos M2M para todos los servicios conectados... no hay que compartir conexión con el movil.

 

Por cierto... mis mapas tienen fecha de 25/04/19... se puede ver en Navegador --> Menú Nevegación --> Ajustes ... el primero que muestra de Europa es la versión 10.0.0-r0 que salió el 07/06/19 y dspués por paises indica la fecha de la cartografía.

 

A mi sigue sin aparecerme ningún mapa nuevo... y eso que prometían 4 actualizaciones al año.

 

Los que teneis alguna autpista de peaje cerca, o carretera de Castilla y Leon... o Autopista de Galicia... ¿os dice el nombre correcto?... lo de intentar llegar a algún sitio en Pamplona ya es de locos... no reconoce una sola calle en español.

Edited by x2fer
Link to comment
Share on other sites

A mí tampoco me aparece ninguna actualización,la única que he actualizado ha sido en junio.

Lo de que no te reconoce los nombres en español, a mí me pasaba algo parecido al principio, pero era porque tenía algo del mapa o de la configuración como país Francia,o algo así.Recuerdo que le ponía una calle bastante famosa y no la reconocía por el idioma.

Link to comment
Share on other sites

El 29/11/2019 a las 9:11, x2fer dijo:

Los que teneis alguna autpista de peaje cerca, o carretera de Castilla y Leon... o Autopista de Galicia... ¿os dice el nombre correcto?... lo de intentar llegar a algún sitio en Pamplona ya es de locos... no reconoce una sola calle en español.

mira que país tienes puesto después de cada actualización hay que poner  España ya que por defecto sale Francia

Link to comment
Share on other sites

hace 10 horas, jjcf dijo:

mira que país tienes puesto después de cada actualización hay que poner  España ya que por defecto sale Francia

Tengo puesto España desde el primer día... las calles de Pamplona... todas en vasco.

Tenía que ir al Navarra Arena, y era imposible, no lo encontraba ni como POI... ni siquiera el Estadio de El Sadar que está al lado. Lo de localizar el hotel que estaba en un polígono frente a Berriozar... usando Google Maps, y señalando el punto en el mapa. Para moverme después, memorizando los puntos y usandolos cuando era necesario durante los 3 días que estuve allí.

Después de esta experiencia... y lo de las carreteras que nombra mal, que no esperen que pasados los 3 años renueve nada.

 

De todos modos, volveré a revisar todas las configuraciones por si algo estuviera mal.

Edited by x2fer
Link to comment
Share on other sites

  • 2 months later...

Pues lo que no me parece normal es que el coche me lo han dado hace 7 días y la cartografía data de mediados del 2018. Ya tengo el USB preparado y este finde en un viaje largo lo actualizaré.

Una pregunta, si esta información se hace por la propia sim del coche, ¿Para que sirve que el sistema se conecte a internet a través de mi ¿compartir internet" del wifi de mi movil?

La aplicación MYpeugeot me funciona perfectamente y me actualiza cada viajes que hago, excepto una sola vez en la que me conecté por BT al coche pero a la vez tenía la compartición de internet a través del BT y en ese momento no funcionó. Tengo que repetirlo para confirmarlo.

Salu2

Link to comment
Share on other sites

Es que NO TIENES que compartir la conexión de datos del movil NUNCA con el coche... para eso ya trae el 508 su propia SIM para hacer funcionar todos los Servicios Conectados de Peugeot

 

Cuando asocias un movil por bluetooth solo debes marcar las dos primeras casillas... y dejar la de compartir datos sin marcar (ahora no recuerdo los textos exactos). Esta opción solo debe marcarse en aquellos modelos que no traen SIM y precisan de datos.

 

Para lo que sirve esa opción de compartir internet es para que compartas los datos de tu movil con otros dispositivos de ocupantes del 508, creando la red WiFi a través del 508... pero eso ya lo puedes hacer directamente desde tu movil.... es una de las cosas que nadie le encuentra utilidad.... porque lo que no puedes utilizar son los datos de la SIM del 508 con otros dispositivos que no sean el propio 508.

 

Los mapas se actualizan desde un Pendrive con un archivo que previamente has descargado en un PC... y la operación se lleva unos 40 minutos con el motor en marcha... para actualizar los mapas a abril de 2019.

Edited by x2fer
Link to comment
Share on other sites

  • 2 months later...

Nueva actualización de mapas disponibles Versión 12.0.0-r0 - 1/5/20

 

La descargaré, pero hasta que no pueda realizar viajes mayores de 40 minutos no voy a instalarla.... a ver si para julio...

Link to comment
Share on other sites

El 19/2/2020 a las 21:24, Topito216 dijo:

Pues lo que no me parece normal es que el coche me lo han dado hace 7 días y la cartografía data de mediados del 2018. Ya tengo el USB preparado y este finde en un viaje largo lo actualizaré.

Una pregunta, si esta información se hace por la propia sim del coche, ¿Para que sirve que el sistema se conecte a internet a través de mi ¿compartir internet" del wifi de mi movil?

La aplicación MYpeugeot me funciona perfectamente y me actualiza cada viajes que hago, excepto una sola vez en la que me conecté por BT al coche pero a la vez tenía la compartición de internet a través del BT y en ese momento no funcionó. Tengo que repetirlo para confirmarlo.

Salu2

Y como haces para que te funcione la aplicacion Mypeugeot, yo me he instaaldo un monton de versiones y solo consigo que se coencte, pero no me registra viajes ni nada.

Link to comment
Share on other sites

hace 11 horas, Igport dijo:

Y como haces para que te funcione la aplicacion Mypeugeot, yo me he instaaldo un monton de versiones y solo consigo que se coencte, pero no me registra viajes ni nada.

Siento decir que no he hecho nada en especial. Instalo desde cero la app en el movil ANDROID. Activo el BT y emparejo con el coche para todo, es decir, audio, telefono, datos, etc. Y luego no hago nada, lo que pasa que me he dado cuenta que si enciendes la app cuando ya estás en el coche con el motor arrancado y tu movil conectado por BT pues se suelen actualizar los datos. Ademá en mi caso, en la parte superior del movil me aparece una notificación que dice que mi movil está conectado al coche con la susodicha app.

Un consejo para todos, cada cierto tiempo haced una copia de seguridad de los viajes porque en este confinamiento, desconecté la batería del coche (algo superfacil por el conector que trae y recomendable) y cuando la reconecté la fecha y hora volvían al año 2017 y todos los viajes me los juntaba en ese años, un desasrtre. Así que cuando ya puse bien la hora, recuperé los viajes y ya lo hizo bien.

 

Saludos.

 

Link to comment
Share on other sites

hace 22 minutos, Topito216 dijo:

Siento decir que no he hecho nada en especial. Instalo desde cero la app en el movil ANDROID. Activo el BT y emparejo con el coche para todo, es decir, audio, telefono, datos, etc.

 

Saludos.

 

Insisto una vez más... los datos no es necesario compartirlos, puesto que el 508 incorpora su propia SIM para hacer funcionar todos los Servicios Conectados de Peugeot (está puesto unos post más arriba).

 

Lo que sí es necesario es que el móvil donde se ejecuta la aplicación esté conectado a una red 3G o 4G y tenga cobertura en el momento de arrancar y parar el coche.

 

Cuando cambié de móvil de Android 6 a Android 9 he notado una mejora considerable en la aplicación... ya sí me aparece el icono de conexión al coche y solo me ha perdido un par de viajes.

 

Hay que revisar los permisos de la aplicación, y activar los necesarios. Yo tengo activados:

  • Almacenamiento
  • Calendario
  • Ubicación.

 

También la tengo puesta la opción de "Inicio automático"

 

En otros permisos tengo activados:

  • Cambiar conectividad a Bluetooth
  • Accesos directos a la Pantalla de inicio
  • Mostrar en la pantalla de bloqueo
  • Mostrar ventanas emergentes mientras se ejecuta en segundo plano
  • Notificación permanente

 

pero estos permisos pueden depender del fabricante y modelo de teléfono.

Edited by x2fer
Link to comment
Share on other sites

 Share

  • Our picks

    • Problemas Varios. Servodirección y lámparas xenon.
      Buenas a todos!
      os cuento mis penas xD.
      Tengo un 407 hdi confort pack del 2006.
      No hace mucho, me ha empezado a saltar el error de dirección asistida, y se convierte en dirección resistida xD.
      A continuación, pues salen más errores como abs, el regulador de velocidad...etc.. 
      A continuación  me voy al arcén, paro el coche...tras unos segundos arranco y como si no hubiera pasado nada. Si que es verdad que en una ocasión no funcionó la solución y me tocó quitar la batería durante un buen rato hasta que ya dejó de aparecer el error, xq no me permitía ni arrancar el coche.
      Es totalmente aleatorio...me ha pasado por autovía como por ciudad, a los 5 kms o a los 100 No tiene un patrón claro.
      En el taller (no la peugeot) no tienen muy claro si el problema es centralita o bomba de dirección, esta última es lo que me dicen que empezarían cambiando.
      Bien es cierto que la bomba de dirección alguna vez m ha echado liquido por el agujerito del tapón, pero con recargas del liquido durante periodos, acaba dejando de echar el liquido.
      La verdad es que ando un poco preocupado por el tema...por el tema de las vacaciones a la vuelta de la esquina.
      Y como a perro flaco todo son pulgas, ahora se me ha fundido el xenón izdo.
      En la peugeot la última vez me pegaron un buen palo...170 o algo asi...
      EN algunos sitios he leído cambiar las 2 para que no haya diferencias de intensidad...Alguna recomendación de algún sitio donde se vendan a buen precio el par, me da igual la marca, con que no sean de mala calidad me sirven.
      Por cierto, no debería la centralita avisar de esta lámpara fundida???
       
      perdón por el ladrillaco y larga vida a los 407!!!
       
       
       
       
       
      • 9 replies
    • Presentación oficial Nuevo Peugeot 408 (Imágenes, nota de prensa y hoja de datos)
      Buesno, pues despejadas las incógnitas. Aquí lo tenemos.
      Adjuntamos nota de prensa y hoja de datos.
       
      Nota de Prensa Nuevo Peugeot 408:
      CP_Nuevo_PEUGEOT_408_22062022_vf_ESP.pdf
       
      Hoja de datos Nuevo Peugeot 408:
      new_peugeot_408_caractechlight__vf_es_220622022-62b2de5a1a824.pdf
       
       





       
      • 3 replies
    • ¿Donde se ubica el sensor de temperatura de aire?
      Saludos compis.
      Le hice un diagnostico a mi 307 sw 2.0 hdi del 2002 y me a dado fallo permanente del sensor de temperatura de aiire pero necesito saber donde ubicado el sensor.
      Gracias.
       
       
      • 5 replies
    • Uso de Garantía
      Buenas tardes,
       
      Creo este post para hablar de las reparaciones que nos hacen en garantía.
       
      A mi me han cambiado la luz central de freno porque de un día para otro se me rajó.
       
      Antes de cambiarla, me llamó el mecánico para preguntarme si había manipulado algo yo con anterioridad, porque dice que por el interior del alerón se encontraba todo marcado. Le dije que no y me comentó que podría ser de la cadena de montaje.
       
      Me la han cambiado sin problema, pero lo comento por si a alguien más le ocurre y se lo quieren cobrar
      • 14 replies
    • Rateo a ralentí y tirones
      Buenas a todos, os comento mi problema:

      Tengo un 206 GTI con 224000km, motor RFN con mariposa eléctrica. El caso es que lo compré hace un par de semanas y tiene unos problemas a ralentí y bajas revoluciones que no termino de entender:
      -En frío, después de arrancar, el motor suena a diesel y tiembla bastante: con el tiempo y kms que tiene esto imagino que puede ser normal por temas de holgura de taqués o similar. Deja de hacerlo pasados unos minutos, cuando se empieza a calentar.
      -Cuando el ralentí desciende a su valor normal (700-800rpm) el coche ratea de vez en cuando y de forma aleatoria. En la aguja del tacómetro se puede ver que da "golpes" como si perdiera un cilindro durante un instante. En frío además se tira bastantes pedos por el escape (en caliente lo de los pedos se reduce).
      -Yo creo que tiene un consumo excesivo (unos 20l en frío y 12-15 en caliente, yendo bastante tranquilo). Además, a bajas revoluciones también da tirones.

      Lo más curioso de todo es que no aparece ningún fallo en el PP2000, ni salta ningún mensaje en el coche (con lo sensibles que son estas centralitas).
      Hasta ahora, se le han cambiado:
      -Bujías y bobinas: se las cambió el anterior dueño para, según él, darme el coche perfecto. Tengo también las bujías y las bobinas antiguas.
      -Filtro de gasolina: intenté cambiárselo pero no lleva, va integrado en la bomba.
      -Mariposa y sensores de la admisión limpiados en profundidad.
      -EGR limpiada. Hice la prueba de desconectarla y no cambiaba nada.
      -Las sondas lambda parece que funcionan bien. Leí los valores de tensión con el PP2000 y son correctos, indican mezcla muy pobre cuando el coche da esos "golpes" que comentaba antes.
      -Sensor de temperatura parece correcto: El cuadro marca bien y el PP2000, lo mismo.
      -Sensor de árbol de levas: me llevé dos del desguace y con ambos se reproduce el mismo problema.

      Yo me inclino a pensar que los inyectores están hechos polvo, pero antes de gastarme la pasta que cuestan me gustaría estar seguro. He intentado probar con un limpiainyectores, que aunque no me solucione el problema lo suavice un poco, pero llevo más de medio depósito gastado con ello y nada.

      ¿Alguna sugerencia para intentar seguir probando? ¿Alguien con un problema parecido?

      Perdón por el tochaco y mil gracias por adelantado ✌️
      • 28 replies
×
×
  • Create New...