Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
rey arturo

Defecto de Señal de Captador Angulo de Giro

Mensajes recomendados

Abro un nuevo hilo sobe este defecto que  tengo. La lectura que me da tras hacer una diagnosis con Diagbox es el codigo C 1310 "Defecto de señal captador angulo de giro". U 1213 "Comunicacion con el calculador ESP y  U 1113 "Ausencia comunicacion con el ESP".

Estos defectos aparecen en las secciones siguientes: Suspension variable, ABS, Caja de cambios, etc

Podria parecer que el sensor de giro alojado en el com2000 podria ser el responsable del fallo, pero creo que no es asi, pues aparte de desmontarlo, no observo nada raro en el y puedo ver que actua al mover el volante. La diagnosis me dice que el estado de ese captador es bueno. No parece haber fallo en el ABS ya que el testigo no se enciende, pero si desconecto uno de los sensores de rueda, entonces si aparece el fallo (normal).

Me parece que el problema pudiera venir por el cableado o una mala comunicacion, pero es un rompecabezas comprobarlo. Tendria que ir al modulo del ABS y revisar conexiones, pero este modulo es de dificil acceso y me temo tendre que desmontar la caja de fusibles en motor y las centralitas que van alojadas bajo las tomas de positivo (si, donde creiamos que iba la bateria auxiliar, y no va).

No se si alguien con mas conocimientos podria añadir por donde empezar, de principio el com2000 lo descarto, el modulo ABS tambien, el modulo ESP, creo que va tambien integrado en el modulo ABS (puede que todo este aqui) Si no quito este fallo no pasara la ITV. Si borro el fallo del sensor angulo de giro, se borra pero al arrancar el coche aparece el mensaje "Sistema ESP/ASR Defectuoso" y tras pasar la diagnosis vuelve a reaparecer el fallo del captador de giro (y sin embargo tambien sale que su estado es bueno y esta calibrado). El unico fallo que no se borra es el de comunicacion con el ESP. Blanco y en botella, pero ¿Por donde empiezo?

Gracias por cualquier aportacion

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Son dos problemas individuales pero relacionados entre si.

Revisa la presión de neumáticos, sobretodo los delanteros.

Tienes un problema de comunicación con el Bus de datos CAN, revisa el cableado y haz un análisis de la red CAN.

Luego de controlar la presión tendrías que hacer un test con el escaner, pero embarcado, para comprobar coherencia de captores de rueda.

Si todo esto esta bien, hay un posible defecto de módulo ABS/ESP.

Nota: Código C1310: Falla de circuito de transductor de presión de freno hidráulico de rueda frontal izquierda.

Editado por Carlyle
Nota.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias Carlyle. Es cierto que pone revisar presiones, pero el medidor en la diagbox mide las presiones de las ruedas y estan OK. Sobre el error C13 10 Diagbox dice  "Defecto de señal captador angulo de giro", pero es cierto que el calculador de presion tampoco se comunica con el ESP. esta claro que todo obedece a una mala comunicacion de este modulo. Si es el cableado creo que va ser tarea de chinos, pero por algun sitio hay que empezar. Excelente aportacion la tuya al considerar el sistema de inflado implicado. Lo he tenido delante de mis narices y no lo he visto. Voy a cambiar las ruedas de atras adelante y a ver que pasa.

Sobre el defecto que apuntas y que no leo en diagbox "Código C1310: Falla de circuito de transductor de presión de freno hidráulico de rueda frontal izquierda" ¿Donde puedo mirar el transductor que indicas? ¿Podria colocar aqui toda la diagnosis con los defectos? 

Gracias de nuevo y cualquier idea es bien recibida.

 

Editado por rey arturo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas, creo que algunas notificaciones no las estoy recibiendo, pues no había visto tu comentario último.

hace 22 horas, rey arturo dijo:

Sobre el defecto que apuntas y que no leo en diagbox "Código C1310: Falla de circuito de transductor de presión de freno hidráulico de rueda frontal izquierda"

Bueno, generalmente mis aportes son en base a hechos reales de mi propia experiencia, y con esto voy a desmitificar las virtudes de la interface, que realmente es muy útil, pero no hay que olvidarse que esta hecha por los chinitos y a veces son un poco mentirosos, muchas veces me ha pasado que la descripción de códigos no coincidía con algunas tablas confiables de OBD2 ni con otros escaners que utilizo para mi trabajo, de hecho me ha pasado muchas veces probando con un TEP 92 (original PSA) que se discontinuó en el 2005, pero que me he encontrado con la misma identificacción de código, pero diferente definición.

En cuanto al transductor de presión de frenos, es un elemento piezoeléctrico que con la señal que genera, ayuda a la unidad de control a modular mas rápida y eficientemente las presiones de carga y descarga hacia las ruedas, tanto para el antibloquéo como para el control de estabilidad.

Generalmente integrados al módulo, no tienen sustitución y es necesario cambiarlo completo, por ahora lo dejaría de lado y controlaría lo dicho en el post anterior, sobretodo en el Bus de datos CAN y su cableado, hay bastantes problemas de interferencias por sobrecarga termomecánica con esto, me han tocado varios casos, particularmente en Audi a causa de masas a chasis defectuosas, así que ojo con esto, que muchas veces los problemas en los coches, sin importar la marca, son hijos de distintos padres pero de una misma madre.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El 7/10/2017 a las 0:00, cudeiro1993 dijo:

Revisa el anillo airbag del volante: cables y conexión.

El anillo esta bien, si fallaria saldria el mensaje de airbag

 

Gracias compañero,

Creo que he interpretado mal el diagnostico. El error C1310, se refiere al angulo de giro y yo lo interprete como que el captador angulo de giro volante estaba mal. Saque el com2000 del coche y lo desmonte hasta llegar a este captador (es bastante dificil que se estropee, a no ser una mala conexion. En la seccion de pruebas dinamicas, como puse antes, el captador esta calibrado y en buen estado. Asi que pensandolo creo que el problema esta en el modulo 7804 "girometro/acelerometro del ESP" (segun los esquemas electricos de service box, que por cierto no nombran la mayoria de los calculadores) y que corresponden a otro captador de "giro". Creo que aquí esta el problema, ya que el valor recibido es incorrecto y el ESP no se comunica ni con la caja de cambios ni con la suspension variable. Creo que es una pieza de 80mmX80mmX30 (por lo que he visto en internet) y que va alojada en el chasis del coche. Me ayudaria saber donde está para revisarla y sustituirla. Creo que el problema es este captador o sus conexiones. Pero no se donde se ubica exactamente. Agradeceria ayuda.

Reitero mis gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El girómetro/acelerómetro 7804 por su diseño requiere estar ubicado en un punto equidistante entre el largo y ancho del coche (punto central de cruce en la plataforma de la carrocería) tendrás que sacar la consola central y lo verás, no lo ví en 407, pero el 307 lo tiene donde indique, y la implantación tiene que ser la misma.

No obstante no encuentro ninguna tabla de códigos que refiera a ese captor, pero todo puede ser.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Antes de desmontar la consola, he visto que en el anterior al restyling en internet (Formacion Peugeot 607, intervenciones exteriores...) no hace mencion a esta ubicacion. Es mas fácil que esté en el chasis. En la diagnosis aparece este error C 1310 "defecto de informacion angulo de giro" y no "defecto de información angulo de volante", son cosas diferentes. Ademas en "pruebas dinamicas"  da las siguientes lecturas (omito otras que estan bien) :

 

:"Velocidad vehículo 0 Km/h Es la velocidad del tren delantero del vehículo.Esta velocidad está calculada a partir del desarrollo del neumático y de las informaciones subidas por los captadores situados a nivel de las ruedas delanteras. Si un captador de rueda delantera está defectuoso, la información velocidad vehículo será calculada a partir del captador de velocidad de rueda válida y el captador de velocidad de rueda trasera diagonal. Si los dos captadores de velocidad de ruedas delanteras están defectuosos, la información velocidad vehículo está calculada a partir de los dos captadores de ruedas traseras y el desarrollo del neumático telecodificado"

Velocidad de ángulo de giro Valor no válido °/s: Velocidad de rotación axial de las ruedas medida por el captador girómetro acelerómetro.La velocidad es positiva para una curva a la izquierda.

Aceleración transversal Valor no válido M/s2: Velocidad medida por el captador girómetro acelerómetro.Esta medición es positiva para una curva a la izquierda.

Ambas medias debieran ser cero al estar el coche parado al igual que la velocidad del vehiculo.

Blanco y en botella....

Solo me queda descubrir donde esta el sensor de marras.

Gracias por la aportacion

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 15 horas, Carlyle dijo:

No obstante no encuentro ninguna tabla de códigos que refiera a ese captor, pero todo puede ser.

 

En Internet he encontrado una lista de defectos que coincide con el mio:

Bosch DTC Codes ABS/ESP -   

C1310 - Defecto señal captador zig-zag: Defecto interno 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Al final encontré el dichoso sensor del ESP,  justo en el centro del asiento trasero. Se desmonta el cojín y en el centro esta el dichoso sensor. Lo he desmontado quitando la capa de goma que tenia alrededor de el. He repasado las soldaduras con estaño, pero sigue dando error.  Buena señal, esta estropeado (eso creo)

ubicacion.jpg

girometro-acelerometroe esp.jpg

20171012_204536.jpg

20171012_212705.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Tras desmontar el sensor y repasar soldaduras (poco mas se puede hacer) no conseguí resultados. Finalmente con un nuevo sensor ha desaparecido el error. 

Vamos a repasar los elementos que pueden fallar en este sistema ESP. El contactor de freno puede dar este fallo, pero si pasamos la diagnosis veremos que los errores son diferentes para cada elemento. En mi caso no supe identificar el fallo  y confundí el sensor de angulo de giro con el captador de angulo de volante. Son elementos diferentes. El error C 1310 "defecto de información angulo de giro"  lo dejaba claro.

Los elementos claves son: Contactor de freno, Captadores ABS (uno por rueda),  Sensor de  Zig Zag o "angulo de giro/acelerometro transversal (situado bajo asiento trasero)", Captador angulo volante (situado en COM 2003), y bloque hidráulico ABS (Situado en la aleta izquierda delantera y bajo el coche, dificil desmontar si no se tiene elevador).

No echéis la culpa al FAP como he leído por aquí, ni a otros elementos ajenos a este sistema.

Las averias de este sistema, pueden ser muy caras. Este sensor pasa de 400€, y si lo llevas al SAT, ni te digo. Cambiar el COM 2003 será parecido y el bloque hidarulico puede que pase de 1000€.

Gracias por el apoyo y ayudas. Ahora que este tema esta solucionado, abriré nuevos hilos para seguir aprendiendo y recibiendo ayuda. Tengo algunas averías mas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 13/10/2017 a las 0:11, rey arturo dijo:

Al final encontré el dichoso sensor del ESP,  justo en el centro del asiento trasero.

Vaya! se me había escapado este mensaje.

Menuda ubicación para el sensor! No me extarña que te costase encontrarlo.

Por otro lado, me alegro de que vayas avanzando poco a poco... 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola.

El captador ángulo volante situado en el com 2003, ¿Se puede sustituir por separado o hay que cambiar el com 2003 completo?

Hace un par de días desmonté el com 2003 para solucionar un fallo y es que no podía encender las antiniebla. Conseguí solucionarlo, pero el problema es que desde entonces tengo varios fallos en esp, dirección asistida y en presión neumáticos, todos ellos por lo mismo: ángulo volante.

Luego echaré fotos de los fallos para ver el código de error a ver si me podéis ayudar...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 56 minutos, Mecagus dijo:

Hola.

El captador ángulo volante situado en el com 2003, ¿Se puede sustituir por separado o hay que cambiar el com 2003 completo?

Hace un par de días desmonté el com 2003 para solucionar un fallo y es que no podía encender las antiniebla. Conseguí solucionarlo, pero el problema es que desde entonces tengo varios fallos en esp, dirección asistida y en presión neumáticos, todos ellos por lo mismo: ángulo volante.

Luego echaré fotos de los fallos para ver el código de error a ver si me podéis ayudar...

 

IMG_20190723_090749.jpg

IMG_20190723_090200.jpg

IMG_20190723_090300.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Revisa bien todo el montaje del com 2000 en especial sus conexiones. Creo que el anillo tórico del volante va integrado en el com 2000, pero la verdad; no estoy seguro.

 

https://www.clubpeugeot.es/bricos/electricidad/1901-206-reparacion-de-un-com-2000-de-un-peugeot-206

 

https://www.recambioverde.es/piezas-desguace/peugeot/anillo-airbag-peugeot-607-s1-2000-2004_rv670067007032.html

 

https://www.ebay.es/i/383051528628?chn=ps&norover=1&mkevt=1&mkrid=1185-146825-5486-0&mkcid=2&itemid=383051528628&targetid=489283401580&device=c&mktype=pla&googleloc=1005459&poi=&campaignid=1670809419&mkgroupid=66166821833&rlsatarget=pla-489283401580&abcId=1139526&merchantid=7671260&gclid=CjwKCAjw4NrpBRBsEiwAUcLcDD2tGGqTHzfSorUQbMJM0w7dDEmpvnXo17PQEnu5XRTLzFR-JS-PBRoC_FEQAvD_BwE

 

https://www.ebay.es/i/183660486106?chn=ps&norover=1&mkevt=1&mkrid=1185-146825-5486-0&mkcid=2&itemid=183660486106&targetid=489283352060&device=c&mktype=pla&googleloc=1005459&poi=&campaignid=1670809419&mkgroupid=66166821833&rlsatarget=pla-489283352060&abcId=1139526&merchantid=117579378&gclid=CjwKCAjw4NrpBRBsEiwAUcLcDIGCBNllKUvW21tAyyZeQ_QG1QZSFeGjKLKZxkmMC6B-IG1mbddjZxoC6ZgQAvD_BwE

 

https://www.ebay.es/i/352609415309?chn=ps&norover=1&mkevt=1&mkrid=1185-146825-5486-0&mkcid=2&itemid=352609415309&targetid=489283351900&device=c&mktype=pla&googleloc=1005459&poi=&campaignid=1670809419&mkgroupid=66166821833&rlsatarget=pla-489283351900&abcId=1139526&merchantid=7671260&gclid=CjwKCAjw4NrpBRBsEiwAUcLcDFv_W5SsoS0kUay7776t1qkYr6sZWgceYT3NR-GDm4iZTGYvVzXKPBoC2d0QAvD_BwE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Muchas gracias cudeiro por toda la información.

Me temo que tengo que cambiar el sensor.

He encontrado una empresa que vende y repara com2000 y con un año de garantía y creo que voy a matar dos pájaros de un tiro porque soluciono dos problemas, el sensor de giro volante y también el fallo mecánico de la palanca de intermitentes.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Error P2562 y P2563 Recopia Turbo
      Buenos días,
       
      Ayer al coger el coche vi como si le faltaba fuerza, hice una diagnosis y este fue el resultado.
      https://drive.google.com/folderview?id=0Bz_9eKlrza8YfmdwTGU3cjIwcHl2eXR3NnUxc1dRV2hES2xfZU5Oc0dad1FITXQ1RjJhOG8&usp=sharing
      • 8 respuestas
    • Preséntanos tu NUEVO Peugeot 208
      ¿Ya lo tienes? ¿Estás disfrutando de tu precioso NUEVO Peugeot 208 y quieres compartirlo con nosotros?
      Pues aquí estamos para que nos lo muestres orgulloso.
      • 105 respuestas
    • Testigo airbag parpadea
      Hola, hoy se me ha puesto a parpadear el testigo del airbag en mi Peugeot 306 break 2.0 HDI ¿alguna idea?
      • 16 respuestas
    • Altavoces Rifter
      Buenas,
       
      Hoy me he dado cuenta que con la música puesta, el altavoz de la puerta corredera del copiloto, retumba de una manera que no es normal, si estas dentro del coche apenas lo noto, pero si estás por fuera al lado de esa puerta retumba de tal manera, que parece que el altavoz está suelto. Incluso la puerta vibra. 
       
      Por otro lado al mirar si era porque estaba mal regulado el sonido y iba todo por ese lado, me he dado cuenta que el sonido que da un altavoz y el de la otra corredera es totalmente distinto. Mientras el del lado del copiloto retumba un montón, el otro suena como a enlatado. 
       
      Ya había quedado en llevarlo al taller para regularle la puerta lateral, así que les comentaré este tema también. 
       
      Un saludo. 
      • 12 respuestas
    • Foto del Mes Junio 2020
      Y ¡¡ya!!, que os estabais impacientando para subir vuestras participaciones de este mes 😜, ¿verdad @v8sport @Julian Rodriguez....??.
      Recordamos las normas:
       
      • 20 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...