Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Cheloute

Dudas acerca del limitador de velocidad "a posteriori"

Mensajes recomendados

Buenas, 

 

Me he venido arriba, y estoy pensando en más cosas que ponerle a mi querido CC VAN de 2005 (Calculador MM6LP).

 

La pensada de hoy es el limitador. He visto por allí que lo necesario basicamente es:

  • El mando al volante
  • Acelerador eléctrico
  • Sensor (más bien interruptor o como se llame) del limitador dentro del pedal del acelerador y cableado correctamente
  • BSI compatible con la opción (o sea Regulador + Limitador)
  • Calculador motor compatible con la opción (o sea Regulador por un lado, Limitador por otro)

 

Bueno, estoy de suerte, ya que tengo el mando ya montado, mi acelerador es eléctrico por lo que no tengo que cambiar todos los pedales y cablear para sustituirlo por otro, mi BSI ya está configurado para tener ambas opciones (para gestionar el mando al volante a la hora de usar el regulador), y veo que el menú de mi calculador motor (MM6LP) me da la opción del limitador.

Lo cual en la teoría, con cambiar mi pedal por otro con sensor y cablear el sensor, debería tenerlo (bueno, y telecodificar las opciones que hagan falta).

 

Pero como nada es sencillo, me surge 1 duda. Intenté sin tener el pedal correcto y por lo tanto, sin tener el sensor ese conectado, activar la opción en el calculador motor, pero sin éxito. Se lo piensa un rato, y termina diciendome que no sé ha telecodificado. No me sorprendió en un principio ya que faltan cosas por cablear, pero lo que me da mala espina es que he visto en un foro francés que un tío tuvo que cambiar de calculador (no era el mismo, era un NFU para un 307 de 2001) por otro de misma referencia pero para el cual tenía que especificar que tenía el limitador. O sea, también tenía la opción, pero no la podía activar, y en el nuevo que recibió, si que pudo activarlo (al haber precisado que era con limitador).

 

Por lo que mi pregunta es :

Es un tema del calculador NFU o también me tengo que preparar a un posible cambio de calculador?

 

Gracias!

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas,

 

Sabéis si se puede cambiar un calculador por otro de referencia distinta, pero que ha sido montado con el mismo motor?

 

Por ejemplo... Mi calculador es 1942KJ. Lo podría sustituir por un 194248 o un 194254 ?

 

Es que me fastidia no conseguir activar el maldito limitador de velocidad, y ya que las 307 Quiksilver (VAN, 2005) lo tenían de serie, y que tanto mi coche como estos tenían un RFN 2.0i... Si la sustitución es posible sólo me quedaría encontrar un calculador de 307 Quicksilver 😇

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El ‎26‎/‎04‎/‎2019 a las 20:33, Cheloute dijo:

Buenas, 

 

Me he venido arriba, y estoy pensando en más cosas que ponerle a mi querido CC VAN de 2005 (Calculador MM6LP).

 

La pensada de hoy es el limitador. He visto por allí que lo necesario basicamente es:

  • El mando al volante
  • Acelerador eléctrico
  • Sensor (más bien interruptor o como se llame) del limitador dentro del pedal del acelerador y cableado correctamente
  • BSI compatible con la opción (o sea Regulador + Limitador)
  • Calculador motor compatible con la opción (o sea Regulador por un lado, Limitador por otro)

 

Bueno, estoy de suerte, ya que tengo el mando ya montado, mi acelerador es eléctrico por lo que no tengo que cambiar todos los pedales y cablear para sustituirlo por otro, mi BSI ya está configurado para tener ambas opciones (para gestionar el mando al volante a la hora de usar el regulador), y veo que el menú de mi calculador motor (MM6LP) me da la opción del limitador.

Lo cual en la teoría, con cambiar mi pedal por otro con sensor y cablear el sensor, debería tenerlo (bueno, y telecodificar las opciones que hagan falta).

 

Pero como nada es sencillo, me surge 1 duda. Intenté sin tener el pedal correcto y por lo tanto, sin tener el sensor ese conectado, activar la opción en el calculador motor, pero sin éxito. Se lo piensa un rato, y termina diciendome que no sé ha telecodificado. No me sorprendió en un principio ya que faltan cosas por cablear, pero lo que me da mala espina es que he visto en un foro francés que un tío tuvo que cambiar de calculador (no era el mismo, era un NFU para un 307 de 2001) por otro de misma referencia pero para el cual tenía que especificar que tenía el limitador. O sea, también tenía la opción, pero no la podía activar, y en el nuevo que recibió, si que pudo activarlo (al haber precisado que era con limitador).

 

Por lo que mi pregunta es :

Es un tema del calculador NFU o también me tengo que preparar a un posible cambio de calculador?

 

Gracias!

 

 

no me entero de na, yo tengo un 307 del 2003 y lo unico que tuve que hacer es, colocar el mando y con el diagbox configurarlo ,asi que no te comas mas el coco y prueba de esta forma que te digo

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 21 minutos, peyejo01 dijo:

no me entero de na, yo tengo un 307 del 2003 y lo unico que tuve que hacer es, colocar el mando y con el diagbox configurarlo ,asi que no te comas mas el coco y prueba de esta forma que te digo

 

No estoy hablando del regulador ojo, sino del limitador...

 

El regulador solo necesita el mando y diagbox (bueno y sensores de freno y embrague, de serie en casi todos los 307 desde 2003). Y ya lo tgo hecho y funcionando.

 

El limitador en un fase 1 y algunos fase 2 necesita lo mismo más un pedal particular con un sensor bull debajo conectado al calculador. Pero ese no es mi problema, mi problema es que no consigo activar la opción con diagbox. Y no estoy convencido que sea por culpa del pedal no conectado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues me sale todo mal...

 

He verificado cómo se conecta el sensor del limitador ( el del pedal) y está todo precableado..

 

El BM34 (14) al calculador por el F4, el pedal al BM34 por el 10, y el pedal al calculdor por el A3.

 

Y no telecodifica ni a tiros. Ni con diagbox 7.76, ni con diagbox 7.83, ni con PP2000 v25, y eso probando 2 Lexia3 distintos.

Siempre termina con que no se ha hecho la telecodificación, pero sin decirme por qué 😟 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 10/11/2019 a las 16:53, Cheloute dijo:

Pues me sale todo mal...

 

He verificado cómo se conecta el sensor del limitador ( el del pedal) y está todo precableado..

 

El BM34 (14) al calculador por el F4, el pedal al BM34 por el 10, y el pedal al calculdor por el A3.

 

Y no telecodifica ni a tiros. Ni con diagbox 7.76, ni con diagbox 7.83, ni con PP2000 v25, y eso probando 2 Lexia3 distintos.

Siempre termina con que no se ha hecho la telecodificación, pero sin decirme por qué 😟 

¿Sabes si tiene una reprogramación de centralita?

 

A lo mejor antes de reprogramar,dejaron activado regulador,pero no limitador.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 7 minutos, perikín barraka dijo:

¿Sabes si tiene una reprogramación de centralita?

 

A lo mejor antes de reprogramar,dejaron activado regulador,pero no limitador.

No lo creo.. cierto es que no lo compré nuevo, sino con 2 años y 30000km... pero no sé, poca gente solía reprogramar durante el periodo de garantía en aquel momento...

 

Lo que también me fastidia es que no encuentro a nadie en ningún foro, ni aquí ni en Francia, que ha puesto el limitador a un CC fase 1. Y tampoco veo que haya sido una opción algún día, a pesar de que aparece la opción en PP2000.

 

De hecho, no parece que mi calculador haya sido montado de origen en otro modelo que el CC de 2.0i 138cv. Quiero decir, el 3A/C/H (3p/5p/SW) llevaban el 194248 (MM 6LP1.38) con Euro4 y limitador en 2005 y el CC el 1942KJ (MM 6LP1.51) con Euro4 sin limitador.

 

Así que me pregunto si puedo montar un 194248 con IMMO Off en mi CC, realizar el emparejamiento con mi PP2000 pirata y no cargarme nada de paso... Porque claro, un calculador se puede encontrar a buen precio hoy en día, pero tanto el HW como el SW van a ser distintos, y cambiar BSI, ECU y transponder solo para el limitador ya me parece excesivo...

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, he contactado con varios reprogramadores, y hasta con la propia peugeot., y no parece factible poner un limitador en la CC fase 1 :( 

La repro no se dedica a activar esas funciones, y eso si es que el calculador las tiene implementadas (lo que nadie sabe decirme)

 

Y tanto ellos como Peugeot me dicen que no se puede prever qué pasará al montar un calculador de referencia distinta (el del 307 no CC) dentro del CC. Dicen que si lleva referencias de HW y de SW distintas, es que a la fuerza han cambiado algo que puede que no sea gran cosa como joder totalmente el motor. Nadie lo sabe con certeza, no he visto que nadie lo haya intentado, y tampoco se puede asegurar que tan solo el cableado sea el mismo (el orden de pines) entre un calculador y otro.

 

Así que me rindo. La CC fase 1 nació sin limitador, y me temo que eso sea irreversible...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola buenas tardes, no se si en el CC se podrá instalar o no, pero en un fase 1 normal si se puede, te paso un par de enlaces al foro frances por si te sirve de ayuda:

 

http://www.forum307.com/viewtopic.php?t=31409

 

Como activarlo en PP2000:

 

http://www.forum307.com/viewtopic.php?t=38005&highlight=

 

Suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ya lo sé que el fase 1 normal puede tener limitador... Allí están mis penas, que la ECU del fase 1 "normal" (IAW 6LP1.38) no se puede montar en el CC (IAW 6LP1.51).

Y como el CC fase 1 nunca se ha comercializado con limitador de velocidad, cual sea la gama, pues... no hay forma de activárselo.

 

Aparece la opción en PP2000, pero no telecodifica.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 13/11/2019 a las 17:36, Cheloute dijo:

Ya lo sé que el fase 1 normal puede tener limitador... Allí están mis penas, que la ECU del fase 1 "normal" (IAW 6LP1.38) no se puede montar en el CC (IAW 6LP1.51).

Y como el CC fase 1 nunca se ha comercializado con limitador de velocidad, cual sea la gama, pues... no hay forma de activárselo.

 

Aparece la opción en PP2000, pero no telecodifica.

Bueno,

 

Sigo con la intención de montar el limitador en mi CC, por lo que dejo aquí mis avances y preguntas (por si alguien puede aportar algo).

 

El calculador que permite en fase 1, con el motor EW10J4 (2.0i de 138cv), disponer del limitador de velocidad es un Magneti Marelli 1.49 (el modelo gasolina, cuyo SW termina en 024 y no 014).

El tema es que la norma anticontaminación que cumple este calculador es L4 Euro 3, cuando la CC cumple la siguiente, es decir la IFL5 Euro 4.

 

Esto impacta en que hay cosas adicionales en la CC que no sabe gestionar el calculador, como por ejemplo... el P0410 😅

Bueno, no sé si sabe gestionarlo o no, pero lo que no tiene el motor que va con el calculador ese, es el circuito de aire segundario (el teoricamente responsable del P0410). En lugar de todo este montaje tiene una placa que cierra la entrada de aire al nivel de la culata (pero en mi caso se podría dejar la valvula antiretorno).

 

Aun no he conseguido ver si hay más diferencias pero basicamente la principal diferencia entre ambos calculadores es eso, tema de anticontaminación. La BSI es la misma, la BSM también, por lo que no debería de haber problema en sustituir  la centralita (desactivando la bomba de aire en la BSI con el "nuevo" calculador. Las lamdas son iguales, el catalizador también, la EGR también, ... todo parece igual salvo ese tema de reinyección de gazes al arrancar el motor.

 

Y la buena sorpresa del día

89550819_Capturedecran2020-09-02a10_31_17.thumb.png.0c511c075728ec4106f822a8c737d8b0.png

 

Veis el conector negro y amarrillo de 2 vías? El pedal está precableado! Lo cual no hay ni que cablear nada, tan solo cambiar el pedal original por un pedal compatible con el limitador

 

Así que pregunta del millón: Conocéis algún sitio en Madrid o alrededores donde pueden virginizar una ECU?

 

 

Editado por Cheloute

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Puedes probar que te hagan una telecarga en el concesionario del calculador motor ,es decir, una actualización. 

Si tienes suerte puede que te aparezca la opción del limitador 

Si no tienes suerte solo habrás perdido 30/35€

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas,

 

El 9/9/2020 a las 8:47, angelliekit89 dijo:

Puedes probar que te hagan una telecarga en el concesionario del calculador motor ,es decir, una actualización. 

Si tienes suerte puede que te aparezca la opción del limitador 

Si no tienes suerte solo habrás perdido 30/35€

Eso lo dudo... No es que no tenga la opción que aparezca en el software de la ECU de mi CC, sino que no se puede activar. Siempre que lo intento, tengo un error de PP2000 que me dice que la codificación no ha sido realizada, sin más explicaciones. Sin embargo, activar el regulador (opción siguiente) nunca ha supuesto ningún problema.

Lo cual, si bien el "software" de la ECU parece contemplar la opción, creo que es el propio hardware de la ECU que no lo contempla, de allí el fallo en la programación. Por experiencias compartidas por el usuario chokchman en forum307 con el motor 177cv del CC, tampoco fue capaz activarlo con el calculador original de la CC para ese motor, incluso cargando un dump de una ECU que si lo permitía a su propia ECU.

 

En fin, ya he comprado la ECU del SW compatible con limitador de velocidad en eBay y estoy esperando recibirla. Ahora no sé si es mejor una virginización de la misma o un IMMO OFF. Esto ya lo veré con la empresa que lo hará, que no tengo ni material ni conocimientos para hacerlo yo mismo.

El 8/9/2020 a las 20:50, cudeiro1993 dijo:

Pregunta en sitios de reprogramaciones a ver si te echan una mano. Pero ni idea la verdad.

Ya, al final es lo que voy a hacer... Buscando por ECU en wallapop, salen varios contactos por Madrid que dicen poder hacerlo por unos 100€. Ya veremos si es verdad :)

Editado por Cheloute

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues malas noticias...

 

Antes de mandar el ECU a codificar, he probado enchufarlo y mirar un poco cómo iba con PP2000. He hecho bien, porque no me vale 🤯

Lo que no hace es arrancar, pero eso es normal. Sigue aparejado con otra BSI que no es mía. Sin embargo, PP2000 si me da la posibilidad de ver su configuración, e incluso cambiarla.

 

Pues el coche del que lo han sacado no tenía ni regulador ni limitador. He podido codificar el regulador, pero no el limitador. Mismo error que con mi ECU. Así que ya no entiendo nada.

He conseguido a través de eBay también un VIN y la etiqueta de un calculador para un 307 XSI de 2003. Según servicebox, la referencia del calculador de ese XSI es la misma que la del SW que identifiqué el otro día con limitador, salvo que en 2003 no existía la opción. Y la etiqueta del calculador es la misma que la del que acabo de comprobar que no se puede activar.

 

Conclusión? Pues o tengo la suerte de encontrar un calculador con el limitador activado de fábrica, o poco habrá que hacer con él creo... Porque por etiqueta, queda demostrado que no se pueden diferenciar los que lo gestionan de los que no.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Hablemos de Presiones de Neumáticos.
      Hola a [email protected], hoy quería hablador sobre las presiones de neumáticos de nuestras rifters, ya que me e encontrado con la cosa de que pongo los neumáticos en presiones recomendadas por el fabricante y por el peso del coche y muy posiblemente por lo blando de los flancos de las Goodyear efficient grip que monta, en presiones máximas de carga aun piso los flancos del neumático y se marcan.
       

       
      Yo en todos mis coches siempre e usado como normal la presión máxima de carga es decir en este coche con llanta 17" serian 2,5 bares delante y 3,2detras, y con estas presiones detrás se queda perfecto pero delante piso el flanco del neumático,
      Normalmente las hincho y controlo cada 2 meses aprox. 
      En resumidas cuentas finalmente uso 3 bares delante y detrás que hacen el coche bastante estable sin pisar flancos, y a la vez no hago desgaste por los laterales solamente.  Espero vuestras opiniones a ver que sacamos en claro sobre esto, decir que las recomendadas por el fabricante en teoría son de acuerdo al peso y neumático que sale de serie y que depende del tipo y compuesto de neumático deberíamos adaptarnos mas o menos.
      En las gasolina os pasa lo mismo de pisar los flancos, "tengo entendido que no hay mucha diferencia de peso entre el motor diésel y el gasolina"?? (se nota por el rozamiento del neumático cambia de color por donde pisa)
       
      Saludos
       
      • 1 respuesta
    • Tapón del adblue
      Todo sea para evitar problemas
      • 12 respuestas
    • Cambiar Luces diurnas a led
      Buenas tardes! Tengo una rifter con luces diurnas de filamento que no son led y quiero cambiarlas a led. Sabeis cuales me pueden ir bien? Hace falta que sean canbus? 
      Gracias! 
      • 5 respuestas
    • El coche no arranca (se ahoga)
      Hola a todos, espero que estén bien.
      Justo le tocaba revisión al coche - me pase un mes, y falla, ni que estuviesen programados. (307 break, 144.400km, 2002, gasolina)
       
      Pues resulta que el coche cuando lo arranco se ahoga y se apaga. El arranque lo hace bien, pero una vez se tienen que estabilizar las rpm se queda sin fuerza y se apaga.
      La única solución es pisar el acelerador para que se quede estabilizado y ahí ya se queda arrancado, pero aún así durante la marcha el coche no tiene fuerza. Las primeras marchas las saco a golpe de acelerador y las cuestas lo mismo.
       
      Justo el día de antes eché gasolina de una lowcost nueva, espero que ese no sea el problema. Tenía pensado echarle gasolina "buena" pero soy tan tonto que eche 3/4 de deposito.
      No se que opinan que puede ser, tiene pinta que le toca taller... les comento cosas que he mirado:
       
      - El aceite está un poquito por encima del máximo y se le ve sucio
      - El motor está como mojado
       

       
      - No salen avisos al arrancar el coche aunque me ha avisado dos veces de olvido de freno de mano (sin empezar la marcha)
      - No se ven restos de aceite en el suelo, por perdida o algo parecido.
       
      Lo próximo que voy a probar es a checkear el filtro de aire por si hubiese obstrucción o algo mal.
       
      ¿Que opinan que puede ocurrir? 
      Muchas gracias a todos.
      • 10 respuestas
    • Como cambiar el filtro de aire?
      Estimados, por más que usé el buscador no encontré un brico para hacer éste cambio. Es una operación sencilla de realizar pero no logro sacar una especie de sonda que lleva la caja donde va el filtro...
      • 25 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...