Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Logos de emisoras de radio


Recommended Posts

Buenos días, tengo una pregunta.

En mi 308 gt line cuando tengo puesta la radio, me aparecen los logos de algunas emisoras de radio y el de otras no.

¿esos logos los tiene la radio o los envia la emisora como el TXT?.

Si los tiene el sistema, ¿se pueden añadir?.

Link to post
Share on other sites

  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

JesusD , esto se trato en el foro, de hecho estuve colaborando en el tema, pero ahora mismo no encuentro el hilo de la conversacion. Para descomprimirlo, prueba con el 7-zip, yo lo hago con Linux y us

En Madrid, como es mi caso, puedo ver los logos de cadena 100, cope, ser, dial, pero por ejemplo los40 no. Es raro siendo de las emisoras más conocidas e importantes.

A mi me pasa igual. ¿Se podrian poner?


hace 22 horas, aitor_tilla dijo:

Que esten en el firmware se me hace raro, no sera una caché?

Si aparecen en el firmware como dice j5boot me extrañaría que fuese un caché.

Por cierto j5boot como ¿haces para descomprimir el firmware?. Me gustaría curiosear un poco:)

Link to post
Share on other sites

JesusD , esto se trato en el foro, de hecho estuve colaborando en el tema, pero ahora mismo no encuentro el hilo de la conversacion. Para descomprimirlo, prueba con el 7-zip, yo lo hago con Linux y uso otras herramientas.

 

Cuando bajas el firmware  y lo descomprimes, dentro de la carpeta SMEG_PLUS_UPG\NAV hay un archivo llamado system.bin. Ese archivo realmente se deberia llamar system.tar.gz (para que puedas descomprimirlo con 7-zip). Una vez lo descomprimes,  dentro de Data_base\radio hay tres carpetas (Large, Medium y Small). Estas carpetas contienen los logos de TODAS (o todas las que han mandado la informacion o todas las  que Peugeot ha querido, no lo sé) las emisoras de Europa, entre las que esta el Logo de  los 40 principales. El porque de  no aparece en el SMEG+ es posible que sea por otra razon que explicare mas adelante.

 

Puedes descomprimir casi todos los archivos .bin renombrandolos por .tar.gz e ir investigando. Veras que hay muchos logos compartidos de Peugeot / Citroen, las lineas de la camara de vision trasera, la aplicacion de la Radio  Digital DAB pero que por alguna razon, no querran activarla y solo tenemos la AM/FM (en España la verdad parece que el DAB es cosa de ciencia ficcion, tenemos unos ministros que hacen las cosas "muy bien", pero esto tambien es otro tema a parte...). 

 

Yorg, como ya dije, y corroboro con el texto anterior, esas imagenes NO las envia la emisora, entre otras cosas por el simple hecho de que el protocolo RDS no soporta el envio de imagenes. El protocolo RDS envia Radio Texto, podria poner aqui un churro importante sobre lo que es y lo que hace el RDS, pero no viene al cuento. Una de las caracterisitcas mas importantes del RDS es que se envia informacion  TMC (Traffic Message Channel), informacion del trafico, que el GPS de nuestro coche interpreta y nos avisa por pantalla los avisos (previamente activado) y si queremos coger un desvio para evitar atascos, pero no deja de ser eso, texto que se interpreta. Esas imagenes estan en el firmware y se asocia con el PI de la emisora. El PI de la emisora es un identificador unico para cada emisora, en España empiezan por E y continuan con tres numeros. Ese PI lo lee el firmware y pone la imagen asociada a ese PI. Es posible que Los40 de tu localidad no envie bien el PI o que incluso en el firmware no este bien asociado, por eso no aparece la imagen cuando escuchas esa emisora. A mi me suena tambien que el logo de Los 40 no me aparece.

 

Espero haberos iluminado un poco con todo esto.

 

Link to post
Share on other sites
hace 9 horas, j5boot dijo:

JesusD , esto se trato en el foro, de hecho estuve colaborando en el tema, pero ahora mismo no encuentro el hilo de la conversacion. Para descomprimirlo, prueba con el 7-zip, yo lo hago con Linux y uso otras herramientas.

 

Cuando bajas el firmware  y lo descomprimes, dentro de la carpeta SMEG_PLUS_UPG\NAV hay un archivo llamado system.bin. Ese archivo realmente se deberia llamar system.tar.gz (para que puedas descomprimirlo con 7-zip). Una vez lo descomprimes,  dentro de Data_base\radio hay tres carpetas (Large, Medium y Small). Estas carpetas contienen los logos de TODAS (o todas las que han mandado la informacion o todas las  que Peugeot ha querido, no lo sé) las emisoras de Europa, entre las que esta el Logo de  los 40 principales. El porque de  no aparece en el SMEG+ es posible que sea por otra razon que explicare mas adelante.

 

Puedes descomprimir casi todos los archivos .bin renombrandolos por .tar.gz e ir investigando. Veras que hay muchos logos compartidos de Peugeot / Citroen, las lineas de la camara de vision trasera, la aplicacion de la Radio  Digital DAB pero que por alguna razon, no querran activarla y solo tenemos la AM/FM (en España la verdad parece que el DAB es cosa de ciencia ficcion, tenemos unos ministros que hacen las cosas "muy bien", pero esto tambien es otro tema a parte...). 

 

Yorg, como ya dije, y corroboro con el texto anterior, esas imagenes NO las envia la emisora, entre otras cosas por el simple hecho de que el protocolo RDS no soporta el envio de imagenes. El protocolo RDS envia Radio Texto, podria poner aqui un churro importante sobre lo que es y lo que hace el RDS, pero no viene al cuento. Una de las caracterisitcas mas importantes del RDS es que se envia informacion  TMC (Traffic Message Channel), informacion del trafico, que el GPS de nuestro coche interpreta y nos avisa por pantalla los avisos (previamente activado) y si queremos coger un desvio para evitar atascos, pero no deja de ser eso, texto que se interpreta. Esas imagenes estan en el firmware y se asocia con el PI de la emisora. El PI de la emisora es un identificador unico para cada emisora, en España empiezan por E y continuan con tres numeros. Ese PI lo lee el firmware y pone la imagen asociada a ese PI. Es posible que Los40 de tu localidad no envie bien el PI o que incluso en el firmware no este bien asociado, por eso no aparece la imagen cuando escuchas esa emisora. A mi me suena tambien que el logo de Los 40 no me aparece.

 

Espero haberos iluminado un poco con todo esto.

 

Gracias por la respuesta tan completa, yo tambien creia que las imagenes las tenia que tener el SMEG+, estube buscando información y no encontré nada. Respecto a lo de descomprimir el firmware, gracias por la info, segun valla teniendo tiempo iré investigando.

Link to post
Share on other sites
hace 16 horas, j5boot dijo:

JesusD , esto se trato en el foro, de hecho estuve colaborando en el tema, pero ahora mismo no encuentro el hilo de la conversacion. Para descomprimirlo, prueba con el 7-zip, yo lo hago con Linux y uso otras herramientas.

 

Cuando bajas el firmware  y lo descomprimes, dentro de la carpeta SMEG_PLUS_UPG\NAV hay un archivo llamado system.bin. Ese archivo realmente se deberia llamar system.tar.gz (para que puedas descomprimirlo con 7-zip). Una vez lo descomprimes,  dentro de Data_base\radio hay tres carpetas (Large, Medium y Small). Estas carpetas contienen los logos de TODAS (o todas las que han mandado la informacion o todas las  que Peugeot ha querido, no lo sé) las emisoras de Europa, entre las que esta el Logo de  los 40 principales. El porque de  no aparece en el SMEG+ es posible que sea por otra razon que explicare mas adelante.

 

Puedes descomprimir casi todos los archivos .bin renombrandolos por .tar.gz e ir investigando. Veras que hay muchos logos compartidos de Peugeot / Citroen, las lineas de la camara de vision trasera, la aplicacion de la Radio  Digital DAB pero que por alguna razon, no querran activarla y solo tenemos la AM/FM (en España la verdad parece que el DAB es cosa de ciencia ficcion, tenemos unos ministros que hacen las cosas "muy bien", pero esto tambien es otro tema a parte...). 

 

Yorg, como ya dije, y corroboro con el texto anterior, esas imagenes NO las envia la emisora, entre otras cosas por el simple hecho de que el protocolo RDS no soporta el envio de imagenes. El protocolo RDS envia Radio Texto, podria poner aqui un churro importante sobre lo que es y lo que hace el RDS, pero no viene al cuento. Una de las caracterisitcas mas importantes del RDS es que se envia informacion  TMC (Traffic Message Channel), informacion del trafico, que el GPS de nuestro coche interpreta y nos avisa por pantalla los avisos (previamente activado) y si queremos coger un desvio para evitar atascos, pero no deja de ser eso, texto que se interpreta. Esas imagenes estan en el firmware y se asocia con el PI de la emisora. El PI de la emisora es un identificador unico para cada emisora, en España empiezan por E y continuan con tres numeros. Ese PI lo lee el firmware y pone la imagen asociada a ese PI. Es posible que Los40 de tu localidad no envie bien el PI o que incluso en el firmware no este bien asociado, por eso no aparece la imagen cuando escuchas esa emisora. A mi me suena tambien que el logo de Los 40 no me aparece.

 

Espero haberos iluminado un poco con todo esto.

 

 Me parece muy bueno tu aporte. ¿Entiendo que esto es en el firware de actualizacion de la pantalla? Voy a trastearlo también a ver que encuentro.

Link to post
Share on other sites
El 9/3/2017 a las 22:26, j5boot dijo:

JesusD , esto se trato en el foro, de hecho estuve colaborando en el tema, pero ahora mismo no encuentro el hilo de la conversacion. Para descomprimirlo, prueba con el 7-zip, yo lo hago con Linux y uso otras herramientas.

 

Cuando bajas el firmware  y lo descomprimes, dentro de la carpeta SMEG_PLUS_UPG\NAV hay un archivo llamado system.bin. Ese archivo realmente se deberia llamar system.tar.gz (para que puedas descomprimirlo con 7-zip). Una vez lo descomprimes,  dentro de Data_base\radio hay tres carpetas (Large, Medium y Small). Estas carpetas contienen los logos de TODAS (o todas las que han mandado la informacion o todas las  que Peugeot ha querido, no lo sé) las emisoras de Europa, entre las que esta el Logo de  los 40 principales. El porque de  no aparece en el SMEG+ es posible que sea por otra razon que explicare mas adelante.

 

Puedes descomprimir casi todos los archivos .bin renombrandolos por .tar.gz e ir investigando. Veras que hay muchos logos compartidos de Peugeot / Citroen, las lineas de la camara de vision trasera, la aplicacion de la Radio  Digital DAB pero que por alguna razon, no querran activarla y solo tenemos la AM/FM (en España la verdad parece que el DAB es cosa de ciencia ficcion, tenemos unos ministros que hacen las cosas "muy bien", pero esto tambien es otro tema a parte...). 

 

Yorg, como ya dije, y corroboro con el texto anterior, esas imagenes NO las envia la emisora, entre otras cosas por el simple hecho de que el protocolo RDS no soporta el envio de imagenes. El protocolo RDS envia Radio Texto, podria poner aqui un churro importante sobre lo que es y lo que hace el RDS, pero no viene al cuento. Una de las caracterisitcas mas importantes del RDS es que se envia informacion  TMC (Traffic Message Channel), informacion del trafico, que el GPS de nuestro coche interpreta y nos avisa por pantalla los avisos (previamente activado) y si queremos coger un desvio para evitar atascos, pero no deja de ser eso, texto que se interpreta. Esas imagenes estan en el firmware y se asocia con el PI de la emisora. El PI de la emisora es un identificador unico para cada emisora, en España empiezan por E y continuan con tres numeros. Ese PI lo lee el firmware y pone la imagen asociada a ese PI. Es posible que Los40 de tu localidad no envie bien el PI o que incluso en el firmware no este bien asociado, por eso no aparece la imagen cuando escuchas esa emisora. A mi me suena tambien que el logo de Los 40 no me aparece.

 

Espero haberos iluminado un poco con todo esto.

 

Buenos días, investigando un poco encontré el archivo RadioLogo.sqlite en la ruta SMEG_IV2_UPG\NAV\system.bin\system\Data_base\sqlite\ ,que como bien dices relaciona el PI de las emisoras con el logo. el de los 40 principales no aparece asociado (solamente he probado con este ya que me parecía más facil encontrar, creo que esa es la causa de que no aparezcan los logos de algunas emisoras. Otro tema sería si eso se puede modificar y poderlo meter en el SMEG sin tener que cargar todo el Firmware.

Link to post
Share on other sites

Genial!! Supongo que se podra añadir solo eso al igual que se añaden solo los radares, tan solo hace falta saber el mecanismo de hacerlo (deberia ser similar al de los radares) y despues el valor de cargarlo a ver si no se rompe nada...

Link to post
Share on other sites
hace 7 horas, j5boot dijo:

Genial!! Supongo que se podra añadir solo eso al igual que se añaden solo los radares, tan solo hace falta saber el mecanismo de hacerlo (deberia ser similar al de los radares) y despues el valor de cargarlo a ver si no se rompe nada...

Eso pensé yo pero no sé cómo se hace. Necesito investigar como se ponen los radares y si se puede escribir en la carpeta donde está el archivo 

Link to post
Share on other sites
  • 2 weeks later...

Al no encontrar la forma de copiar el archivo,  hoy he decidido ir al concesionario a ver si ellos podían copiar el archivo.  Hablando con el técnico me ha dicho que lo podía intentar pero que era bajo mi responsabilidad y con las susodichas consecuencias sobre la garantía.  Hemos estado mirando en 3008 y 208,  y en los dos aparecen los logotipos.  La sugerencia del técnico ha sido  esperar a una actualización,  ya que si aparece en otros modelos lo tienen que implementar en este. Si no el cree que es PSA quien debe de dar una solución. Voy a esperar a la revisión de cortesía y probar la actualización.  Me ha dicho que suelen actualizar cada 4 ó 6 meses. A ver que pasa

 

Link to post
Share on other sites
  • Our picks

    • Tapa combustible no abre
      Buenas!
      Pues ese es el "problemilla". He ido a repostar y... Tu tía, no abre ni con mando ni con llave ni haciendo un poco de fuerza. Había notado un ruidito hace días y voila, algo se ha roto.
      No sé cómo abrirlo por las buenas. He intentado sacar el panel q sujeta la tapa del maletero, lado dcho. claro, para ver si podía acceder pero tras quitar un par de tornillos desde el maletero y ver q no salía así de fácil he decidido preguntar antes.
      Alguien sabe como?
      (he buscado en las treinta y tantas páginas de brico y na...)
      Gracias
      SaludosW
       
       
      • 14 replies
    • Cambio de tapizado techo en el 307 SW.
      Puedes seguir éste brico en nuestro blog.
       
      Hola, no se si a alguien mas le ha pasado lo mismo que a mi, que con el paso del tiempo el techo y el techo eléctrico se han ido despegando, se empiezan a caer trocitos de espuma con pegamento y a causa de esto asientos, salpicadero, reposacabezas, y en fin, todo lo que toca el pegamento se empieza a poner pegajoso, a parte de ir cogiendo un tono anaranjado, feo feo.
      Pero es que encima el techo eléctrico (las placas que corren y dejan ver el cristal) al despegarse la tela se traban y acaban por rasgar toda la tela quedándose todo muy feo. Con el pasar del tiempo y sobre todo en verano, con la calor el pegamento que hay en las placas del techo ya sin tela hace que se peguen unas sobre las otras (cuando estas están plegadas en la parte de atrás) imposibilitando su desplazamiento. Es entonces cuando al darle al interruptor para cerrar el techo este ya no corre o en el mejor de los casos corre muy despacio y mal, pues al estar las placas pegadas entre ellas se salen de la guía y se necesita mucho esfuerzo del motor eléctrico por lo que se queda mal cerrado.
      No se cuanto dinero costará cambiar el techo, pero me imagino que bastante, así que me decidí a repararlo yo mismo. Os digo lo que me ha costado a mí aproximadamente:
      -tela gris con foam para tapizar el techo 20 euros.
      -pegatina de vinilo estilo fibra de carbono color gris para las placas de techo 12 euros en el chino.
      -bote de cola de contacto en spray para pegar el foam 13 euros.
      En total unos 45 euros, las ganas y un par de sábados enteros entre desmontar, reparar,pegar y montar.....
      • 36 replies
    • Sustitución mecanismo cierre centralizado tapa de combustible.
      Lo primero, ubicar la pieza. Esta sobre la rueda trasera derecha y se accede a el desmontando el plástico protector que cubre todo el paso de rueda. 
      Lo primero pues, subir coche, calzarlo bien y desmontar la rueda. Luego desmontar el plástico, sencillo.
      Lleva varios tornillos distintos. Torx mediano ( rojo) tuerca plástica ( amarillo) y torx pequeño ( verde).


      Tras quitarlos todos, sacar el plástico de atrás hacia adelante. El paragolpes cede y sale bien. 
      Se abre la tapa de combustible y desenroscar la tuerca por donde sale el pasador; el conjunto queda suelto, sujetar por dentro.

      Quitar conector, dos tornillos que lo sujetan a la pletina y el pasador. Ya tenemos la pieza a sustituir. 
      No pude resistir la tentación de abrirlo e intentar arreglarlo, ingenuamente.

      Lo malo o lo bueno, cuando rompe el mecanismo es que cierra la tapa en lugar de dejarla abierta.
      La pieza la firma Valeo y la encontré en su catálogo pero no para el 407...

      Pieza nueva original, 70€ creo recordar.
      Aliexpress, unos 11€ y un mes.
      El montaje pues al revés.
      Atención a la hora de poner el paso de rueda plástico. Primero encajar por delante de la rueda. Encajar los espárragos de las 2 tuercas y tirar del paragolpes para terminar de encajarlo. 
      Y tras bajar el coche habrá pasado más o menos una hora.
      Bastante sencillo.
       
      Al desmontar el plástico del paso de rueda queda todo un mundo al descubierto...
      A la dcha. tubos de gasoil y líquido FAP (creo). En el centro, el tope de goma de la suspensión. Y por todas partes, bielas, brazos y gomas de articulaciones. Buen momento para hacer vídeos cortos de esas partes y revisarlos.
       
      En internet encontré unos cuantos servomotores pero no recuerdo ninguno específico para  el 407.
      Espero sea útil.
       
      SaludosW
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 127 replies
    • climatizador: echa aire frio por un lado.
      lo primero buenas tardes,mucho tiempo sin postear,y sin leer trabajo familia,de todo un pco,y ahora un problema,al poner el climatizador de un lado bien de aire frio y del otro aire pero no frio,tengo un sw hdi 136 me han dicho que podria ser del mezclador de aire,pero no tengo ni idea.alguien sabe algo,muchas gracias y buen finde para todos:(
      • 143 replies
×
×
  • Create New...