Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problemas en frío + anticontaminación


Cheloute

Recommended Posts

Buenas a todos,

 

Antes de nada, he intentado buscar un remedio a mis problemas buscando por síntomas, y no he conseguido encontrar exactamente la misma situación (o no la he reconocido).

Si ya está respondida, pido disculpas...

 

Bueno, al lío.

Tengo un CC Fase 1 del 2005, 2.0L 138cv (RFN) con 215000 km que me da problemas desde hace ya miles de km.

En resumen, tres cosas :

  • Consumo menos gasolina (aproximadamente 100km más con el deposito) sin cambiar mi forma de conducir, ni el lugar de respostaje. Tampoco tengo humos negros, ni consumo extra de aceite (las bujías tiran había un color blanco)
  • Luz anticontaminación. Según PP2000, el error es el famoso P0410.
  • En frío, el coche arranca a la primera, pero es darle al acelerador y se ahoga el coche. En caliente, le cuesta arrancar (quiero decir, empezar a moverse en primera), aunque una vez empieza a andar va como un tiro.

 

Ahora los detalles:

 

  • Anticontaminación

Llevo con el tema de anticontaminación unos 70.000km. Parece que no afecta la ITV (contaminación y lamdas con sobresaliente).

Oigo la bomba de aire encenderse tras arrancar el coche (cuando está frío), soplar durante minuto y medio aprox y apagarse. Concluyo que el relé está bien (si digo tonterías, no dudéis en corregirme que no soy mecánico ni mucho menos) y bueno, me queda desmontarla para ver si no hay una aleta rota o algo.

El racor de aire está bien.

La válvula del otro lado del racor también parece estar bien. Quitando el tubo, veo la válvula totalmente limpia (lado bomba de aire), por lo que deduzco que sigue "estanque".

He visto un tema de JaweB en Brico que habla del calado de la distri, pero bueno... Tampoco me lo creo (en mi caso, digo), ya que cambié la distri con 120.000km, el problema apareció 30.000km más tarde, y acabo de volver a cambiar la distri a 214.000km, en un sitio distinto, sin cambio notable por ese lado.

Verificaré el estado de la bomba, pero no sé... como que no me lo creo mucho...

 

  • Inestabilidad en frío

Bueno, ahora el otro tema, mucho más importante para mí. Cuando el coche está frío (da igual verano que invierno), arrancar el coche sigue siendo igual de sencillo que al primer día, pero moverlo es otra cosa.

Basicamente, si piso el acelerador, pierdo en revoluciones. Si piso fuerte, cala (trás escuchar unos ruidos tipo "clac" que no molan nada). Si dejo el coche en ralenti (estable) durante 5 minutos, ya va como un tiro.

En caliente (es decir, temperatura del agua en 90º por ejemplo), arrancar y empezar a mover va "bien", aunque en primera tengo que jugar un poco con el embrague a veces, por clara falta de potencia.

 

He llevado el coche a Peugeot que me diagnosticaron lo siguiente :

- Hay que cambiar todo el sistema segundario de aire (bomba, racor y válvula)

- Hay que levantar culata para quitar la carbonilla

- Hay que cambiar la distri por sospecha de un mal calado.

 

Bueno, el precio del presupuesto frente al valor del coche no me convenció, y sobre todo porque como bien me decían, era sin garantía (ya que Diagbox no les dice nada más que lo que me cuenta mi PP2000 : P0410).

Entonces, de momento he dejado el tema del P0410, al no estar del todo seguro de que no es una consecuencia y no una causa.

En cuanto a lo demás, he llevado el coche a descarbonizar por Orto-oxihidrógeno. Ha funcionado estupendo en el primer arranque en frío, y poco más. Eso sí, fuera de frío o del arranque en primera en caliente, el coche a recuperado su total potencia. Lo que me llega a hacer pensar que tenía carbonilla, pero que una parte al menos se fue con el gaz, ya que ahora va mejor en carretera, pero que no es problema principal, ya que en frío sigue yendo fatal, y también en primera.

Mi CC tiene una válvula EGR, también recién cambiada (25000km). Entiendo que aún debería funcionar :)

 

Y aquí estoy, buscando de dónde podría venir dicho problema, ya que lo único que encuentro (caudalimetro, inyectores, ...) siempre acaban con un sobreconsumo de gasolina y huoms negros, cuando me pasa todo lo contrario (consumo menos y el humo es incoloro).

 

Gracias por cualquier tipo de ayuda!

 

Cheloute

 

Link to comment
Share on other sites

Problema

Tirones del motor - Calado - Ralentí irregular - Iluminación del testigo K (mensaje en la pantalla multifunciones, anomalía anticontaminación).

Causa

Afecta a los vehículos equipados con cajetines mariposa motorizado en el sistema de inyección MM 4MP2. 
Origen(es) posible(s) de la avería: Descentrado de los autoadaptativos de la U.E.C. motor MM 4MP2 (Debido a una intervención de tipo aprendizaje de la válvula EGR y/o del cajetín mariposa motorizado).

Proceso de reparación

Recentrado de los autoadaptativos de la U.E.C. motor MM 4MP2.

Método

Adaptación a realizar con el equipo de diagnóstico de la marca

Atención: Esta operación debe efectuarse con el motor frio y la climatización en OFF.

Borrar los codigós de averías en la U.E.C.

Validar (En el menú iniciación de los adaptativos)

Validar (Cuando aparece el mensaje operación terminada)

Dejar el contacto durante 15s (No tener en cuenta los mensajes del equipo de diagnóstico)

Arrancar el motor

Quitar el contacto durante 2 minutos (Correspondiente a la duración de la fase Power Latch)

La parada de esta fase se puede visualizar por medio de la interrupción de comunicación entre la U.E.C. y el equipo de diagnóstico.

Poner el contacto, esperar 15 segundos y arrancar el motor

Dejar girar el motor sin acelerar hasta la puesta en funcionamiento de los GMV

Link to comment
Share on other sites

Problema

Fallo de motor. Falta de potencia. El coche llega a pararse circulando. Se enciende la luz de autodiagnóstico con códigos de averías relativos a incoherencias en el caudal de aire del colector de admisión y la posición de la mariposa. El sonido del motor es anormal, parecido a si circulase sin filtro de aire.

Causa

Hay una obstrucción en el circuito de engrase que alimenta al piñón variador de fase de la distribución (VTC) desde la electroválvula VTC, resultando un diagrama final de la distribución erróneo.
Al desmontar el tapón del variador, se observa que no sale aceite de su cámara

Link to comment
Share on other sites

NOTA ESTO PUEDEN SER LOS FALLOS QUE PROVOCAN EL CÓDIGO  P0401- REVISA ISTALACION EL ELÉCTRICA Y FUSIBLES

Código de avería: P0410 - Motor / Inyección gasolina OBD

SISTEMA DEL AIRE SECUNDARIO
Función defectuosa

Causa

Bomba de aire secundario averiada.

Aviso

Bomba de aire secundario corroída. Avería derivada: Bloqueo de la bomba.

Solución

Reemplazar la bomba de aire secundario y reemplazar en caso necesario.

OTRA CAUSA

 

Relé bomba de aire secundario defectuoso

Solución

Comprobar el relé bomba de aire secundario y reemplazar en caso necesario.

Componente posiblemente defectuoso

OTRA Causa

Rotura de cable de bomba

Solución

Reparar mazo de cables

Componente posiblemente defectuoso

  Conector del cable

OTRA  

Causa

Válvula de aire secundario averiada

Solución

Reemplazar válvula de aire secundario

Componente posiblemente defectuoso

Válvula aire secundario

 

Link to comment
Share on other sites

No sé que decirte. Revisa las tuberías de aire secundario, por si hay algún poro o fisura.

 

Búscate un sistema de aire secundario completo de desguace, antes que tocar la distribución o cambiar sensores a lo tonto. ¿Has probado a hacer una limpieza de la mariposa de la admisión?

Link to comment
Share on other sites

hace 5 horas, jjcf dijo:

Problema

Tirones del motor - Calado - Ralentí irregular - Iluminación del testigo K (mensaje en la pantalla multifunciones, anomalía anticontaminación).

Causa

Afecta a los vehículos equipados con cajetines mariposa motorizado en el sistema de inyección MM 4MP2. 
Origen(es) posible(s) de la avería: Descentrado de los autoadaptativos de la U.E.C. motor MM 4MP2 (Debido a una intervención de tipo aprendizaje de la válvula EGR y/o del cajetín mariposa motorizado).

Proceso de reparación

Recentrado de los autoadaptativos de la U.E.C. motor MM 4MP2.

Método

Adaptación a realizar con el equipo de diagnóstico de la marca

Atención: Esta operación debe efectuarse con el motor frio y la climatización en OFF.

Borrar los codigós de averías en la U.E.C.

Validar (En el menú iniciación de los adaptativos)

Validar (Cuando aparece el mensaje operación terminada)

Dejar el contacto durante 15s (No tener en cuenta los mensajes del equipo de diagnóstico)

Arrancar el motor

Quitar el contacto durante 2 minutos (Correspondiente a la duración de la fase Power Latch)

La parada de esta fase se puede visualizar por medio de la interrupción de comunicación entre la U.E.C. y el equipo de diagnóstico.

Poner el contacto, esperar 15 segundos y arrancar el motor

Dejar girar el motor sin acelerar hasta la puesta en funcionamiento de los GMV

Buenas,

 

Gracias por esto... En mi caso, el ralenti es estable, pero no me cuesta nada probarlo.

Ya iré avisando de qué tal me habrá ido...

Gracias

Link to comment
Share on other sites

hace 5 horas, jjcf dijo:

Problema

Fallo de motor. Falta de potencia. El coche llega a pararse circulando. Se enciende la luz de autodiagnóstico con códigos de averías relativos a incoherencias en el caudal de aire del colector de admisión y la posición de la mariposa. El sonido del motor es anormal, parecido a si circulase sin filtro de aire.

Causa

Hay una obstrucción en el circuito de engrase que alimenta al piñón variador de fase de la distribución (VTC) desde la electroválvula VTC, resultando un diagrama final de la distribución erróneo.
Al desmontar el tapón del variador, se observa que no sale aceite de su cámara

Esto no creo. No tengo más mensajes o códigos de error, y el coche va bien circulando. El motor tiene un ruido normal también (casi no se le oye)

Link to comment
Share on other sites

hace 5 horas, jjcf dijo:

NOTA ESTO PUEDEN SER LOS FALLOS QUE PROVOCAN EL CÓDIGO  P0401- REVISA ISTALACION EL ELÉCTRICA Y FUSIBLES

Código de avería: P0410 - Motor / Inyección gasolina OBD

SISTEMA DEL AIRE SECUNDARIO
Función defectuosa

Causa

Bomba de aire secundario averiada.

Aviso

Bomba de aire secundario corroída. Avería derivada: Bloqueo de la bomba.

Solución

Reemplazar la bomba de aire secundario y reemplazar en caso necesario.

OTRA CAUSA

 

Relé bomba de aire secundario defectuoso

Solución

Comprobar el relé bomba de aire secundario y reemplazar en caso necesario.

Componente posiblemente defectuoso

OTRA Causa

Rotura de cable de bomba

Solución

Reparar mazo de cables

Componente posiblemente defectuoso

  Conector del cable

OTRA  

Causa

Válvula de aire secundario averiada

Solución

Reemplazar válvula de aire secundario

Componente posiblemente defectuoso

Válvula aire secundario

 

Esto lo había visto también. Puede ser todo esto, pero es para mí segundario dicho fallo. Ninguno de estos problemas explicaría el comportamiento en frío o en primero creo.

Pero lo tomaré en cuenta si arreglo el otro "fallo" que tengo en frío.

Link to comment
Share on other sites

hace 4 horas, cudeiro1993 dijo:

No sé que decirte. Revisa las tuberías de aire secundario, por si hay algún poro o fisura.

 

Búscate un sistema de aire secundario completo de desguace, antes que tocar la distribución o cambiar sensores a lo tonto. ¿Has probado a hacer una limpieza de la mariposa de la admisión?

Aún no... Quizá no le vendría mal, pero he leído por allí que los sintomas serían más bien sobreconsumo de gasolina y humo negro si viniese de una mariposa sucia... Y no es mi caso :(

 

Pero bueno, en cualquier caso, me lo apunto también, que no le vendrá mal de todas formas (salvo si me cargo el sensor ^^)

Link to comment
Share on other sites

El 9/2/2019 a las 19:50, jjcf dijo:

Problema

Tirones del motor - Calado - Ralentí irregular - Iluminación del testigo K (mensaje en la pantalla multifunciones, anomalía anticontaminación).

Causa

Afecta a los vehículos equipados con cajetines mariposa motorizado en el sistema de inyección MM 4MP2. 
Origen(es) posible(s) de la avería: Descentrado de los autoadaptativos de la U.E.C. motor MM 4MP2 (Debido a una intervención de tipo aprendizaje de la válvula EGR y/o del cajetín mariposa motorizado).

Proceso de reparación

Recentrado de los autoadaptativos de la U.E.C. motor MM 4MP2.

Método

Adaptación a realizar con el equipo de diagnóstico de la marca

Atención: Esta operación debe efectuarse con el motor frio y la climatización en OFF.

Borrar los codigós de averías en la U.E.C.

Validar (En el menú iniciación de los adaptativos)

Validar (Cuando aparece el mensaje operación terminada)

Dejar el contacto durante 15s (No tener en cuenta los mensajes del equipo de diagnóstico)

Arrancar el motor

Quitar el contacto durante 2 minutos (Correspondiente a la duración de la fase Power Latch)

La parada de esta fase se puede visualizar por medio de la interrupción de comunicación entre la U.E.C. y el equipo de diagnóstico.

Poner el contacto, esperar 15 segundos y arrancar el motor

Dejar girar el motor sin acelerar hasta la puesta en funcionamiento de los GMV

No diré palabras de amor que mi chica se enfada, pero...

 

No me lo creía mucho, ya que mis síntomas eran algo distintos a los que descrito allí. Aún así lo intenté anoche, y esta mañana no reconocí mi coche de lo bien que iba, en frío, en caliente, sin tirones y funcionando como al primer día.

Espero que siga así y que no sea solo temporal, pero esta mañana me ha ido de maravilla!

 

En cuanto al P0410, este no me ha desaparecido, pero como decía, creo que viene por otro lado. Ya he pedido un racor nuevo (se había roto y de momento, aguanta con cinta aislante, no creo que sea lo más óptimo ;) ) y la bomba, aunque parece funcionar (sopla cuando tiene que hacer, y deja de hacerlo también cuando debe), hace mucho ruido. Igual es normal, no me había parado a escucharla nunca antes, pero bueno... Comparando el ruido con algunos ejemplos en youtube, puede que se haya juntado un cierto cansancio allí también. También está una nueva en camino, ya os avisaré cuando esté todo montado...

 

Pero lo dicho, muchas gracias, parece que has dado con mis penas :)

Link to comment
Share on other sites

El 9/2/2019 a las 19:50, jjcf dijo:

Problema

Tirones del motor - Calado - Ralentí irregular - Iluminación del testigo K (mensaje en la pantalla multifunciones, anomalía anticontaminación).

Causa

Afecta a los vehículos equipados con cajetines mariposa motorizado en el sistema de inyección MM 4MP2. 
Origen(es) posible(s) de la avería: Descentrado de los autoadaptativos de la U.E.C. motor MM 4MP2 (Debido a una intervención de tipo aprendizaje de la válvula EGR y/o del cajetín mariposa motorizado).

Proceso de reparación

Recentrado de los autoadaptativos de la U.E.C. motor MM 4MP2.

Método

Adaptación a realizar con el equipo de diagnóstico de la marca

Atención: Esta operación debe efectuarse con el motor frio y la climatización en OFF.

Borrar los codigós de averías en la U.E.C.

Validar (En el menú iniciación de los adaptativos)

Validar (Cuando aparece el mensaje operación terminada)

Dejar el contacto durante 15s (No tener en cuenta los mensajes del equipo de diagnóstico)

Arrancar el motor

Quitar el contacto durante 2 minutos (Correspondiente a la duración de la fase Power Latch)

La parada de esta fase se puede visualizar por medio de la interrupción de comunicación entre la U.E.C. y el equipo de diagnóstico.

Poner el contacto, esperar 15 segundos y arrancar el motor

Dejar girar el motor sin acelerar hasta la puesta en funcionamiento de los GMV

 

Bueno, funcionó 2000km, pero ahora tengo otro fallo que tiene que ver con la mariposa. Supongo que algo hice mal, viendo la descripción del fallo:

P1153 :

  • Detalles de avería: Módulo de control del motor – adaptación a la mariposa
  • Motivo: Adaptación a la mariposa incompleta/no realizada, mariposa atascada/pegada, motor de la mariposa

Creo haber seguido escrupulosamente todos los pasos que pusiste, pero una vez se pusieron en marcha los GMV, PP2000 me dijo de probar el coche en 3era, 4ta y 5ta cortando gas para cortar la inyección. Ya era tarde y no lo hice. Puede que esto provoque un "Adaptación a la mariposa incompleta" ?

 

Otra cosa, tu procedimiento difiere del expuesto por PP2000.

Tú dices :

  • Dejar el contacto durante 15s (No tener en cuenta los mensajes del equipo de diagnóstico)
  • Arrancar el motor
  • Quitar el contacto durante 2 minutos (Correspondiente a la duración de la fase Power Latch)

Pero PP2000 pide poner y quitar el contacto varias veces sin nunca llegar a arrancar el motor, salvo al final claro, y sólo una vez hasta que caliente el motor.

 

¿Es normal?

Link to comment
Share on other sites

El 10/2/2019 a las 1:23, Cheloute dijo:

Aún no... Quizá no le vendría mal, pero he leído por allí que los sintomas serían más bien sobreconsumo de gasolina y humo negro si viniese de una mariposa sucia... Y no es mi caso :(

 

Pero bueno, en cualquier caso, me lo apunto también, que no le vendrá mal de todas formas (salvo si me cargo el sensor ^^)

Sintomas mariposa son tirones ...temblores y en extremis calado motor.

Link to comment
Share on other sites

Autoadaptativos arreglados 😎

Gracias por la ayuda... Al final lo volvía a hacer siguiendo las pautas de PP2000. Volvió a aparecer el error ese, pero al no ser permanente, me pregunté si no era un efecto segundario de tener la mariposa ajustándose que lo provocaba. Supongo que sí, pues ya no lo tengo.

Link to comment
Share on other sites

  • 3 weeks later...

Buenas, 

 

Vuelvo con mis autoadaptativos que me vuelven locos. Es posible que algo haga que se desajusten cada 2 por 3?

 

Mirad, para resumir el hilo, mis problemas empezaron con un P410. 

Cierto es que tenía el racor de aire roto arreglado con cinta aislante, una bomba de aire que hacía más ruido que una nueva y tal. Pero el mayor problema era al arrancar, que no se podía mover el coche con tirones brutales.

Bueno, a todo esto, @jjcf me indicó que tenía pinta de ser los autoadaptativos que estaban desajustados. 

 

1 PP2000 y 1 Lexia más tarde, los autoadaptativos resultaron centrados y desaparecieron tanto tirones como P410, y yo tan contento.

Eso durante 2000 km aprox.

Y volvió el error anticontaminación en pantalla con código P410, y pequeños tirones en frío en ralenti (aunque ya no me impiden mover el coche en frío).

 

Comenté que seguramente había hecho algo mal durante el proceso, y lo volví a hacer. Y mismo resultado, pero durante muchísimo menos kilometros (100? 200?).

 

En frío, vuelve a tener pequeños tirones, y la puñetera luz del motor con su maldito 410 sigue allí.

Por precaución, he cambiado tanto racor como bomba de aire, he verificado la válvula que sigue bien limpia (lo cual, entiendo que no es porosa), por lo que sigo pensando que @jjcf tiene razón, mi problema viene de los autoadaptativos (bueno, o de la mariposa), pero no entiendo porque se desajustan con tanta facilidad.

 

He visto en Brico 307 cómo limpiar la mariposa, pero también he visto que muchos que lo intentaron se quedaron con el coche parado al haber metido la pata. Entonces, antes de lanzarme en tal proceso de limpieza, puede ser que suciedad en la mariposa pueda provocar que tenga que recentrar los autoadaptativos cada 2 por 3? O hay otra explicación?

 

Gracias!

Edited by Cheloute
Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 56 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...