Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Testigo averiado y 4 errores


Piterino
 Share

Recommended Posts

Buenos días!! 

 

A ver si alguien ha tenido el mismo caso, o parecido.

 

Los síntomas son: que en 1 2 3 va bien, y 4 y 5 modo emergencia que no pasa de 3.000rpm....

 

He metido el obd2 y me aparecen 4 fallos, el caso es que de me jodio el turbo de una forma muy curiosa, se salió la tuerca del eje, solo eso, no partió aspas ni hizo nada de más(no salía ninguna averia) pero tenía holgura, y la tuerca estaba a mano, total que lo cambie, hice cambio de aceite y filtros, limpie el sistema de engrase y demas... y todo correcto, hasta que arranque el coche y me salieron 4 fallos,  P0234,P0489,P0402,P1351... total que me mareo con tanto código ya que son varias cosas diferentes y nose por donde empezar....algun consejo?? El coche tiene todos los mantenimientos realizados de absolutamente todo en SO...es un 307 sw del 2008 1.6hdi 110cv con 200.000km.

 

Un saludo y gracias de antemano!

Edited by Piterino
Link to comment
Share on other sites


Creo que he encontrado el problema, el código P0234 va relacionado con sobrepresión del turbo y es por que los álabes no se abren, P0498 es de sobre caudal en la EGR y P0402 falta de vacío en la válvula, que imagino será por que la varilla no baja y detecta un fallo de presión... quiero pensar que los 3 fallos pertenecen al problema de que los alabes estén gripados( no se mueven ni con la mano) todo esto decir que el turbo era reconstruido...

 

El P1351 hace referencia al relé de bujías de incandescencia que a ver a que se debe....

 

Iré comentando!!

 

Un saludo.

Link to comment
Share on other sites

hace 22 horas, Piterino dijo:

Creo que he encontrado el problema, el código P0234 va relacionado con sobrepresión del turbo y es por que los álabes no se abren, P0498 es de sobre caudal en la EGR y P0402 falta de vacío en la válvula, que imagino será por que la varilla no baja y detecta un fallo de presión... quiero pensar que los 3 fallos pertenecen al problema de que los alabes estén gripados( no se mueven ni con la mano) todo esto decir que el turbo era reconstruido...

 

El P1351 hace referencia al relé de bujías de incandescencia que a ver a que se debe....

 

Iré comentando!!

 

Un saludo.

El 1351. En mi caso fue un calentador ,del cilindro numero 3. Con tester verás rapido cual te falla,

Link to comment
Share on other sites


hace 1 hora, victorcart dijo:

El 1351. En mi caso fue un calentador ,del cilindro numero 3. Con tester verás rapido cual te falla,

 Y se te encendía el testigo de averia y salía el mensaje de fallo anticontamonacion? Se quedaba el coche en modo emergencia??? 

Link to comment
Share on other sites

hace 13 horas, Piterino dijo:

 Y se te encendía el testigo de averia y salía el mensaje de fallo anticontamonacion? Se quedaba el coche en modo emergencia??? 

no no, tu tienes varios fallos, uno es un calentador, eso fijo, pero el resto.........  por calentadores no sale ni contaminacion ni modo emergencia, pero por egr , turbo o sensor posicion de arbol de levas.... si , ves mirando por eso, y limpia contactos de los sensores.

Link to comment
Share on other sites

hace 1 hora, victorcart dijo:

no no, tu tienes varios fallos, uno es un calentador, eso fijo, pero el resto.........  por calentadores no sale ni contaminacion ni modo emergencia, pero por egr , turbo o sensor posicion de arbol de levas.... si , ves mirando por eso, y limpia contactos de los sensores.

Gracias! Aún que el fallo está claro, es por que el turbo que monté (reconstruido) no funcionan los alabes, se queda fijo, la válvula hace el vacío, el pulmón aguanta el poco vacío que le deja, pero los alabes y la varilla no se mueven más de 5 milímetros, cuando debería bajar bastante más. Los otros fallos están claros, es sobre presión del turbo. Tenía curiosidad por si el calentador daba algún tipo de fallo, el resto están ya claros, he devuelto el turbo y a la espera de que manden otro o me reparen el que me han mandado que no va bien. 

 

Un saludo!

Link to comment
Share on other sites

 Share

  • Our picks

    • Toma de corriente 220v maletero
      Hola compañeros!
       
      Necesito que alguien que tenga ese extra me diga donde está. Lo pedí y no lo encuentro. Solamente tengo una toma de 12v tipo mechero detrás del asiento posterior derecho.
       
      Antes de sacar la escopeta me gustaría asegurarme. Quizás lo tengo delante y no lo veo...
       
      Gracias!
      • 38 replies
    • Funcionamiento regulador aire
      Buenas,
       
      Pues hace unos días presentaba mi futuro nuevo coche (
       
      Como comentaba en el foro de presentaciones, el coche es un regalo, era de un familiar que lo iba a llevar al desguace por dejar de conducir y me lo he quedado yo porque tenía apenas 100.000 kms y va muy bien, la verdad.
       
      Le he visto dos problemas, uno, que la radio no va, al encenderla sale 123 en la pantalla y ya... (problema menor que ni me preocupa, ya la cambiaré)
       
      Y el segundo problema, aunque tampoco es preocupante, es el ventilador del aire... o no sé cómo va o está estropeado. Mi familiar no lo ha usado nunca.
       
      Adjunto foto del interior del coche para que veáis el modelo de los mandos del aire, en principio he visto que había tres posibles versiones, sin A/C, con A/C pero sin Clima, y con A/C con clima. La mía sería la segunda.
       

      Entiendo que para regular la cantidad de aire, se utiliza el mando de la izda, que tiene como 2 recorridos.
      Recorrido de la izda, sería para el ventilador de menos, desde arriba, hasta el máximo, girando por la izda hasta abajo. Esto con recirculación Recorrido de la dcha, igual pero con aire de fuera.  
      ¿Sería así el funcionamiento? Tiene algún tipo de resistencia esa ruleta según se sube el flujo (o se baja la ruleta hasta el máximo)? Es que salvo la resistencia que se nota al pasar desde el recorrido de "recirculación" al de "aire de fuera"...la ruleta ya no ofrece más resistencia y se mueve de continua. ¿Es correcto así? Nunca lo había visto.
       
      Si para que funcione es tan simple como deslizar esa ruleta hasta abajo, ya sea por el recorrido de su izda o el de su derecha, entonces el ventilador o algo no va. He leído que por la guantera está el motorcillo del ventilador, tendré que echarle una ojeada estos días. Estuve revisando los fusibles (este coche lleva la caja de 30) y todo parecía estar en orden.
       
      De momento era confirmar que efectivamente el aire funciona así y que es correcto la ausencia de "resistencias". Así ya descarto si el mando está roto o no.
       
      • 8 replies
    • Bypass del intercambiador EGR
      Hola, buenas
       
      Hoy os traigo una consulta muy técnica.
       
      El domingo le metí el ordenador al coche para ver valores reales del funcionamiento del motor y encontré lo siguiente:
       

       
      Entiendo que algo falla en el Bypass del intercambiador EGR, porque la consigna es de 0%, pero está al 100%
      Viendo el circuito de admisión en service box no me llego a aclarar dónde está ese bypass para ver si está mal la electroválvula
      El coche es un 2.0 hdi 163 cv, motor RHH.
       
      Lo máximo que he encontrado es esto:

       
      ¿Os ha pasado a alguien, sabéis dónde está esa pieza?
       
      Saludos
      • 1 reply
    • Módulo de calefacción
      Hola buenas alguien me podría decir que cable del módulo de la calefacción es el que acciona el aire acondicionado gracias de antemano
      • 68 replies
    • Cambio lamparas iluminación climatización manual
      Buenas a todos,
      finalmente los mandos de la climatización de mi 307 se quedaron a oscuras. Hace unos años se fundió una de ellas, lo lleve a mi taller de Peugeot y me dijeron que no podían hacer nada. Hará uno meses se fundió otra lámpara y me quede a oscuras.
      Pensando que seria una tarea complicada (dado que en Peugeot no me lo sustituyeron ) decidí desmontar el sistema y ver como poder solucionarlo.
      Mi sorpresa fue grata al ver que iba a ser mas fácil de lo que pensaba. Una vez suelto ,siguiendo un brico de por aquí, vi los dos portalámparas asomando por detrás del sistema.
      Los porta lámparas son esos dos pivotes de color negro que asoman por la parte posterior. Similares a los que lleva la pantalla multifunción.
      En estas dos fotos los veis con más claridad.
      No es necesario desconectar nada en albsoluto ,únicamente debéis tener un poco de paciencia y cuidado y colocar ,más o
      menos ,como lo coloque yo . De esto modo podréis meter la mano con facilidad.
      Para mejorar el acceso desconectar el conertor negro y ayudaros (si están un poco duros los portalámparas) con un vaso de una llave de carraca del 8/9. Os será mas sencillo.
      La lámpara a utilizar la de casi siempre 12V 1.2 A.
      Espero que os sea de ayuda.
      Un saludo
      • 3 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.