Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

Aplicación Link myPeugeot deja de funcionar


Uzo
 Share

Recommended Posts

Buenas,

 

Tengo esta app instalada en el movil desde el día 1 que me dieron el coche. Tras 8 meses con ella funcionando sin problema un día dejó de funcionar (simplemente, no sincronizaba, no se enviaba ningún dato del coche al movil).

 

La desinstalé, la volví a instalar, metí de nuevo el numero de vastidor y me funcionó durante dos días.. después, mismo comportamiento, osea, dejóde funcionar.

 

No he vuelto a intentar nada con ella. Os ha pasado a alguno de vosotros?

 

Gracias

 

Uzo

Link to comment
Share on other sites


A mi lo que si que me ha pasado es que me ha dejado de funcionar algunos dias y luego ella misma a vuelto a funcionar

y ha recargado los datos que habia dejado de mandar.

Has mirado la hora y la fecha del movil? eso influye.

Un saludo

Link to comment
Share on other sites

A mí me funciona correctamente. AL principio no le tenía pillado el truco, no recogía datos, unas veces sí y otras no. Ahora cuando conecto el bt, me sale un aviso con la pantallas bloqueada del móvil, donde la aplicacion me pide permiso para conectarse con el coche, le digo que sí y sin problemas.

 

Antes no me fijaba y no le daba al SI y a veces recogía la info y a veces no. El móvil es iphone.

Link to comment
Share on other sites


Buenas,

 

Tengo esta app instalada en el movil desde el día 1 que me dieron el coche. Tras 8 meses con ella funcionando sin problema un día dejó de funcionar (simplemente, no sincronizaba, no se enviaba ningún dato del coche al movil).

 

La desinstalé, la volví a instalar, metí de nuevo el numero de vastidor y me funcionó durante dos días.. después, mismo comportamiento, osea, dejóde funcionar.

 

No he vuelto a intentar nada con ella. Os ha pasado a alguno de vosotros?

 

Gracias

 

Uzo

 

Me ha pasado algo similar a ti.

 

Después de un tiempo funcionando el telefono ha dejado de recibir los trayectos.

como curiosidad,  si me carga el resumen  en el botón de la aplicación de Home,  me indica la distancia última recorrida, los kms. para repostaje, los km totales y para mantenimiento, aunque los trayectos en la solapa correspondiente no han vuelo a aparecer.

He probado de todo, instalado, desinstalado y vuelto a instalar, cambiar de móvil etc...  siempre he utilizado android 5.0.x   con huawei p8  y con un sony z3.

 

Si conseguis algún avance en ese tema por favor,    hacedlo saber.

 

gracias.

Link to comment
Share on other sites

Me ha pasado algo similar a ti.

 

Después de un tiempo funcionando el telefono ha dejado de recibir los trayectos.

como curiosidad,  si me carga el resumen  en el botón de la aplicación de Home,  me indica la distancia última recorrida, los kms. para repostaje, los km totales y para mantenimiento, aunque los trayectos en la solapa correspondiente no han vuelo a aparecer.

He probado de todo, instalado, desinstalado y vuelto a instalar, cambiar de móvil etc...  siempre he utilizado android 5.0.x   con huawei p8  y con un sony z3.

 

Si conseguis algún avance en ese tema por favor,    hacedlo saber.

 

gracias.

 

Me pasa exactamente lo mismo.  El movil sincroniza perfectamente todo, pero no me incorpora el trayecto en la app. Es mas... cuando acabo del trayecto y salgo del coche, arriba si me dice la distancia recorrida y el consumo... pero cuando entro en la app nada de nada. He reinstalado la app y tampoco ha funcionado.

Mi version de android de movil es la 4.2.2 ... irá por ahí el problema??

Link to comment
Share on other sites

¿No tendréis apretada una de las banderas de colores que hay sobre los trayectos no??

Debe estar marcado el símbolo que parece una carretera.

Lo digo por los que si que sincroniza pero no aparecen los trayectos...

Un saludo

 

No, lo tengo en el simbolo de carretera.

 

A los que si os funciona... teneis la version SMEG 5.4 ?? o mas antigua?

Yo noté que me empezó a fallar desde las dos ultimas actualizaciones :(

 

Ex Suv, intentaré enchufarlo con cable USB a ver si hace algo :)

Edited by Mega
Link to comment
Share on other sites

Me pasa exactamente lo mismo.  El movil sincroniza perfectamente todo, pero no me incorpora el trayecto en la app. Es mas... cuando acabo del trayecto y salgo del coche, arriba si me dice la distancia recorrida y el consumo... pero cuando entro en la app nada de nada. He reinstalado la app y tampoco ha funcionado.

Mi version de android de movil es la 4.2.2 ... irá por ahí el problema??

 

yo creo que no.

seguro que es ordenador de a bordo.

probé con Android 4.x  y con 2 móviles diferentes 5.0.x  e incluso con iPhone.

 

tras instalar la última actualización del sistema  ha comenzado solito a funcionar.  Sin reinstalar las app en los móviles ni nada. Además salió un msg que decía que tenia vinculada la aplicación en varios móviles y que no era recomendable.  Eso fue debido a que realizando pruebas instalé la app en varios aparatos.

Link to comment
Share on other sites

yo creo que no.

seguro que es ordenador de a bordo.

probé con Android 4.x  y con 2 móviles diferentes 5.0.x  e incluso con iPhone.

 

tras instalar la última actualización del sistema  ha comenzado solito a funcionar.  Sin reinstalar las app en los móviles ni nada. Además salió un msg que decía que tenia vinculada la aplicación en varios móviles y que no era recomendable.  Eso fue debido a que realizando pruebas instalé la app en varios aparatos.

 

Pues que mierda :) ... yo tengo tambien la 5.4 R8 y nada de nada...

Link to comment
Share on other sites

A mi me pasa lo mismo,no me descarga los trayectos,pero si me dice el consumo en la barra de notificaciones del móvil.Y es desde que lo lleve a cambiar el volante de inercia,tenía mal la hora y me cambió el mantenimiento de hacer a los 25000 me paso a los 20000.El resto va bien,Km totales etc.

Link to comment
Share on other sites

Pues me ha vuelto a pasar lo mismo. Ayer borré el numero de bastidor, lo volví a meter y en el trayecto que hice me fue perfectamente (91 trayectos guardados que tenía que se pasaron a la app), pero esta mañana al encender el bluetooth y conducir hasta el trabajo, cuando me he bajado del coche no ha transferido nada (indicar que durante el trayecto he llamado por teléfono y todo, por lo que la transferencia de bluetooth por audio funcionaba perfectamente...)

 

Uzo

Link to comment
Share on other sites

Lo que me mosquea es que el otro día juntó viajes ella sola no sé porqué y no hay forma de separarlos, ¿o si?

 

Dentro de la aplicación la verdad es que da pocas opciones, no sé si hay algún método que te pueda decir algún forero que la haya manejado más. Por mi parte, a raíz de tu pregunta me ha dado por trastear un poco con el fichero .trips que te permite exportar la app. Sólo se me ocurre que lo exportaras, cambiaras ruta que quieras y lo volvieras a importar. El problema es que incluso en los datos parece que al unir dos trayectos borra la línea del segundo. Por ejemplo (copio dos líneas de mi fichero trips):

{"id":127,"dte":1456053960,"tme":18,"dst":7800,"vol":0.5720000000000001,"typ":0,"mgd":true},
{"id":129,"dte":1456055820,"tme":6,"dst":2500,"vol":0.17264,"typ":0,"mgd":false}

Lo de "mgd":true parece ser cuando ha unido dos trayectos, y si te fijas en la id del unido y la id del siguiente salta del 127 al 129. Por cuestión de que quieras verlo separado podrías añadir una línea para el 128 pero claro, tampoco tendría tanta lógica si no conseguimos los datos de las rutas desglosadas... Quizá estos datos estén aún en la caché de la app, pero no he tenido mucho tiempo para buscarlo.

 

PD: yo he mirado los archivos a pelo, pero hay por ahí por el foro un excel no oficial que te permite importarle los datos y gestionarlo de forma un poco más intuitiva.

PD2: Mi coche era nuevo de stock y mis trayectos empiezan desde el id 40, aunque no estén los datos disponibles anteriores. De aquí presupongo que hay 40 "trayectos" anteriores a mi compra, supongo que cuentan las veces que arrancaron el coche, pero 40 me parecen un montón... Quizá serán las veces que el comercial arrancaba el coche para mostrárselo a algún comprador el tiempo que estuvo de stock? (a mí me lo arrancó antes de firmar la compra para enseñarme el ruido que hacía) 

Link to comment
Share on other sites

 

PD2: Mi coche era nuevo de stock y mis trayectos empiezan desde el id 40, aunque no estén los datos disponibles anteriores. De aquí presupongo que hay 40 "trayectos" anteriores a mi compra, supongo que cuentan las veces que arrancaron el coche, pero 40 me parecen un montón... Quizá serán las veces que el comercial arrancaba el coche para mostrárselo a algún comprador el tiempo que estuvo de stock? (a mí me lo arrancó antes de firmar la compra para enseñarme el ruido que hacía) 

 

¿Cuántos kilómetros tenía cuando lo compraste?

Link to comment
Share on other sites

¿Cuántos kilómetros tenía cuando lo compraste?

 

Ponía sólo 2 km en el coche cuando lo cogí. Otra cosa ya es que lo hayan trucado, que desconozco las prácticas de los concesionarios pero suelo tener bastante desconfianza, no sé si justificada o no. El coche desde que se supone que lo tenían de stock hasta que yo lo compré debío estar cerca de mes y medio, casi 2 meses. (perdón por el offtopic!)

Link to comment
Share on other sites

Ponía sólo 2 km en el coche cuando lo cogí. Otra cosa ya es que lo hayan trucado, que desconozco las prácticas de los concesionarios pero suelo tener bastante desconfianza, no sé si justificada o no. El coche desde que se supone que lo tenían de stock hasta que yo lo compré debío estar cerca de mes y medio, casi 2 meses. (perdón por el offtopic!)

 

Trucar el kilometraje de un coche es un delito de estafa... No creo que un concesionario se vaya a meter en ese berenjenal, teniendo en cuenta el poco margen que saca del coche.

Link to comment
Share on other sites

Trucar el kilometraje de un coche es un delito de estafa... No creo que un concesionario se vaya a meter en ese berenjenal, teniendo en cuenta el poco margen que saca del coche.

No les hace falta trucado.

En modelos anteriores les bastaba con quitar el cable que iba a la caja de cambios y así no marcaba nada de nada. Justo antes de vender el coche lo volvían a colocar. Así podían andar con el tranquilamente.

Ahora no se como lo hacen....pero me enterare.

2 kms no son nada.

Link to comment
Share on other sites

No les hace falta trucado.

En modelos anteriores les bastaba con quitar el cable que iba a la caja de cambios y así no marcaba nada de nada. Justo antes de vender el coche lo volvían a colocar. Así podían andar con el tranquilamente.

Ahora no se como lo hacen....pero me enterare.

2 kms no son nada.

 

Conociendo el conce, la verdad es que 2km no da ni para moverlo del garaje al taller y vuelta, así que algo han hecho seguro. Pero bueno, el coche va bien, lo único que siempre me quedará la duda de si cuando les llegó el coche les dió por salir a hacer unos trompos en la rotonda de al lado del concesionario  :D Espero que los disfrutaran al menos...

Link to comment
Share on other sites

Hola,tengo mi peugeot desde hace 2 años y he decidido ahora instalarme la aplicacion para controlar los datos.he descargado la aplicacion en mi iphone 6s y cuando meto el numero de vastidor me dice que no se puede utilizar.que debo hacer?un saludo leones

 

La pantalla tiene que ser compatible (de las táctiles que metieron no sé a partir de que año, pero creo que era por 2014), sino creo que no hay mucha manera de que funcione pero que te confirme algún usuario con más experiencia con el tema... 

Link to comment
Share on other sites

 Share

  • Our picks

    • Imagen de la cámara de marcha atrás.
      Yo con el Peugeot no puedo comprobarlo pero si que es cierto que en otras marcas se ve algo la matrícula. Esta foto no es del mío pero se ve exactamente igual: la defensa y un trocito de matrícula.
      • 2 replies
    • Presento 308 1.6 vti 120cv Sport 3P
      Hola buenas , me presento desde Madrid soy Jesús tengo 21 años 
       
      Siempre me han gustado los coches y aún mas las motos si cabe , todo lo que lleve ruedas... jejeje.
      Aparte del 308 tengo un saxo 1.5d 58cv con 240.000km y encantado , antes del 308 tuve junto con el saxo (mi primer coche) un ML 320 v6 218cv
      automático con 280.000km . A veces me arrepiento de haberlo cambiado por el 308...
      En fin... os detallo un poco lo que lleva mi coche las mods que le hecho y que le haré.
       
      Mi coche es un peugeot 308 sport 1.6 vti 120cv 3p del 8/10/2008.
       
      Exterior:
      -llantas 17"
      -color negro (nosé como se llama exactamente , pero lleva como purpurina)
      -lunas tintadas
      -bombillas cortas h1 philips blue visión
      -bombillas largas H7 philips blue visión
      -Techo de cristal
      -espejos electricos
      Interior:
      -luces led en todo el interior
      -radio 1din con pantalla motorizada scott
      -red para el perro
      Motor:
      - De serie...
      Próximas mod:
      -Cambio de volante por el del GTi
      -pomo Gti o de nylon tipo rally (consolador)
      -equipo de audio más completo con 6x9 etapa y bombo
      -pedalera GTi
      -cuadro de mandos con el fondo en blanco (acabado Premium)
      -Trasera del GTi (paragolpes y escape)
      -faros de xénon
      -Alerón GTi
      -Luces diurnas tipo americanas
      -Filtro de potencia cónico
      -Chispazo...
      -Linea de Escape entera desde colectores hasta atrás artesanal
      -Llantas GTi en color antracita
      -Etc....
       
      Este es mi coche y todo lo que le quiero hacer jejeje. 
      Llevo con el casi tres meses y unas cuantas averías... pero aún así estoy muy contento con el , 
       
      Averías:
      -Fallo Sistem antipolución ( electroválvula) 
      -Traga bastante aceite (a la espera de entrar a taller otra vez)
      -Otra vez Fallo antipolución (a la espera de entrar a taller otra vez)
      -Bombillas varias fundidas
      -Retrovisor roto por defecto de fabrica (o eso me han dicho)
      -Mando a distancia
      -No más por el momento....
       
      Decir que todo esto en casi tres meses que hace que le compramos... hace un rato me acaban de... 
      • 19 replies
    • Cajas de cambio del Peugeot 508
      Lo pongo como medio ilustrativo para conocimiento como usuarios, son operaciones sencillas vaciado y llenado pero para lo que se requiere sitio y.....
      • 8 replies
    • Desgaste muy irregular en los neumáticos traseros
      ¡Hola!

      A ver si a alguien más le ha pasado y ha encontrado solución, o bien una marca / modelo de neumáticos que no tengan el problema tan acentuado:
       
      Los neumáticos de serie que trae la Rifter (los traseros) están como nuevos por la parte central y por el borde interior, pero el borde exterior está casi completamente liso. En un taller de neumáticos nos dijeron que podía ser un fallo en la barra trasera, y para descartarlo miraron la alineación, con un resultado correcto. En la Peugeot nos dijeron que era por ir muy cargados, pero nosotros usamos la Rifter como coche, no como furgoneta, por lo que siempre va descargada.

      ¿Alguien más ha tenido un desgaste tan irregular?
       
      El problema se empezó a hacer visible a los aprox. 20.000km, y ahora con 35.000km ya van prácticamente lisas en el borde exterior. El desgaste no afecta a ninguno de los puntos de control que lleva el neumático para valorar el desgaste, por lo que sólo afecta al dibujo de la zona más exterior del neumático.
       
      ¡Gracias!
      • 26 replies
    • Soporte para el móvil
      Buenas,
      Estoy a la espera de que me llegue este mes una Rifter 1.5 Blue HDi GT Line, y me gustaria saber si alguien ha encontrado algún soporte para el móvil que se adapte bien en algún hueco o sitio del salpicadero o si alguién ha encontrado algún soporte especial...
      Gracias!
      • 8 replies
×
×
  • Create New...