Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Humo al arrancar que se quita al desconectar caudalímetro.


Go to solution Solved by kaninomp,

Recommended Posts

Hola a todos.

El vehículo en cuestión es un 307 1.6 HDI 90cv. 450.000 Km.

En caliente va bastante bien para los kilómetros que tiene, el consumo es normal (4,5 l/100) y hasta ahora todo se le hizo en la casa oficial, pero dejamos de llevarlo porque no daban con la avería, así que me he decidido a dar yo con ella con vuestra ayuda.

 

La cosa es que al arrancar en frío echa muchísimo humo por el escape, el ralentí es muy inestable hasta que se calienta. Una vez caliente el comportamiento es prácticamente normal. Pero en ralentí sigue echando bastante humo e incluso entra el olor en el habitáculo si está puesto el aire.

 

Hace unas semanas empecé a desmontar para limpiarle la admisión, pero me quedé en la egr porque uno de los tornillos era imposible sacarlo. Así que volví a montar y lo dejé para otro momento que tenga más tiempo. He pensado en hacerle un corte transversal con una dremel a la cabeza del tornillo para poder sacarlo con un destornillador plano, no se si me aconsejais otra cosa.

 

En su momento se supone que se le cambió la egr a ese vehículo, pero la verdad es que ya no me fío. Investigando con el Diagbox he visto que el aditivo del FAP y el mismo FAP están desactivados o ausentes. ¿es posible que lo eliminaran en la casa sin decirnos nada? Nos dijeron que lo habían sustituido por uno de desguace...

 

En fin, la cosa es que hoy he probado a arrancarlo en frío habiendo desconectado previamente el caudalímetro, y el ralentí era estable y el humo mínimo. En algún sitio leí que al desconectar el caudaímetro la egr permanece cerrada. ¿puede ser esa la solución a mis problemas? ¿Hay alguna manera de obligar a la egr a que permanezca cerrada a través de Diagbox?

 

Perdón por el tostón, pero me ha parecido esencial para poneros en situación.

 

Un saludo y gracias a todos!

 

Link to post
Share on other sites

Desconozco si con el caudalimetro quitado la EGR no actúe, me resulta extraño, pero puede ser.

Al desconectar el caudalimetro, los parámetros de caudal están predefinidos, vamos que la mezcla estará algo rica en combustible. Puede que te mida mal el caudalimetro y en frio se hace notar por que al estar frio el motor no va "fino", y se notan mas los "fallos". O puede venirte de otro lado, como el sensor de temperatura del aire, o incluso del agua del motor...

Si tienes el diagbox o un lector OBD, revisa la lectura de estos sensores a ver si ves algo extraño.

Link to post
Share on other sites

Gracias por responder JaweB.

Hace un par de días estuve mirando esos valores por casualidad. Y creo recordar que estaban todos sobre los 20º. De todas formas mañana volveré a revisarlo por seguridad.

Cualquier idea será bienvenida. Iré poniendo por aquí lo que vaya viendo por si le viene bien a alguien.

Saludos!

Link to post
Share on other sites

El caudalímetro está mal seguro. A mí el coche no me andaba y fue desmontar el caudalímetro y limpiarlo con limpiacontactos y volar. Aunque era un 110 y no tenía exactamente esos síntomas. LLevarlo sin caudalímetro es tentador pero eso acaba en lucecita de avería de motor (lo digo por experiencia).

Edited by minyatur
Link to post
Share on other sites

  • 1 month later...

Hola, probé con el tema del caudalímetro, pero sigue igual. Además hace lo mismo si le desconectas el sensor de presión del turbo. Creo que simplemente entra en modo protección o utiliza unos valores estandar y por eso no echa humo así. Por ahora sigue igual, sigo investigando a ver si doy con la tecla.

 

Gracias y un saludo!

Link to post
Share on other sites

Mas noticias... He comprobado que dejando la EGR desenchufada el vehículo no da problemas en ralentí, y anda considerablemente bien para los kilómetros que tiene. Sale error en el salpicadero, pero no parece que entre en modo protección ni nada.

La cosa es que no puedo desmontar la EGR para ponerle la chapita porque uno de los tornillos tiene la cabeza redonda y no hay manera de sacarlo.

Ahora tengo dos opciones en mente: Dejarla desenchufada y que siga el error en el salpicadero, o enchufar una Egr vieja que tengo por ahí para que el vehículo la detecte, la mueva pero no este conectada a los gases del motor, sólo electrónicamente. Ponerle un par de bridas y tirar...
Si alguien tiene alguna idea o sugerencia bienvenida sea. Si no, ya ire actualizando información por aquí.

 

Saludos!

Link to post
Share on other sites
  • Solution

Pues nada, finalmente he sido capaz de poner una EGR vieja que tenía por ahí debajo del soporte de la batería y he dejado la otra desenchufada. Se acabaron los humos y los tirones raros.

Ya sólo me falta cambiar un sensor de regimen del motor que me está dando fallo y a ver si aguanta el pobre el tirón con los Kilómetros que tiene.

 

Un saludo a todos!!

Link to post
Share on other sites
  • Our picks

    • Cambio bombilla xenon Peugeot 807
      Hola a todos y espero que todo vaya bien,
       
      tras cierto tiempo notando como el faro izquierdo en alguna ocasión parpadeaba o se apagaba y encendía en menos de un segundo me he decidido a cambiar las bombillas.
      Al principio era algo muy ocasional y no le di más importancia, pero, con el tiempo se ha convertido en algo que no es raro de ver, además, el color de la bombilla estaba empezando a ser un poco rosado. Había días que no lo hacía y otros que se apagaba y encendía cada pocos minutos, incluso segundos. En los últimos meses, el faro derecho, también se unió a la fiesta de parpadear de vez en cuando.
       
      Lo primero de todo, pregunté en Peugeot el coste de UNA bombilla y me dijeron que serían 160€ la unidad (sin mano de obra) por la bombilla que tiene o fabrica Peugeot, me recomendaron que no las cambiase yo mismo, que mejor, lo llevase a un taller. Después, me pasé por la tienda de repuestos donde también suelo comprar y me dijeron que algo más de 120€ por UNA Osram Xenrac Original. Soy de comprar en las tiendas físicas, pero el desfase de precios entre lo que vi por Internet y lo que me pedían en las tiendas era de 90€ en el mejor de los casos. Finalmente, y tras desmontar y volver a montar las bombillas del coche, vi que era una operación relativamente sencilla y me animé a encargarlas y a montarlas por mi cuenta. Creo que merece la pena, y como no he visto como hacerlo en el foro (al menos, no he sido capaz de encontrarlo si existe ya) y tampoco por Internet, os voy a dejar aquí como lo he hecho yo por si os sirviera de ayuda (no me responsabilizo de lo que os pueda pasar).
      Las bombillas de xenón que lleva mi 807, son unas D1S. En mi caso, tras ver varías opciones, me decanté por unas D1S Osram Night Breaker Laser Xenrac nuevas que me costaron, la pareja, 150€ en una conocida multinacional americana de Internet.

       
      ·         Paso 1:...
      • 5 replies
    • Pegatina contaminación DGT
      Hola [email protected]

      Ayer me llegó la pegatina circular que se ve en algunos coches del tema de la contaminación que siguen las siglas 0, B, C o algo así. En mi garaje hay un 308 del mismo tiempo que el mío y diésel, no sé si de 92cv como el mío o superior. Este lleva la pegatina verde con la letra C. Mi sorpresa es que al ver la mía es la amarilla con la B, aunque esto no acaba aquí, hoy voy a sacar el tíquet del parquímetro en Madrid y sale que mi coche es tipo C. 

       

      En resumidas, según ayuntamiento de Madrid contamino más que para la DGT. 

       

      ¿Qué letra tenéis vosotros en función del motor? El mío es el hdi de 92cv. 

       

      Abrazo a todos!!!
      • 50 replies
    • BRICO - Desconexión definitiva del start-stop con relés temporizados
      Modelo: Peugeot 508 SW GT line HDI 150CV
      Después de buscar bastante información, cuando compré el coche en 2018, por foros e internet y no encontrar ninguna solución para desconectar definitivamente el “fastidioso” start-stop de mi 508 cada vez que arrancaba, me decidí a buscar una solución definitiva, por ese motivo decidí a “trastear” en el coche hasta dar con algo que cumpliese las siguientes premisas, no modificar la instalación/software del coche, que fuese fácilmente reversible/desconectable y que el sistema quedase operativo si en alguna situación decido activarlo.
       
      Una tarde me decidí a desmontar la guantera donde va ubicado el botón para desactivar el sistema y ver como estaba la instalación, a todo esto, comentar que al ingeniero/s de PSA que se les ha ocurrido la brillante idea de ubicar el pulsador dentro de una guantera….. le ha quedado la cabeza bien descansada…. pues bien, se me ocurre que con unos relés accionados bajo llave de contacto puedo “simular”, haciendo un puente a través de ellos, de forma automática la pulsación del botón ECO que casi todos hacemos de forma casi instintiva al arrancar el coche, haciendo que por defecto, el sistema Start-Stop siempre se desactive al arrancar, pero que siga estando operativo el botón ECO, por si en algún momento queremos activarlo durante la marcha.
       

       
      Vamos al turrón…
       
      Materiales necesarios,
      Módulo relé temporizado con retardo en la conexión
      https://s.click.aliexpress.com/e/_dX80T67
      Portafusible+fusible
      https://s.click.aliexpress.com/e/_dV9mOp9
      Cable, bridas, cinta, pequeño utillaje y un par de horas libres…
       
      (Antes de nada, y por precaución desembornar siempre la batería)
       
      Una vez desmontada la guantera y botonera, busco con un polímetro la continuidad del pulsador ECO en la placa trasera, ...
      • 7 replies
    • Alerón Peugeot Rifter
      No si se procede abrir nuevo tema o quizas debiera ir en otro lugar, si hay que moverlo, que actuen los moderadores.  Al grano.
       
      En una unidad Allure vi que sobre el porton habia un pequeño alerón negro, quitas no tuviera más de 6 cmts.
      Luego, por otro lado, la pena que no recuerdo donde, leí que las unidades con Puretech y no se cual del diesel (el modelo que vi era un diesel, no se cual, pero seguro porque llevaba el tapon del Adblue) llevaban este pequeño alerón, para reducir el consumo.
       
      Al momento de comprar el coche, se lo comente al comercial y no supo responderme al respecto, incluso miramos las dos unidades expuestas y ninguno lo llevaba, cierto que que ambras en un 130cv en acabados Allure y GtLine.
       
      ¿Alguien sabe algo al respeto?
       
      Edito
      Rebuscando por google he dado con esto:
       
      • 66 replies
    • fallo abs y esp en el 407
      Hola
      tengo un problema en el peugeot 407 y es que hace dias me sale fallo de abs y esp he ido al mecanico y me dice que la solucion es cambiar la maneta completa de los mandos en el volante,por lo visto van todas en una pieza y no se pueden desmontar, unos 400€ el caso es que el esp si que funciona y el abs tambien pero la alerta del dichoso fallo siempre sale,alguna sugerencia?
      muchas gracias
      • 38 replies
×
×
  • Create New...