Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

termostato pilotado


Recommended Posts

Bueno gente, vuelvo al ruedo con este tema.

 

Mi problema es el siguiente, me voy a trabajar con el auto, osea frio %100. Cuando llega a los 105° enciende el electroventilador en segunda velocidad, si estoy en un semáforo, la temperatura sigue subiendo un poco (hasta puede llegar a la zona roja y arrojar el STOP por pantalla) y baja a 100° donde se mantiene para siempre.

Con el scanner verificamos y anda la primera y segunda velocidad.

 

El sintoma es que tarda en abrir el termostato (que es un termostato pilotado y la ecu le da el mando de apertura). Bueno, peugeot discontinuó el termostato con este sistema de pilotaje, por lo cual, como repuesto original viene un termostato común. El problema es que la ficha amarilla, no puede quedar desconectada, porque lo que ocurre es que el electroventilador enciende 2 segundos y se apaga, 2 segundos y se apaga.... Osea que no funciona normalmente.

 

Con ese problema, la prueba que realicé fueron 2.

1) Conectar el termostato original a la ficha y dejarlo colgado de un costado por más que no se use, lo cual funcionó porfecto, encendió la primer velocidad del electro y en caso necesario encender la segunda.

2) Volver a poner el termostato original (el del pilotaje) y ver que sucede si no enchufo la ficha. Lo cual hizo exactamente lo mismo, encender el electro 2 segundos y apagarse, 2 segundos y apagarse....

 

Por lo visto, esa ficha no puede quedar desenchufada.
 

¿hay que configurar la ecu para decirle "no tomes en cuenta el pilotaje del termostato"???.

Porque aca en las repuesteras no tienen ni idea, ni si se vende algo particular para enchufar a la ficha que queda colgada para que consuma lo que la ecu necesita.

 

Bueno, gracias por la ayuda.

 

Link to post
Share on other sites

 Quizás deberías haber retomado el hilo anterior, ya que pudiera haber más gente con el mismo problema...

Lo que deduzco es que al final, el fallo era del termostato.

Por aquí (yo por lo menos) nunca he realizado ese tipo de cambio ( pilotado y sin pilotar), por lo que poca ayuda te puedo ofrecer, salvo alguna "chapuza".

¿Comprobaste que el viejo funcionara correctamente (fuera del vehiculo)? porque ya que lo tienes desmontado, te puede servir de ayuda, averiguando cual es la causa de su mal funcionamiento.

Mira de que forma esta conectada la ficha en el propio termostato, por si pudieras añadir esa pieza en el nuevo...

Igual, poniendo algún tipo de resistencia en la ficha, se puede engañar a la ECU.

No se. A ver si algún entendido nos "ilumina"

Link to post
Share on other sites

Ayudaria que pusieras motor.

te contest en cuanto al THP por eso de salta a los 105 que es cuando abre el mio. La bomba de agua en mi caso no termostato es de caudal variable es normal circular a 100 grados en autovia, llegar repechos o darle estopa  de la Buena y en 5 minutos ver la aguja en torno a 80, se produce porque la bomba se pone a mandar caudal a tope por requerimiento, bajas ritmo y vuelve a 100.

 

espero te sirva, en su dia me comi la cabeza y gracias a un compi de otro foro de PSA me explico el tema, si no abdaria igual de mosca jeje

Link to post
Share on other sites
hace 6 horas, jokameda dijo:

 Quizás deberías haber retomado el hilo anterior, ya que pudiera haber más gente con el mismo problema...

Lo que deduzco es que al final, el fallo era del termostato.

Por aquí (yo por lo menos) nunca he realizado ese tipo de cambio ( pilotado y sin pilotar), por lo que poca ayuda te puedo ofrecer, salvo alguna "chapuza".

¿Comprobaste que el viejo funcionara correctamente (fuera del vehiculo)? porque ya que lo tienes desmontado, te puede servir de ayuda, averiguando cual es la causa de su mal funcionamiento.

Mira de que forma esta conectada la ficha en el propio termostato, por si pudieras añadir esa pieza en el nuevo...

Igual, poniendo algún tipo de resistencia en la ficha, se puede engañar a la ECU.

No se. A ver si algún entendido nos "ilumina"

 

Si, jokameda, quizá pueda engañar a la ecu poniendole un consumo a esa ficha. Me parece que quizá tenga que agarrar el tester y medir la ficha conectada en el termostato y ver que valor de consumo (resistencia) esta en el momento en que enciende el electro y tratar de ponerle alguna que llegue a ese valor.

¿vos que decis?

 

hace 2 horas, lybra333 dijo:

Ayudaria que pusieras motor.

te contest en cuanto al THP por eso de salta a los 105 que es cuando abre el mio. La bomba de agua en mi caso no termostato es de caudal variable es normal circular a 100 grados en autovia, llegar repechos o darle estopa  de la Buena y en 5 minutos ver la aguja en torno a 80, se produce porque la bomba se pone a mandar caudal a tope por requerimiento, bajas ritmo y vuelve a 100.

 

espero te sirva, en su dia me comi la cabeza y gracias a un compi de otro foro de PSA me explico el tema, si no abdaria igual de mosca jeje

El motor es EW10A, 143cv.

Mi bomba de agua es normal, de hecho se cambio al hacer el cambio a la correa y tensores.

Link to post
Share on other sites

Quizás (ya que no lo he hecho nunca) puedas "puentear" esa ficha al sensor de temperatura del refrigerante, colocando doiodos, si es que los valores de las resistencias fueran parecidos...

 

En este caso, creo que los electros se encenderían algo antes, pero, creo que pudiera funcionar.

Esperemos que algún entendido nos lo aclare

Link to post
Share on other sites

el termostato pilotado lo maneja el calculador motor y demas sistemas esclavos del calculador motor ,ya pueden se cualquier otro calculador del coche esto mandan  toda la informacion .  todo el problema pueden venir de que no este actualizado el calculador motor  o que algun sensor o cable de los que lleva informacion este mal,para asegurar todo que fallos da la diagnosis, que datos dan en parametros cuando esta fallando ,te han hecho esta prueba

y pienso que dejaros de inventos si lleva pilotado es que tiene que llevar

Link to post
Share on other sites
hace 6 minutos, jjcf dijo:

el termostato pilotado lo maneja el calculador motor y demas sistemas esclavos del calculador motor ,ya pueden se cualquier otro calculador del coche esto mandan  toda la informacion .  todo el problema pueden venir de que no este actualizado el calculador motor  o que algun sensor o cable de los que lleva informacion este mal,para asegurar todo que fallos da la diagnosis, que datos dan en parametros cuando esta fallando ,te han hecho esta prueba

y pienso que dejaros de inventos si lleva pilotado es que tiene que llevar

No comprendí mucho que me quiciste explicar.

 

Entiendo que el pilotado lo maneja la ecu por medio de un valor, en este caso el valor que trae del sensor de temperatura que esta justamente en la caja de agua donde esta el termostato también.
No quiero inventar nada, aca en Argentina, Peugeot Oficial vende el termostato sin pilotaje como repuesto %100 original.

Quién más quiciera que yo, de compar el que realmente va, cambiarlo y listo, seguir andando como siempre....

Link to post
Share on other sites

explicación sencilla   termostato pilotado  recibe información del calculador motor  a este le manda la informacion sensores y demas piezas del motor. temperatuara agua,aceite, velocidad ,sistema del climatizador ,temperatura exterior,etc con estos datos y alguna cosa mas tiene que funcionar el termostato pilotado, para que el motor funcione en buenas condiciones, Si se pone uno que no sea pilotado el motor nunca va a funcionar en buenas condiciones,lo que me estraña que en un servicio oficial pongan uno manual, igual funciona asi en tu pais ,pero aqui seria muy raro,

 

como te comento que fallos da la diagnosis 

en parámetros con el ordenador de diagnosis an comprobado si funciona todo bien

Link to post
Share on other sites

 Aguja de temperatura del agua en inicio de la zona roja - Falta de eficacia de la climatización - Maxifusible F1 fundido.

Problema

Ruido elevado en el compartimiento motor - Aguja de temperatura del agua en inicio de la zona roja - Falta de eficacia de la climatización - Maxifusible F1 fundido.

Causa

Hélice del motoventilador.

Proceso de reparación

Modificaciones realizadas en fabricación:

A partir del número de DAM 10171 montaje de un motoventilador con hélice modificada.

Método

Hasta el número de DAM 10170 sustituir el motoventilador.

Link to post
Share on other sites
hace 1 hora, jjcf dijo:

 Aguja de temperatura del agua en inicio de la zona roja - Falta de eficacia de la climatización - Maxifusible F1 fundido.

Problema

Ruido elevado en el compartimiento motor - Aguja de temperatura del agua en inicio de la zona roja - Falta de eficacia de la climatización - Maxifusible F1 fundido.

Causa

Hélice del motoventilador.

Proceso de reparación

Modificaciones realizadas en fabricación:

A partir del número de DAM 10171 montaje de un motoventilador con hélice modificada.

Método

Hasta el número de DAM 10170 sustituir el motoventilador.

 

No da error ninguno en el diagnóstico, marca que esta todo ok.

Todo el resto controlado (Maxi fusible F1), etc, etc.

Link to post
Share on other sites

Creo entender, que las diagnosis las realizas con un ELM, por eso @jjcf te aconseja que hagas una diagnosis, con un equipo más especializado (lexia, pp2000), porque quizás estos te marquen los fallos.

Hablo desde la más absoluta ignoráncia

Link to post
Share on other sites

como te comentan haz el diagnosis con un maquina oficial mejor si es el de peugeot y que entren en parametros y vean lo que te comento,

nota muchas veces las maquinas universales no dan fallo y las de la casa o una muy buena si.

Link to post
Share on other sites
  • 9 months later...

Lograste resolverlo? Tengo un problema similar, sucede que acá en México sólo venden el termostato sin sensor y ahora me he encontrado con que no enciende la velocidad baja del ventilador del radiador. Si encontraste forma de "engañar" a la computadora haciéndole creer que tiene conectado el sensor? O lograste conectar esa terminal al otro sensor de temperatura? 

Edited by Nesgc
Link to post
Share on other sites
  • 1 month later...
El 12/28/2017 a las 22:30, Nesgc dijo:

Lograste resolverlo? Tengo un problema similar, sucede que acá en México sólo venden el termostato sin sensor y ahora me he encontrado con que no enciende la velocidad baja del ventilador del radiador. Si encontraste forma de "engañar" a la computadora haciéndole creer que tiene conectado el sensor? O lograste conectar esa terminal al otro sensor de temperatura? 

 

Mira, si no te enciende la primer velocidad, pero si la segunda, es porque tenes otro problema. El problema que yo mencione, directamente el electro enciende 2 segundos.

Link to post
Share on other sites

Hola , perdón por no aportar luz al tema pero en mi caso tengo el mismo motor ew10a, en una ocasión me fallo el termostato y se calentaba y apagaba el carro . El mecanico lo cambio por el normal (el que no se conecta) y listo , no tuvo mayor problema 

 

Lo nornal es que la aguja de temperatura del agua marca 100 y el aceite ande el cuadrito posterior a los 100 y me dijeron que es el funcionamiento normal , vamos no me ha vuelto a calentar ni prender testigos .

 

 

Link to post
Share on other sites
  • Our picks

    • Pintar embellecedor calandra delantera 308
      Hola [email protected],
       
      A continuación os detallo como he pintado el embellecedor de la calandra delantera de mi 308 active, tenía curiosidad por ver como quedaría todo el frontal negro.
      He utilizado plastidip negro brillo (el rojo mate es para otra cosa; si os pasáis por el tema de chucherías para nuestro 308 lo veréis ).
       

       
      Antes de empezar, os dejo el antes.

       
      Limpiamos con un poco de agua y jabón en spray y paño de micro fibra el cromado a pintar, secamos y pasamos a proteger todo aquello que no queremos pintar, toda la chapa, parte del motor, faros, etc. Es mejor perder un poco más de tiempo en proteger todo que no liarla.

       
      Continuamos dando entre 4-6 capas con un tiempo de espera de 10-15 minutos entre cada una. Cuanto más tiempo dejemos secar y más capas demos, el resultado será mejor.
      La primera capa siempre siempre muy suave, sin apenas pintura, de esta manera hacemos que las siguientes, siendo con más cantidad de pintura, agarren mejor sobre la superficie.
       
      Primera capa:

       
      Segunda capa:

       
      Tercera capa:

       
      Cuarta capa y... 
      • 10 replies
    • Embellecedores umbral puertas
      Decidido a añadir alguna pijadilla a mi triste active (me ponéis los dientes largos con vuestros equipamientos), he encontrado estos embellecedores para las puertas de aliexpress.
      como quedarán?
      Por cierto, no compréis los de peugeot, ya que me han robado 40€ por 2 penosas pegatinas que directamente han ido a la basura. Ref.1607558380

       
      Embellecedores de puerta en Aliexpress: http://s.click.aliexpress.com/e/bt5hbq7m
      • 29 replies
    • Start & Stop
      Buenas tardes, desde que recogí mi Peugeot tras realizar las campañas de software motor, sensores aparcamiento y luz trasera led, el START & STOP no lo realiza el vehículo,
      Me explico, la función la puedo activar y descactivar correctamente y aparecen sus indicaciones en el panel, pero cuando paro en algún semáforo, rotonda, me parpadea en verde el símbolo del start&stop.
       
      En el manual vienen las causas del no funcionamiento y aviso de parpadeo:
       
      - Vehículo en pendiente pronunciada.
      - Puerta conductor abierta.
      - Cinturón de seguridad desabrochado.
      - Velocidad de vehiculo no supera 10km/h desde el ultimo arranque.
      - Se necesita para mantener confort térmico del vehículo
      - Desempañado está activo.
      - Temperatura exterior inferior a 0º o superior a 35ºC.
      - Lo requieren determinadas condiciones puntuales (carga de bateria, temperatura del motor, asistencia a la frenada, altitud, etc) para garantizar el control del sistema.
       
      En tres semanas que hace que lo lleve a las campañas siempre parpadea y nunca para, raro es que siempre me este ocurriendo alguna premisa de las anteriores.  Es verano y hace mucha calor, pero también lo he probado de noche con temperatura exterior 20º y el climatizador desactivado y nada.
       
      Os ocurre a vosotros algo parecido¿?
       
      La proxima semana lo llevo para la campaña de anagramas, lo comentaré en el taller.
       
      Saludos.
       
       
       
      • 27 replies
    • @barbudito en el foro, nos dejó una explicación más que detallada, indicando la dificultada que que tuvo al colocarle una cámara trasera a su Peugeot 308. Nos comentaba que la dificultad mayor se debía a que hay que ir con el polímetro, a prueba y error, conectando y desconectando, etc...  Puedes ver y comentarlo en el foro.
      Ya habíamos compartido otros bricos relacionados como:
      Colocación cámara trasera en la matrícula Peugeot 407sw  Indicaciones para instalación cámara traseraPeugeot 308 307 - Poner cámara de visión trasera (I)  307 - Poner cámara de visión trasera (III) Modelo SW  
       
      MATERIALES
       
       
      El precio de los materiales ha sido de unos 170€ aproximadamente (sigue siendo más barato que el extra original). Para realizar este brico he comprado lo siguiente:
      Una interfaz de video en aliexpress (Incluye todo lo necesario para la instalación ENLACE
      Una cámara con salida RCA (Impermeable IP67) (Incluye cable de 5m con dos conectores RCA macho para conectar la camara a l): ENLACE
      Cable adicional 5metros. hifi 2x0,5 : ENLACE (no lo compre por Internet. Me acerque a comprarlo, pero es justo este mismo)
    • Segunda bandeja maletero
      Pues eso chicos, aprovechando que trae dos posiciones para poner la bandeja, me he hecho una de madera, ya que asi si hay que poner algo de peso no se rompa.. os dejo unas fotos 😃 os animo que lo hagais que es facil si os conviene, el vecino que tiene una berlingo ya esta en ello tambien en cuanto lo vio 🤣🤣 
      • 10 replies
×
×
  • Create New...