Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Radio china no tiene sonido en altavoces traseros


Recommended Posts

Buenas gente! Pues acabado de instalar una radio china que compre por Amazon y la verdad que todo va de lujo lo único que no tengo sonido en los altavoces de atrás... según veo tengo todos los cables de sonido bien puestos ya que suenan los de delante, el fader lo tengo balanceado a la mitad.. os paso algunas fotos para que veáis las conexiones, puse el cable amarillo de 12+v de el coche a el conector de la radio que es el amarillo y le tuve que enganchar el rojo que viene de la radio también ósea los 3 juntos luego tengo el cable negro de la radio que va al tierra del coche y luego me sobra uno azul que dice que es amplificador de antena pero en los cables de el coche no me sale ese cable... he intentado conectando el cable azul a el cable verde gordo que viene de el coche pero nada.. cualquier ayuda es agradecida! 

AE9B7082-B017-4BC8-8367-14AA0D29182D.jpeg

ABDB0271-040F-41F3-8E3E-E4C916F68DF9.jpeg

Link to post
Share on other sites

El 21/2/2021 a las 20:01, Miguelags93 dijo:

Buenas gente! Pues acabado de instalar una radio china que compre por Amazon y la verdad que todo va de lujo lo único que no tengo sonido en los altavoces de atrás... según veo tengo todos los cables de sonido bien puestos ya que suenan los de delante, el fader lo tengo balanceado a la mitad.. os paso algunas fotos para que veáis las conexiones, puse el cable amarillo de 12+v de el coche a el conector de la radio que es el amarillo y le tuve que enganchar el rojo que viene de la radio también ósea los 3 juntos luego tengo el cable negro de la radio que va al tierra del coche y luego me sobra uno azul que dice que es amplificador de antena pero en los cables de el coche no me sale ese cable... he intentado conectando el cable azul a el cable verde gordo que viene de el coche pero nada.. cualquier ayuda es agradecida! 

AE9B7082-B017-4BC8-8367-14AA0D29182D.jpeg

ABDB0271-040F-41F3-8E3E-E4C916F68DF9.jpeg

Tu problema no será de ese conector negro ni de tu cable azul.

 

Que más has usado de tu radio?

Se supone que tienes otro conector parecido al negro, pero blanco con 8 cables. Has usado este para conectar el sonido? O has usado las salidas AUX-OUT de tu radio china?

 

Lo digo porque las AUX-OUT sólo alimentan 2 vías delanteras. Tienen otra salida para la parte trasera, que es al del Subwoofer, en mono (y que se supone, va a un subwoofer y no a altavoces Izquierdo/Derecho).

Para una instalación más tradicional, o sea salidas a 4 altavoces + tweeters delanteros, se usa el conector ISO blanco de 8 pines, el conector igual que el negro que enseñas, pero con el gancho en el medio y no en un lateral.

 

Sin embargo, si es este que has usado, verifica el estado del cable del lado de la radio china (pines 1 y 2 y 7 y 8, que son los altavoces traseros). Igual el conector está jodido...

Link to post
Share on other sites

En principio veo que hablas de dos cosas diferentes.

En la foto, muestras la alimentación de la radio. El cable amarillo, debe tener alimentación directa, el rojo es positivo bajo llave, el negro negativo o tierra, y al azul, es para las antenas automáticas, o en su defecto, para alimentar un relé que le de paso a una etapa de potencia.

Lo segundo, el tema de altavoces: debes de tener una clema de color marrón, parecida a la que muestras, pero con el "enganche  centrado en un lateral.

Link to post
Share on other sites

  • Our picks

    • radio china
      hola amigos, he comprado e instalado una radio china en el coche. El modelo es este de aliexpres:  c600, viene con el can bus.
      La radio en si funciona bien, pero no funcionan los mandos del volante, dicen que hay una manera de desbloquear un menu oculto para activar las funciones del cable can bus, pero que necesitas un codigo de fabrica, ¿alguien sabe o tiene este modelo para pasarme ese codigo?
      Gracias, un saludo
      • 19 replies
    • Tapa combustible no abre
      Buenas!
      Pues ese es el "problemilla". He ido a repostar y... Tu tía, no abre ni con mando ni con llave ni haciendo un poco de fuerza. Había notado un ruidito hace días y voila, algo se ha roto.
      No sé cómo abrirlo por las buenas. He intentado sacar el panel q sujeta la tapa del maletero, lado dcho. claro, para ver si podía acceder pero tras quitar un par de tornillos desde el maletero y ver q no salía así de fácil he decidido preguntar antes.
      Alguien sabe como?
      (he buscado en las treinta y tantas páginas de brico y na...)
      Gracias
      SaludosW
       
       
      • 14 replies
    • Cambio de tapizado techo en el 307 SW.
      Puedes seguir éste brico en nuestro blog.
       
      Hola, no se si a alguien mas le ha pasado lo mismo que a mi, que con el paso del tiempo el techo y el techo eléctrico se han ido despegando, se empiezan a caer trocitos de espuma con pegamento y a causa de esto asientos, salpicadero, reposacabezas, y en fin, todo lo que toca el pegamento se empieza a poner pegajoso, a parte de ir cogiendo un tono anaranjado, feo feo.
      Pero es que encima el techo eléctrico (las placas que corren y dejan ver el cristal) al despegarse la tela se traban y acaban por rasgar toda la tela quedándose todo muy feo. Con el pasar del tiempo y sobre todo en verano, con la calor el pegamento que hay en las placas del techo ya sin tela hace que se peguen unas sobre las otras (cuando estas están plegadas en la parte de atrás) imposibilitando su desplazamiento. Es entonces cuando al darle al interruptor para cerrar el techo este ya no corre o en el mejor de los casos corre muy despacio y mal, pues al estar las placas pegadas entre ellas se salen de la guía y se necesita mucho esfuerzo del motor eléctrico por lo que se queda mal cerrado.
      No se cuanto dinero costará cambiar el techo, pero me imagino que bastante, así que me decidí a repararlo yo mismo. Os digo lo que me ha costado a mí aproximadamente:
      -tela gris con foam para tapizar el techo 20 euros.
      -pegatina de vinilo estilo fibra de carbono color gris para las placas de techo 12 euros en el chino.
      -bote de cola de contacto en spray para pegar el foam 13 euros.
      En total unos 45 euros, las ganas y un par de sábados enteros entre desmontar, reparar,pegar y montar.....
      • 36 replies
    • Sustitución mecanismo cierre centralizado tapa de combustible.
      Lo primero, ubicar la pieza. Esta sobre la rueda trasera derecha y se accede a el desmontando el plástico protector que cubre todo el paso de rueda. 
      Lo primero pues, subir coche, calzarlo bien y desmontar la rueda. Luego desmontar el plástico, sencillo.
      Lleva varios tornillos distintos. Torx mediano ( rojo) tuerca plástica ( amarillo) y torx pequeño ( verde).


      Tras quitarlos todos, sacar el plástico de atrás hacia adelante. El paragolpes cede y sale bien. 
      Se abre la tapa de combustible y desenroscar la tuerca por donde sale el pasador; el conjunto queda suelto, sujetar por dentro.

      Quitar conector, dos tornillos que lo sujetan a la pletina y el pasador. Ya tenemos la pieza a sustituir. 
      No pude resistir la tentación de abrirlo e intentar arreglarlo, ingenuamente.

      Lo malo o lo bueno, cuando rompe el mecanismo es que cierra la tapa en lugar de dejarla abierta.
      La pieza la firma Valeo y la encontré en su catálogo pero no para el 407...

      Pieza nueva original, 70€ creo recordar.
      Aliexpress, unos 11€ y un mes.
      El montaje pues al revés.
      Atención a la hora de poner el paso de rueda plástico. Primero encajar por delante de la rueda. Encajar los espárragos de las 2 tuercas y tirar del paragolpes para terminar de encajarlo. 
      Y tras bajar el coche habrá pasado más o menos una hora.
      Bastante sencillo.
       
      Al desmontar el plástico del paso de rueda queda todo un mundo al descubierto...
      A la dcha. tubos de gasoil y líquido FAP (creo). En el centro, el tope de goma de la suspensión. Y por todas partes, bielas, brazos y gomas de articulaciones. Buen momento para hacer vídeos cortos de esas partes y revisarlos.
       
      En internet encontré unos cuantos servomotores pero no recuerdo ninguno específico para  el 407.
      Espero sea útil.
       
      SaludosW
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 127 replies
×
×
  • Create New...