Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

feedstar

Otra anomalia anticontaminacion

Recommended Posts

Hola,  hace como dos semanas que se me enciende la famosa lucecita de " anomalia anticontaminacion"  he leido varios hilos antes de poner este y no encuentro relacion , me pusieron el pc  y adjunto lo que me sacaron , me dijeron que el primer punto siempre sale , decir tambien que mi coche tiene el fap anulado electronica y mecanicamente,a ver si fuerais capaces de iluminarme,   a ver porque camino tirar         un saludo     y               GRACIAS

20170728_091522.jpg

Share this post


Link to post
Share on other sites

es como te dicen muchos fallos dan los calentadores ,la caja de pre calentamiento  revisa todo esto .y dile a tu mecánico que si da ese fallo siempre es porque hay algo mal, y este suele poner también el fallo de anti contaminación

Share this post


Link to post
Share on other sites

Hola,

mi modelo es un hdi 90 CV 2.0 del año 2001 y esta con esta anomalía a días desde hace unos tres meses. El fallo me salio despues de un golpe que me dieron pro detrás.......... a los pocos días apareció. Lleve a la peugeot el coche para que se reparar la parte de chapa y les dije que se encendía esa luz. Me dijeron que eso no era del accidente, que no tenia nada que ver y que pagara el diagnostico. Según peugeot era la EGR. Lo lleve a un mecánico que no era alli y parece que no era de la EGR ni de la electrovalvula de la EGR. Lo mismo alguna cosa la digo mal porque no estoy muy puesto. Hoy volverá al taller a ver si ya dan con lo que es, pero es verdad que desde el accidente todo le estan siendo problemas. Tambien tuve que cambiar el alternador......... porque despues de dejarlo en el taller para lo de la chapa misteriosamente en funcionamiento se solto el borne de la bateria y eso hizo un corto que lo fastidió................

Creeis que lo de la anomalia puede dar por algo que fallara debido al accidente?

Muchas gracias y ya os contare si consiguen solucionarlo que ha sido pero la verdad que me tiene ya preocupado porque no quiero que me cambien medio coche con los años que tiene para saber que es.

Share this post


Link to post
Share on other sites

El mio creo que no tiene FAP, es del 2001 y creo que eso empezó después. Ayer cuando lo lleve al taller de camino se encendió la luz y como hace a veces sobretodo a ralenti, echaba un humo blanco con olor fuerte. No lo pare para que lo viera el mecánico y me dijo que era de inyectores............ que si había notado que me había subido el consumo y le dije que no mucho pero si un poco según los datos del ordenador. Estoy a la espera de que me llame y confirme el susto......... a ver cuanto es porque el coche va  a hacer los 16 años. Yo lo de los humos se lo había dicho que lo hacia desde hacia tiempo, pero paso la itv y me dijeron que no daba mal las medidas y el mecánico como no los había visto porque no lo hacia siempre me decía que no veía nada de humos....... 

Os iré diciendo. Y si no lo ve claro le diré que me diga los códigos y me paso por estas paginas que me habéis puesto.

 

Muchas gracias

Share this post


Link to post
Share on other sites

Al final desmontaron el caudalimetro y lo limpió porque parecía que era de eso. Me dijo que estaba muy sucio y a ver si con eso valía. Por ahora no se ha encendido la luz ni ha perdido potencia pero veo que según van pasando los días vuelve a echar el humo así que no se si habrá quedado solucionado.....................que si no habría que cambiar el caudalimetro. Me comento que los inyectores no eran. Si vuelve a saltar, espero que no, intentare antes de cambiar el caudalimetro que me pase los códigos y a ver si me podéis ayudar.............. porque me veo cambiándole un montón de piezas. En la peugeot me dijeron que era de la EGR cuando le hicieron el diagnostico despues del golpe, pero me dijo el mecánico que no parecía de la egr, la limpio y me comento que esas EGR como la de mi coche, que eran antiguas, no fallaban, fallaba la electrovalvula, Sabéis si es así? Es que no se si vuelve a fallar si plantearme anular la EGR para ver si de verdad corta el problema antes de cambiar el caudalimetro.

Share this post


Link to post
Share on other sites

Hola,

pues la diagnosis se la hace el mecánico y no se que fallos da. No se enciende la anomalia pero el tema humos va a mas cada día. Mientras no me salte la anomalia no se si dará fallos pero tendré que ir haciendo algo porque en dos meses pasa la itv y con estos humos no se yo. Algo tuvo que ver lo del caudalimetro porque es verdad que se tiro un par de semanas y sobre todo los primeros días sin nada de humos. El mes de vacaciones el coche ha estado prácticamente parado así que no he podido probar mucho. Os iré contando porque es un problema un poco engorroso si le encuentran la solución y si no para ver si me podeis ayudar.

Gracias

Share this post


Link to post
Share on other sites

Hola,

la anomalía desapareció con lo del caudalimetro y el coche ha vuelto a pasar la ITV hace unos días. El tema humos no esta solucionado. Según me han dicho parece una perdida de aceite. Cuando se lo cambié hace dos meses le eché un aditivo al aceite que servia para tapar fugas, vamos mejora la elasticidad de los retenes por si tenia alguna fuga. Como los humos no son contaminantes la ITV la pasa pero ahí siguen. Aditivos le he echado de todos ya jeje........lleva mas de un año desde que se lo noto la verdad. No se si es algún problema que antes o después va a dar la cara con alguna avería gorda.

Share this post


Link to post
Share on other sites

Hola. El filtro de gasoil lo cambie hace unos meses cuando ya tenia lo del humo, pero no era por eso.

 

El nivel del aceite no baja la verdad y ya lleva unos meses desde que lo cambie.

 

No se si se puede saber de gente que este por el foro y conozca estos coches y tenga algún taller en Madrid para poderlo llevar y que le eche un vistazo a ver si tiene fácil solución, o si hay algún sitio en el foro donde poder buscar. La verdad que estaría bien tener algo así. Lo mismo se puede pero no se encontrarlo. 

Share this post


Link to post
Share on other sites

si era el 110 puede ser que quiera regenerar el filtro particulas a veces.

 

otra cosa giras la polea del ciweñal y miras que en cada vuelta haya dos durezas osea dos compresiones de piston,podrias cambiar el caudalimetro si dices que al limpiarlo se quito el humo...

 

los 90 bosch pueden humear si hacen ciudad y no se les pisa,pero los siemens yo creo que son los motores con turbo asi viejos que menos humean por no decir nada.

 

algun inyector puede estar mal tambien seria enviarlos a comprobar,o hacerles el retorno.

 

 

no tendras suelto el empalme del tubo que va como debajo del cristal?yo ate cada tubo con una brida,y de tubo a tubo una brida.

 

 

si lo viera alomejor sacaba algo,tambien he visto estar flojas las tuercas de 13 que empalman el tubo de aluminio al colector.

Share this post


Link to post
Share on other sites

Hola Victor,

 

gracias. Es el de 90CV....y si viejo de octubre del 2001. Estos días que ha llovido  parece que hace menos.... pero lo mismo es coincidencia. Hace mucha ciudad, pero mucha M30 y no mucho atasco a las horas que me muevo, vamos que suele ir fluida.

 

Yo creo que si sigue así intentare lo del caudalimetro que parece que estuvo unos días sin hacerlos después de limpiarlo y sino seguiré con mas cosas, aunque no se porque con los años que tiene..... los inyectores por ejemplo si fuera eso ya creo que se van de precio un poco, pero la verdad que el coche por lo demás va muy bien. Lo mismo le van empezando a tocar muchos cambios por Kms.... 

 

Me apunto todas las recomendaciones y si lo llevo para que empiecen que repasen todo eso.

Share this post


Link to post
Share on other sites

Buenas,

 

ha vuelto el fallo anticontaminacion. El verano pasado se tiro muchas veces en el taller y al final del verano hicieron lo del caudalimetro, lo limpiaron y desapareció el fallo. No se puede ser que le afecte el calor? es muy extraño que haya vuelto a empezar justo cuando han subido las temperaturas y he empezado a usar el climatizador. Según el mecánico eso no tiene nada que ver, pero es demasiada casualidad. Despues del puente lo dejare en el taller. Preguntare que fallo le da y a ver si me podéis ayudar..... porque otro verano no puedo estar así.

 

Los humos iban a menos, puede ser que fuera lo que dijeron de pequeñas perdidas de aceite y con el tapafugas, que tarda unos miles de kms en hacer efecto, se haya quedado solucionado.

 

Os iré contando como va la cosa............ lo malo es que le cambien el caudalimetro y no sea de eso.

Share this post


Link to post
Share on other sites

Pues no ha vuelto a saltar.... pero estoy esperando que lo haga ya que ha estado parado unos días. La egr me lo dijeron en la peugeot, pero el mecánico que lo lleve me dijo que eso no era, la desmonto comprobó y limpio y estaba bien y seguía saltando.... al final con lo de limpiar al final de verano el caudalimetro ha estado bien hasta ahora. Gracias y por si acaso también le diré que compruebe lo del tubo de los gases................

Share this post


Link to post
Share on other sites

  • Our picks

    • Llevo poco tiempo con las primacy 4 y me van fatal,flanean que da gusto,me las llevé montadas con 2,5 de presion en medidas 205/50/16 ,es esa la presión que deverían tener?

      Lo digo porque anteriormente tenía una medida equivalente en 195 y claro ahora no llevan la misma presión.
      Probare a ponerle algo más de presión porque si no voy a tener que tirar con ellas me dan una inseguridad tremenda.

      Voy a 100-110 y muevo el volante apenas y sin violencia y parece que el volante está para un lado y la rueda para el otro y en curvas de radio amplio me hace una pequeña correción a 90 por hora por ejemplo,vamos como si instalara el sistema de cambio involuntario de carril (igual va de serie con las ruedas)

      Mi coche es un 207 1.6 120cv sport y antes tenía energy y sin problema.

      Me extraña que me vayan tan mal,conozco gente que las tiene y no les pasa lo mismo.

      Algo está mal,la presión, el que sean nuevas y tengan que asentar o sabe dios que, porque por lógica no pueden ir tan mál.
      La medida anterior era 195/55 y ahora he puesto 205/50,he hecho mal?
      • 9 replies
    • Desmontar base antena 308SW (T9)
      Buenos días,
       
      Estoy planteando sustituir la base de antena  tradicional por una de tiburón, el motivo es que PSA ahora ya las monta en otros modelos este tipo de antena, estoy pendiente de conseguir la nueva referencia para pedirla, cuando la tenga la pondré aqui, necesitaria saber que tengo que desmontar para poder llegar a la base (tapizado techo, etc...) mi modelo es el SW con techo panoramico.
      ¿alguien con service box que me pueda ayudar? ¿o con experiencia?
      un saludo y feliz año a todos/as
      • 25 replies
    • Brico luz ambiente techo panoramico Nuevo SW
      Pues venimos de aqui...
       
      http://www.clubpeugeot.es/foro/topic/22491-luz-ambiente-techo-panoramico/
       
      Finalmente este fin de semana, he podido liarme la manta a la cabeza y poner la luz como trae el nuevo 2008
       
      Le he puesto hilo de neon, comprado en ebay a 6 euros cada tira de dos metros, preparada ya para los 12v del coche
       
      http://www.ebay.es/itm/Flexible-Luz-Tira-1M-2M-3M-4M-5M-EL-Wire-Neon-Glow-Light-3V-12V-Party-Navidad-/281488993834?pt=LH_DefaultDomain_186&var=&hash=item418a0d2e2a
       
      Bueno pues al lio. Como tan solo mide dos milimetros, se puede encastrar perfectamente en el hueco que tiene la guia, justo en el fondo
       
       
      Asi que iremos metiendo el hilo de neon, con algo que sea "romo" para que entre bien y no rallemos nada (yo he usado una llave fija redonda)
       
      A continuacion, meteremos el cable por la parte frontal del cristal, tiene un pequeño hueco que da al plafon central y seguidamente sacaremos el plafon central de luces, desengancharemos el conector de la luz central y pondremos el negativo al cable verde y el positivo al cable blanco (que tiene siempre alimentacion)
       
       
      haremos lo mismo con el otro lado y a continuacion cerraremos todo. Asi estas luces funcionan solo con el contacto, pero solamente las apreciaremos por la noche con poca luz y de dia ni se vera que estan ahi.
      El resultado
       
       
       
      Y desde fuera
       
       
       
      Queda muuuuuy bien.
       
      Ya aprovechando que tenia todo desmontado y viniendo de este hilo
       
      http://www.clubpeugeot.es/foro/topic/22389-preinstalaci%C3%B3n-de-luz-cortes%C3%ADa-en-los-pies/
       
      He pasado un cable desde ese mismo plafon central, pero desde el cable rosa, qu es el que da alimentacion con la apertura de puertas e interruptor, a a través del guarnecido superior y lateral (el lateral retirando un poco la goma de estanqueidad) le he metido los plafones originales que compre previamente y le he puesto bombillas led azules.
      El resultado es este
       
       
      Y nada mas, gracias por vuiestros consejos y cualquier duda por aqui me teneis
       
      Chao!
       
      P.D. Sorry por la mala calidad de algunas fotos, estan hechas con el movil
      • 57 replies
    • climatizador: echa aire frio por un lado.
      lo primero buenas tardes,mucho tiempo sin postear,y sin leer trabajo familia,de todo un pco,y ahora un problema,al poner el climatizador de un lado bien de aire frio y del otro aire pero no frio,tengo un sw hdi 136 me han dicho que podria ser del mezclador de aire,pero no tengo ni idea.alguien sabe algo,muchas gracias y buen finde para todos:(
      • 139 replies
    • Duda en conectividad
      Hola, mi duda es como hacer funcionar spotify, google maps y whatsap en el coche. Lo tengo conectado por bluetooth y solo he podido recibir y hacer llamadas telefonicas desde el coche. Lo he intentado por cable usb pero me sale mensaje de que no reconoce ningun dispositivo conectado y no consigo hacer funcionar android auto. Android auto lo tengo que encender desde el movil o desde el coche? Soy un mar de dudas.
      Si conecto el movil por cable entonces perderia la funcion de reproducir un usb con musica, no? A pesar de estas cosillas estoy muy contento con el coche y es una autentica pasada. Un saludo
      • 16 replies


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


GRUPO DE TRABAJO

Únete a nuestros grupos de trabajo.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Lea nuestro documento de Privacidad: Privacy Policy