Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
manbade

Sistema anticontaminación defectuoso. El no va más!!!

Mensajes recomendados

Hola!

me decido a escribir a ver si algún alma caritativa me muestra el camino. :)

El "camino" que necesito es el esquema eléctrico de conexión y activación de la bomba de aire secundaria de un 2.0 gasolina 138cv.

No encuentro en ningún lado ese esquema, en ninguno de todos los esquemas y manuales que he bajado viene nada de esa bomba de aire.

 

Explico mi caso:

He comprado un 307cc que ha vivido siempre en una zona playera con calor hasta en invierno, de tal manera que el sistema anti-contaminación no ha tenido que funcionar nunca en un arranque en frío.

Ahora me salta el error de sistema antipolución al arrancar a 2ºC por ejemplo. Que digo yo que para qué quiero un cabrio con ese frío, pero bueno. :)

El caso que investigando la avería he comprobado que todo está bien salvo un detalle alucinante, dentro de la BSI hay un relé soldado que es el que activa la bomba eléctrica, pues en mi BSI "NO HAY RELÉ".

Por alguna avería le habrán cambiado la BSI por otra versión que no es compatible con este motor, pero todo funciona perfecto salvo este "pequeño" detalle.

El caso es que no quiero cambiar la BSI sino poner un relé externo que active la bomba de aire secundaria.

Tengo claro el cable que va a la bomba pero me falta saber cual es el cable que activa el mecanismo.

 

 

Para esto necesito el esquema eléctrico de un motor 2.0 gasolina del 2004 concretamente un EW10 J4 (RFN) donde se vea el conexionado de la BSI y los accesorios.

 

Me vale cualquier cosa sobre la BSI para poder deducir el cable que activa ese relé. Si alguien tiene una BSI abierta y me manda alguna foto me resultaría utilísimo.

 

También me vale una foto de una BSI pero por el lado de los componentes, ya que he desmontado mi BSI y sólo veo el lado de las soldaduras pues está embutida con silicona y no la puedo abrir. Por eso sé que le falta el relé pues los agujeros donde se suelda ese relé están vacíos.

 

Bueno, cualquier ayuda es buena, una orientación o lo que sea.

 

Muchas gracias!!!!

 

Fernando

 

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El 23/2/2020 a las 11:12, manbade dijo:

Hola!

me decido a escribir a ver si algún alma caritativa me muestra el camino. :)

El "camino" que necesito es el esquema eléctrico de conexión y activación de la bomba de aire secundaria de un 2.0 gasolina 138cv.

No encuentro en ningún lado ese esquema, en ninguno de todos los esquemas y manuales que he bajado viene nada de esa bomba de aire.

 

Explico mi caso:

He comprado un 307cc que ha vivido siempre en una zona playera con calor hasta en invierno, de tal manera que el sistema anti-contaminación no ha tenido que funcionar nunca en un arranque en frío.

Ahora me salta el error de sistema antipolución al arrancar a 2ºC por ejemplo. Que digo yo que para qué quiero un cabrio con ese frío, pero bueno. :)

El caso que investigando la avería he comprobado que todo está bien salvo un detalle alucinante, dentro de la BSI hay un relé soldado que es el que activa la bomba eléctrica, pues en mi BSI "NO HAY RELÉ".

Por alguna avería le habrán cambiado la BSI por otra versión que no es compatible con este motor, pero todo funciona perfecto salvo este "pequeño" detalle.

El caso es que no quiero cambiar la BSI sino poner un relé externo que active la bomba de aire secundaria.

Tengo claro el cable que va a la bomba pero me falta saber cual es el cable que activa el mecanismo.

 

 

Para esto necesito el esquema eléctrico de un motor 2.0 gasolina del 2004 concretamente un EW10 J4 (RFN) donde se vea el conexionado de la BSI y los accesorios.

 

Me vale cualquier cosa sobre la BSI para poder deducir el cable que activa ese relé. Si alguien tiene una BSI abierta y me manda alguna foto me resultaría utilísimo.

 

También me vale una foto de una BSI pero por el lado de los componentes, ya que he desmontado mi BSI y sólo veo el lado de las soldaduras pues está embutida con silicona y no la puedo abrir. Por eso sé que le falta el relé pues los agujeros donde se suelda ese relé están vacíos.

 

Bueno, cualquier ayuda es buena, una orientación o lo que sea.

 

Muchas gracias!!!!

 

Fernando

 

 

 

Buenas,

 

El hecho que tu CC venga de alguna playa cálida no significa que no haya habido necesidad de bomba de aire segundario... Cuando se dice que arranca con el motor frío, significa que "el motor" está frío, y 20º... Es frío para un motor :) Lo cual lo más probable es que el sistema se haya puesto en funcionamiento más de una vez incluso en verano!

 

El relé del que hablas no está integrado a la BSI en la 307cc sino en la BSM, la caja de 34 fusibles que hay al lado del calculador motor.

 

Estás seguro de que tu bomba de aire segundario no funciona? Quiero decir, si tus conclusiones las sacas por el único mensaje de "anomalía anti contaminación" o incluso, el código P0410 si le lanzas un scan odb... Teniendo un CC 2.0L es muy probable que tu bomba esté perfecta y que tu anomalía no tenga que ver... Pero procedamos por parte.

 

Podrías describirnos más en detalle qué le pasa y qué has hecho / comprobado hasta la fecha?

 

En cuanto al circuito de aire segundario, es muy sencillo comprobar si funciona o no.

 

Funcionamiento de la bomba:

- Con motor frío (pero frío... muy frío, no de hace 10 minutos...) arrancas con el capo abierto y pones la oreja sobre la bomba

- Caso 1: Si hace ruido tipo secador de pelo durante aprox 1m30s, tu sistema electrico está perfecto.

- Caso 2: Si no hace ningún ruido (y que el motor estaba totalmente frío, rollo primer arranque tras una noche de reposo), 2 opciones

--> Caso 2.1: Tu bomba ha muerto

--> Caso 2.2: Tu sistema eléctrico falla

 

Si estás en el caso 2, desmonta la bomba y enchufala en directo a la bateria para ver si enciende/gira o no. Si no gira, Aliexpress te podrá proporcionar una nueva que funciona perfectamente (la mía sale de allí, y funciona muy bien por los 70e que me costó). Si gira, efectivamente tu problema es eléctrico, pero te diría de comprobar primero la bomba, es más sencillo.

 

Funcionamiento del racor de aire:

Se trata del tubo de plástico que va de la bomba de aire a la válvula. Basicamente, lo desmontas (preve una abrazadera de recambio para el lado de la bomba), tapa un lado y sopla por el otro. Si puedes soplar, es que tiene una fuga que se traducirá por un P0410 y un mensaje de anomalía anticontaminación. Otra cosa que encontrarás en Aliexpress por 30€ :) . Si no puedes soplar, el tubo está bien.

 

Funcionamiento de la válvula:

Última pieza del puzzle, la válvula antiretorno al que se enchufa el racor y que se fija en la culata del motor. Puede pasar que con la edad se vuelva porosa, provocando dicho P0410 y el mismo mensaje de anomalía. Con el tubo de plástico quitado, pasas el dedo (limpio) dentro del orificio de la válvula. Si tu dedo sale limpio, la válvula está perfecto. En caso contrario, la tendrás que cambiar.

 

Pero como dicho antes, según lo que habrás visto/probado, lo más probable es que tu anomalía sea otra, y que no tenga que ver con dicho circuito :) Mira esto y explicanos con más detalles lo que le pasa a tu coche... Mucho hemos pasado por allí y no suele ser fácil quitar el puñetero mensaje ese.

Editado por Cheloute

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A ver,

 

primero te agradezco mucho que te hayas tomado la molestia de contestarme y además tan elocuente y extensamente.

 

La verdad es que esperaba el esquema pues es lo que pedía. Simplemente. Si no lo tienes agradezco igualmente el aporte, a algún otro le servirá.

 

De todo o casi todo lo que comentas ya me he informado y estudiado antes de lanzar el SOS al foro, en este no soy asiduo pues es mi primer Peugeot.

La centralita BSM (perdón por el error) es de referencia 9650664080 que si no me equivoco pertenece a un HDI. Esa no es la que debe llevar mi coche.

 

Antes de pedir ayuda al foro he comprobado todos los elementos que posee el sistema Pulsair incluyendo los que mencionas e incluso alguno que no mencionas.

 

Si he llegado a desmontar la BSM (perdón por segunda vez) es porque la bomba lleva un fusible de 30A que protege la instalación. A ese fusible no le llega corriente y como explico en mi post, se observa que falta por soldar el relé a la placa de la BSM(...)

 

He simulado el funcionamiento del sistema mediante un temporizador ajustable y un relé externo y cuando la temperatura exterior no alcanza los 16ºC entra el sistema en marcha y NUNCA da el fallo.

 

Pero no quiero instalar ese circuito y prefiero que sea la BSI la que me ordene el arranque de la bomba. Por eso necesito saber el cableado de la BSI a la BSM y en qué conector está el impulso que comanda el relé de la bomba.

 

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Jaja vale, ya entiendo mejor tu problema.

 

Con ese número que das, me sale que es un BSM B3. Mirando en otros foros, el CC lleva de origen un BSM B4 (o B5 para los más alta gama), ambos capaces de gestionar la bomba de aire segundario.

 

El B3 se supone no gestiona el pulsair, lo cual le faltará seguramente el relé verde que indicas así como otros componentes que diferencian los B3 de los B4, con todo lo que implica. El esquema electrico que pides del BSM es propiedad de Delphi y no tengo constancia de que se haya filtrado, al no "interesar" tanto como otros tipos de esquemas (por ejemplo SEDRE)

 

En tu caso, cambiaría la caja por una BSM B4 (unos 20-50€ según desguaces/ebay), pero si quieres intentar trastear construyendo una B4 casera, sí que seguiré tus avances con interés ya que me interesa mucho este tipo de modificaciones en general :)

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A mi el pulsair se me activa hasta a 40ºC de exterior, y vivo a 10km de la playa.

Depende mas de la temperatura del motor, diría yo.

Ademas el sistema es ruidoso, se escucha fácilmente si está activo o no.

 

Acordaros que tiene una válvula de paso, de actuación neumática (usa el mismo aire de la bomba para abrir). Esta justo delante de la EGR. Bueno, sigue el tubo de hinchar la colchoneta, y lo veras.

 

Pero bueno, dices que directamente, el coche no enciende la bomba, y mas si tienes una BSM de otro modelo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

He encontrado varios esquemas de los 307 y en todos salen hasta los más pequeños detalles de conexionado entre sistemas y dispositivos.

¿De verdad que nadie dispone del esquema eléctrico del cableado donde salga el Pulsair?

 

Raro, raro, raro........

 

Gracias

 

F

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 16 horas, Cheloute dijo:

Jaja vale, ya entiendo mejor tu problema.

 

Con ese número que das, me sale que es un BSM B3. Mirando en otros foros, el CC lleva de origen un BSM B4 (o B5 para los más alta gama), ambos capaces de gestionar la bomba de aire segundario.

 

El B3 se supone no gestiona el pulsair, lo cual le faltará seguramente el relé verde que indicas así como otros componentes que diferencian los B3 de los B4, con todo lo que implica. El esquema electrico que pides del BSM es propiedad de Delphi y no tengo constancia de que se haya filtrado, al no "interesar" tanto como otros tipos de esquemas (por ejemplo SEDRE)

 

En tu caso, cambiaría la caja por una BSM B4 (unos 20-50€ según desguaces/ebay), pero si quieres intentar trastear construyendo una B4 casera, sí que seguiré tus avances con interés ya que me interesa mucho este tipo de modificaciones en general :)

 

hace 16 horas, Cheloute dijo:

Con ese número que das, me sale que es un BSM B3.

Dónde miras lo de las referencias de las BSM?

Gracias

F

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, manbade dijo:

He encontrado varios esquemas de los 307 y en todos salen hasta los más pequeños detalles de conexionado entre sistemas y dispositivos.

¿De verdad que nadie dispone del esquema eléctrico del cableado donde salga el Pulsair?

 

Raro, raro, raro........

 

Gracias

 

F

 

De donde sale el pulsair si, pero es muy sencillo...

pin 16 del conector gris de 16 vías del bsm, al pin 1 del pulsair, y el pin 2 a la masa general. Pero en estos esquemas (de SEDRE) no sale ni el relé puesto que forma parte integrante del BSM. No se detallan las piezas que no se desmontan, siendo estas propiedad de cada fabricante y no de PSA.

 

Te mando lo de SEDRE en cuanto llego al curro si quieres, para que veas lo que hay.

 

Allí va:

 

image.thumb.png.58672a1f31eca1b1f3c67ac17603d761.png

 

BM34 = BSM

16V GR = conector gris de 16 vías

16 = pin 16 :), detrás del fusible nº16 de 30A (que ya conoces)

 

1241 = Pulsair

2V NR = Conector negro 2 vías

El pin 1 se conecta por el pin 16 del BSM pasando por una interconexión con el haz principal del motor (un pequeño conector blanco que hay por allí), pero sin llegar a intercambiar nada con el haz principal.

El pin 2 se conecta a la masa MC12 (de tipo masa chasis)

 

No hay más al respecto en SEDRE. Por eso te decía que no verás en estos esquemas el tema del relé, pues forma parte del BSM en su conjunto, y no puede estar detallado aquí, la "lógica" del BSM siendo propiedad exclusiva de Delphi. Ahora bien, si alguien hubiese tenido acceso a las cosas privadas de Delphi sí que te podría ayudar, pero no suelen ser los tipos de esquemas que se buscan sino los de SEDRE (interconexiónes entre piezas completas).

 

En tu caso, una referencia 9650663980 (B4) o 9650663880 (B5) te convendría para "volver" a una configuración de origen. Además, debería ser "plug and play", no como la BSI o el calculador motor...

 

 

Editado por Cheloute

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 14 horas, manbade dijo:

 

Dónde miras lo de las referencias de las BSM?

Gracias

F

 

Se me ha quedado el mensaje pendiente de validación por un enlace a ebay donde aparece tu BSM con su etiqueta.

 

Te decía, el B3 te tiene que aparecer en la misma etiqueta que donde te pone 9650664080. B03 más exactamente.

y las referencias de los BSM para el CC fase 1 eran : 9650663980 (B04) o 9650663880 (B05). Aún así, en servicebox no parece que hagan diferencias... 6500.Y1 para todos, cual sea el modelo de 307 VAN.

 

Luego la ciencia de B03, B04 y B05 y sus amistades con el pulsair sale de otro foro (lemondedudiagauto) dedicado al diagnosis de habla francés (mi idioma nativo). Si te vas a ese foro buscando por "emplacement relais pompe a air 307cc 2l16" econtrarás un hilo de alguién que justamente preguntó por algún cambio del relé ya que no le iba el pulsair. En algunos mensajes hablan de hacer pruebas con otra BSM y el usuario popeye05 (co-admin del foro) le advierte que sólo le funcionará con una B04 o B05, cosa a la que el otro usuario dav62 le contesta que tiene una B05.

 

Otra cosa que comenta Popeye05 es acerca del funcionamiento del pulsair. Arranca la bomba con el motor a temperatura fría, y luego hace pequeños "checks" hasta que se pare el coche, periodicamente, y con el motor caliente (lo cual acabo de entender por qué el P0410 no sólo sale tras el arranque del motor). Y que dicho comportamiento se puede cambiar en algunos modelos de coche (según la BSI y el calculador motor) para "anular" el pulsair. Habría que ver si es el caso del 307, muchos de los afectado por el P0410 lo agradecerían (y Greta seguramente menos).

 

Editado: en mi caso (CC VAN del 03/2005), hay un menú para desactivar el pulsair desde la BSI (en opciones cliente), pero no encuentro nada al nivel del calculador motor (MM6LP RFN), así que si tienes la misma config, desactivar el pulsair desde la BSI no te quitará ni el error ni el testigo... :(

Editado por Cheloute

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La verdad que me pillas desprevenido en el tema. Creo que había un manual del 307, por Google. Pero no sé si vendrá en concreto esquemática de la bomba de aire secundario.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

yo en mi coche tengo la uce con una paja mental sacandome el fallo P410 de eficiencia catalizador ( cuando no tengo catalizador y está anulado por diagbox) así que como siga tocandome la moral, flasheo la uce y le borro el codigo del error, si no tiene el código no marcará el fallo... En tu caso, si te da muchas pajas mentales, puedes hablar con algún preparador y que te modifique la centralita.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 15 horas, xmods dijo:

yo en mi coche tengo la uce con una paja mental sacandome el fallo P410 de eficiencia catalizador ( cuando no tengo catalizador y está anulado por diagbox) así que como siga tocandome la moral, flasheo la uce y le borro el codigo del error, si no tiene el código no marcará el fallo... En tu caso, si te da muchas pajas mentales, puedes hablar con algún preparador y que te modifique la centralita.

Eso se puede? Lo de borrar ese código de la centralita? Cómo?? Porque me da por saco verlo aparecer cada x km de la nada, y para nada 🤬 obligandome siempre a reajustar la mariposa para se fuera de nuevo hasta la siguiente vez...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 7 horas, Cheloute dijo:

Eso se puede? Lo de borrar ese código de la centralita? Cómo?? Porque me da por saco verlo aparecer cada x km de la nada, y para nada 🤬 obligandome siempre a reajustar la mariposa para se fuera de nuevo hasta la siguiente vez...

si, pero toca reprogramar centralita y flashearla...

a ver si mi amigo tiene un ratito y me lo hace mientras yo sigo probando otras opciones... Porque este coche incluso hay gente donde cambiando el sensor de pedal embrague ya no le aparecia el fallo 410... flipante.

Yo tengo dos centralitas y las dos me sacan ese fallo... así que a saber de donde viene.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Cambio de neumáticos
      Buenas a todos; abro nuevo tema para ver que tal vais de desgaste de neumático y qué habéis montado en caso de haberlos cambiado ya o cuales tenéis idea montar.
      Yo con 38.600 km con los Pilot Sport de serie y con 2 años que casi van a hacer en diciembre tengo que cambiarlos ya, los 2 delanteros.
      Tras pedir presupuestos y comparar varios modelos creo que estoy por poner los Michelin Primacy 4, que con el montaje+equilibrado+permutación traseros delante= 347,46 € (235/45 R18 98 W XL).
      Veo que los Pilot Sport que lleva son 98Y, pero me parece que con los W va bien, no creo que pase de los 270 km/h.😅 y son 4€ menos por rueda. Imagino que no habrá problema en que me monten unos u otros.
      Lo que si que tenía claro es que no quiero un neumático tan blando como el Pilot Sport 4, porque no tengo una conducción deportiva y prefiero una mayor duración de la vida de la rueda.
       
      • 17 respuestas
    • Reparación resistencia ventilador habitáculo 307
      Tengo un 307 gasolina 1.6 de 2004 con 80.000 Km.
      Hace como 3 meses dejó de funcionar el ventilador del habitáculo en la velocidad 2, pero desde hace más o menos 3 semanas dejó de funcionar completamente (en cualquier velocidad).
      El miércoles pasado (1/5/19) en un viaje empezó a funcionar otra vez. Eso sí, en la velocidad 2 seguía sin funcionar.
      Lo llevo a la Peugeot y me indican que la resistencia del ventilador está estropeada, también está mal el conector de la resistencia (un poco quemado según me indican).
      Presupuesto para cambiar la resistencia mas cableado ya que según me indican no se vende el conector sólo tiene que ser todo el cableado (esto me rechina) y la lámpara de marcha atrás (estaba fundida) más de 400€.
      Me parece un poco abusivo e indico que no me cambien el cableado, solo resistencia y lámpara.
      Presupuesto para la operación 207€
      Veo la factura y compruebo que me han cobrado por la resistencia 69€.
      Compruebo en ebay que la resistencia vale como 11€.
      ¿Creéis que esto es normal? o (como me temo) me han tomado el pelo.
      ¿Puedo mandarles a tomar por el mismísimo... sin cargo de conciencia?
       
      Si no os lo creéis, adjunto fotos de factura y resistencia, y captura de ebay.
       
      Saludos a todos. y que tengáis mejor día que yo.



       
      Resistencia ventilador Peugeot 307 en Ebay: https://www.ebay.es/itm/5-Pin-Resistencia-Calentadora-Motor-Ventilador-Control-para-Peugeot-307-2001-/272973213031
       
      Resistencia ventilador Peugeot 307 en Aliexpress: http://s.click.aliexpress.com/e/VjjSlx2
      Más resistencias 5 pin ventilador para peugeot 307 en Aliexpress: http://s.click.aliexpress.com/e/T8k0Il2
       
      Resistencia ventilador Peugeot 307 en Amazon: https://amzn.to/2Jdrm4H
      • 3 respuestas
    • Poner altavoces Denon
      Buenas noches soy nuevo aqui pero no en meter mano a los coches, mi pregunta es, quiero quitar los altavoces de mierda que lleva de serie mi 308 gt del 2017 el restyling y ponerle los denon sin ponerle el ampli en el maletero ya que es mucho lio de cables, sabeis si el conector es el mismo o si funcionan sin amplificador, muchas gracias por todo y si en algun momento puedo ayudar lo haré 😉
      • 37 respuestas
    • Testigo airbag parpadea
      Hola, hoy se me ha puesto a parpadear el testigo del airbag en mi Peugeot 306 break 2.0 HDI ¿alguna idea?
      • 21 respuestas
    • Deflectores de aire/derivabrisas ventana para dormir en el coche
      Buenas, de vez en cuando duermo en el 308 sw y siempre dejo las ventanillas medio cm abiertas, pero claro si llueve es una faena, he visto que Peugeot tiene unos deflectores por 55 euros la pareja alguien sabe alguna opción  mas barata? Total los pondria solo cuatro dias contados
      • 12 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...