Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Testigo check engine prendido


Message added by admin

Este tema es muy genérico y puede deberse a multitud de códigos de error. Por eso, os pedimos que busquéis temas concretos de cada fallo y sigamos allí, o bien abrir uno nuevo si no existiese. Así la información estará más ordenada y accesible.

Recommended Posts

Buenas noches chicos, compre un peugeot 308 gti 200cv. Y tiene prendido de forma constante el testigo check engine. Podrian orientarme a que se debe o como lo borro? El mismo es de color amarillo y no parpadea. Mi coche tiene 29000 km es año 2012. Espero sus respuestas! Gracias

Link to post
Share on other sites

hace 3 horas, admin dijo:

Pueden ser muchas cosas y muchas soluciones.

Lo primero mirar en el foro que hay cientos de mensajes sobre esto.

Lo segundo, que nos dés más información si pretendes que te ayudemos.

Y lo tercero ¿le has conectado el ordenador para ver los errores que te da?

Amén.

Tres puntos básicos a seguir.

hace 4 horas, Maxitag dijo:

Buenas noches chicos, compre un peugeot 308 gti 200cv. Y tiene prendido de forma constante el testigo check engine. Podrian orientarme a que se debe o como lo borro? El mismo es de color amarillo y no parpadea. Mi coche tiene 29000 km es año 2012. Espero sus respuestas! Gracias

 

 

Sin duda, encontrarás la solución..

Link to post
Share on other sites

Lo mejor es hacer un chequeo con la máquina de diagnosis. En alguna ocasión puede ser al cambiar la batería del coche. Pero como han comentado es un fallo muy genérico, hasta que no se hace una diagnosis no se puede concretar.

Link to post
Share on other sites

  • 3 months later...

Hola, vamos allá.

 

P11AA - relacionado con la presión del turbo. Esperemos que sea un fallo esporádico, sino toca revisar turbo. En muchos casos es necesario cambiarlo.

 

P2178 - Problema de la mezcla. Lo más habitual es que sea un fallo del sensor. Habría que comprobarlo. También puede estar relacionado con el fallo anterior.

 

P0303 - como bien dice el propio fallo, algo no va bien en ese cilindro. Habría que comprobar: presión cilindro, sistema encendido, cableado, inyector, egr...

 

P0562 

 

Este fallo está claro. Es lo primero que deberías hacer. Comprobar la batería y alternador y cambiarlos se fuese necesario. Hay algún Brico sobre esto.

 

Link to post
Share on other sites
hace 3 horas, admin dijo:

Hola, vamos allá.

 

P11AA - relacionado con la presión del turbo. Esperemos que sea un fallo esporádico, sino toca revisar turbo. En muchos casos es necesario cambiarlo.

 

P2178 - Problema de la mezcla. Lo más habitual es que sea un fallo del sensor. Habría que comprobarlo. También puede estar relacionado con el fallo anterior.

 

P0303 - como bien dice el propio fallo, algo no va bien en ese cilindro. Habría que comprobar: presión cilindro, sistema encendido, cableado, inyector, egr...

 

P0562 

 

Este fallo está claro. Es lo primero que deberías hacer. Comprobar la batería y alternador y cambiarlos se fuese necesario. Hay algún Brico sobre esto.

 

Muchisimas gracias admin, lo del alternador lo tendré en cuenta, pero lo del primer fallo no puede ser turbo porque es el 1.6 VTI, buscaré el sensor e intentaré comprobarlo aunque no se como.....jejejeje

Link to post
Share on other sites
hace 22 horas, Duarte308VTI dijo:

Muchisimas gracias admin, lo del alternador lo tendré en cuenta, pero lo del primer fallo no puede ser turbo porque es el 1.6 VTI, buscaré el sensor e intentaré comprobarlo aunque no se como.....jejejeje

El problema con la mezcla podrá ser algo relacionado con la Sonda Lambda?? Como las puedo comprobar??

Link to post
Share on other sites
  • 3 weeks later...
El 18/8/2017 a las 21:24, cudeiro1993 dijo:

Para comprobar la sonda lambda , creo que puedes medir resistencia entre sus terminales eléctricos.

Y si la desconecto para  comprobarla y ver como reacciona el coche??. al volver a conectar dará algún problema para reconocerla?...

 

No contesté antes porque no me llegó la notificación :angry:

Link to post
Share on other sites

Si la desconectas se quedará el testigo motor encendido, pero ya lo llevas encendido. Lo que hace la sonda lambda como se snor de oxígeno es medir los gases de escape que salen del motor. informando a la unidad de control de la regulación de la mezcla aire/combustible. Prueba a limpiarla.

Link to post
Share on other sites
El 17/8/2017 a las 5:34, Duarte308VTI dijo:

Muy buenas, mi "check" estaba encendido, al conectar la maquina de diagnosis me aparecen estas 4 averías , que puede ser??. Las he borrado y de momento el "check se ha quedado apagado". Graciaas...

IMG_20170816_152253837.jpg

Analizando este diagnostico veo que, excepto el P0562,  que no descarto ni invalido, el resto son coherentes entre si, es decir que cualquiera, provoca la alteración del los otros, encadenándolos.

Posiblemente el origen inicial sea por la sonda lambda, de estar defectuosa o inactiva, tiende a generar enriquecimiento de la mezcla (P2178) el calculador aumenta el tiempo de inyección ante una disfuncionalidad en la sonda.

Este exceso de combustible puede atacar el rendimiento de las bujías humedeciéndolas y acortando o anulando el encendido en cualquier cilindro (P0303) logrando una combustión deficiente e incompleta, con la consiguiente caída de vacío en la admisión, en esta circunstancia el calculador determina falta de coherencia (P11AA) entre el régimen de motor y el vacío de admisión y acusa generalmente al MAP.

La forma correcta de comprobación de una sonda Lambda es por medio de un osciloscópio a tiempo real, nunca desconectada, la medición que indica cudeiro es solo para comprobar la resistencia calefactora de la sonda (cables blancos) que estará comprendida entre 4 y 6 ohms, se puede comprobar además, la alimentación del calefactor en voltios, que debe ser similar a la de la batería.

No obstante y refiriéndome al compañero Duarte y al escanner con que has hecho el diagnostico, si bien este no tiene osciloscópio, posee un graficador que puede darte una secuencia mas o menos aproximada del funcionamiento de la sonda, te pongo un diagrama de una señal Lambda normal.

Será interesante para aproximar todo lo posible a la diagnosis, que puedas comprobar con un vacuometro el vacio al ralenti y a temperatura de servicio, deberá marcar aproximadamente 20 inhg (pulgadas de mercurio) si consigues uno te subo una tabla de comprobación.

 

lambda-onda.jpg

Edited by Carlyle
Link to post
Share on other sites
Hace una hora, Carlyle dijo:

Analizando este diagnostico veo que, excepto el P0562,  que no descarto ni invalido, el resto son coherentes entre si, es decir que cualquiera, provoca la alteración del los otros, encadenándolos.

Posiblemente el origen inicial sea por la sonda lambda, de estar defectuosa o inactiva, tiende a generar enriquecimiento de la mezcla (P2178) el calculador aumenta el tiempo de inyección ante una disfuncionalidad en la sonda.

Este exceso de combustible puede atacar el rendimiento de las bujías humedeciéndolas y acortando o anulando el encendido en cualquier cilindro (P0303) logrando una combustión deficiente e incompleta, con la consiguiente caída de vacío en la admisión, en esta circunstancia el calculador determina falta de coherencia (P11AA) entre el régimen de motor y el vacío de admisión y acusa generalmente al MAP.

La forma correcta de comprobación de una sonda Lambda es por medio de un osciloscópio a tiempo real, nunca desconectada, la medición que indica cudeiro es solo para comprobar la resistencia calefactora de la sonda (cables blancos) que estará comprendida entre 4 y 6 ohms, se puede comprobar además, la alimentación del calefactor en voltios, que debe ser similar a la de la batería.

No obstante y refiriéndome al compañero Duarte y al escanner con que has hecho el diagnostico, si bien este no tiene osciloscópio, posee un graficador que puede darte una secuencia mas o menos aproximada del funcionamiento de la sonda, te pongo un diagrama de una señal Lambda normal.

Será interesante para aproximar todo lo posible a la diagnosis, que puedas comprobar con un vacuometro el vacio al ralenti y a temperatura de servicio, deberá marcar aproximadamente 20 inhg (pulgadas de mercurio) si consigues uno te subo una tabla de comprobación.

 

lambda-onda.jpg

Y para limpiarla hay algún producto, o la meto en gasolina o algo así....????

Link to post
Share on other sites
El 11/9/2017 a las 4:07, Duarte308VTI dijo:

Y si la sustituyo tengo que realizar el aprendizaje de la nueva?? o no hace falta?

Normalmente no, pero me parece desatinado cambiarla cuando no has hecho un análisis de la sonda para comprobar su funcionamiento, con el escaner que se ha hecho la diagnósis se puede hacer la prueba graficada.

 Volvió a encender la luz de anomalía?.

Link to post
Share on other sites
hace 4 minutos, Carlyle dijo:

Normalmente no, pero me parece desatinado cambiarla cuando no has hecho un análisis de la sonda para comprobar su funcionamiento, con el escaner que se ha hecho la diagnósis se puede hacer la prueba graficada.

 Volvió a encender la luz de anomalía?.

La máquina de diagnosis es de un amigo y ahora es difícil de pillarlo por temas de trabajo..jejeje, la única prueba que le he realizado al coche es la de desconectar la primera lambda, y  con el coche rodando 15km no había cambio en nada...ni tirones,ni ahogado, ...lo único a ralentí que olía a gasolina como un coche viejo viejo.., la luz de fallo motor no se encendió en ningún momento. A ver si lo pillo en estos dias y le paso el escaner, porque seguro que tiene la avería registrada. Un saludo

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...
  • 8 months later...

Buenas por  encuentro un hilo a esto y hago referencia a maxitag y su primer mensaje en abril conore un 308 gti thp 200cv de 2012 y se m a encendido ua varias veces el aviso defecto motor lleve vehiculo a reparar, parece ser qie ahora ya lleva 3 semanas en el taller donde lo compre y m dijeron que era del turbo de la valvula de descarga la cambiaron y sale otra vez aunque los valores de consumos y todo eso son los normales y el coche responde, lo llevaron a la casa y al sacarlo d ayi antes d darmelo a vuelto a salir entonces este lunes lo vuelven a llevar ¿como ouede ser este si cambian las piezas y eso y salga otra vez? Algun mal contacto? Muchas gracias de antemano!

Link to post
Share on other sites
  • Our picks

    • Las Gomas se las está comiendo Mi Peugeot
      Buenos días.
       
      Pues eso, me he dado cuenta en estos días al cambiar las pastillas de freno y disco de freno con solamente 55.000 km, que las gomas las que viene de fábrica están siendo comidas literalmente a lascas por el borde exterior.
       
      El neumático en si no tiene un desgaste excesivo, es más las gomas están bastante bien, pero el exterior de las ruedas delanteras solo delanteras empieza a faltarles trozos de manera preocupante y a trozos ni siquiera de manera completa.
       
      La casa dice que eso es debido a que son gomas blandas y que aunque es un defecto de fábrica al superar los 40.000 km la fábrica de gomas las considera ya gastadas y que la única opción es montar neumáticos nuevos.
       
      A alguien más le ha pasado, si es así hos han dado la misma respuesta. 
       
      Saludos
      • 15 replies
    • Ayuda para sacar el ventilador del climatizador! no funciona
      Buenos días a todos chicos! Se que hay muchos temas relacionados con el ventilador del climatizador de este modelo, pero es que por mas que miro no soy capaz de sacar el ventilador. Ya se que decís que es girando en sentido a las agujas del reloj, pero no sale.
      Mi modelo lleva un solo conector en el ventilador y le llegaban 13v.
      Os adjunto el voltaje que me daba con el ventilador a tope y la referencias que monta mi coche.
      Como dato os digo que a veces me iba, se paraba un segundo y volvía, pero el otro día arranco a tope por que hacia mucha calor (cosas de Sevilla) y se paro y ya no arranco más.
      El compresor anda, por que toco la tubería y está fría y el mando climatizador funciona.
       
      Gracias y no os enfadéis por abrir otro hilo, lo abro con intención de que alguien me de un truco para sacar el dichoso ventilador!
      • 6 replies
    • Desmontar paneles de puertas.
      Buenas, Hoy he estado intentando quitar el panel de la puerta del piloto, he quitado dos tornillos uno debajo del apoya brazo y otro abajo del todo. Saqué todas las trabas de alrededor y aún así no sale creo que debe haber otro tornillo entre el altavoz pequeño y el mango de la puerta,  pero no veo nada. ¿Alguien tiene idea?. 
      • 26 replies
    • Freno de mano 807
      Buenas tardes grupo, esta tarde al aparcar en una cuesta y tirar de freno de mano me dado cuenta que este no frena nada, como puedo tensarlo? No encuentro ningún tema al respecto en la lupa, agradezco cualquier tipo de ayuda, serán pastillas traseras de freno? Lo marcaría el ordenador verdad? Es una 807 2.0 hdi 136cv de 2007. Gracias de antemano
      • 4 replies
    • Actualizacion rt3 y mapas
      Hola, ante todo, pido perdón. Por mas que miro, no encuentro solución. Por favor,dirigirme, donde haga falta, sobre todo, no quiero molestar.
      Desde hace dos semanas, soy dueño, de un Peugeot 407 confort pack, 2.0 hdi. Automático. 2006. 186000 km.
      Super contento, espectacular y podría seguir.
      Mi pequeño problema:
      El coche, viene con un aparato de radio, creo que es rt3 (adjunto foto) y por lo que he podido ver, el firmware, esta super anticuado. Y el gps también.
      ¿Alguien, me podría decir, si me falta algún dato, para que me podáis ayudar y como/donde, podría encontrar estas actualizaciones? ¿y como hacerlo?.
      insisto, perdón y gracias de antemano.
       
      • 9 replies
×
×
  • Create New...