Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
wagego_GACEL

Diagbox

Mensajes recomendados

Gente, compre un lexia chino el cual me trajo el dvd mal grabado y no puedo instalar el Diagbox (me vino el 7.82)...
Leyendo sugieren instalar el Diagbox 5 para los lexia chinos. ¿qué hago? Porque si el chino me envio el 7.82 estimo que no tendria problemas en instalar este...

Otra pregunta. ¿es necesario bajar el 7 e ir instalando hasta el 7.82 por ej? ¿por qué tantas actualizaciones?.

Es para escanear un 307 2006...

 

¿alguno tiene para subirme a la nube el diagbox que necesito?

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El diagbox se dfebe instalar paso a paso, primero el 7.00 y luego ir actualizando progresivamente...

Yo creo que me quede en el 7.53 y de momento sin problemas, todo correcto.

 

Los DVDS chinos son una soberana mierda, siendo francos, yo tuve que hacer varios intentos para sacar imagenes ISO...

Creo que tengo imágenes ISO, así que esta semana si puedo miro opciones.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 7 horas, xmods dijo:

Vale, si lo tengo... esta semana intentaré ver la manera de organizarlo

 

Aguanta, no te vuelvas loco que ahí pude descargarlo. Ahora estoy en proceso de armar la maquina virtual con xp y empiezo la instalación.

 

Cualquier cosa te pido una mano si me salta algun error raro...

 

jeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

xmods a ver si tenes idea.

Instalo el diagbox base (el 7.01) y arranco a poner las actualizaciones (actualizo, reinicio, ejecuto el diagbox, cierro e instalo el siguiente update).

Viene todo bien , hasta que pongo la actualizacion de la 7.66 a 7.74. Cuando abro el Diagbox me queda la pantalla en negro y no me pono en el margen derecho la versión instalada...

Por las dudas, desinstale el diagbox completo y comence de cero, pero en este segundo intento me suciedio lo mismo... ¿dejo la versión hasta la 7.66 y no actualizo más para que no me rompa el diagbox?...

:angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 5 horas, wagego_GACEL dijo:

xmods a ver si tenes idea.

Instalo el diagbox base (el 7.01) y arranco a poner las actualizaciones (actualizo, reinicio, ejecuto el diagbox, cierro e instalo el siguiente update).

Viene todo bien , hasta que pongo la actualizacion de la 7.66 a 7.74. Cuando abro el Diagbox me queda la pantalla en negro y no me pono en el margen derecho la versión instalada...

Por las dudas, desinstale el diagbox completo y comence de cero, pero en este segundo intento me suciedio lo mismo... ¿dejo la versión hasta la 7.66 y no actualizo más para que no me rompa el diagbox?...

:angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry::angry:

Si a mi tampoco me actualizaba bien...yo lo deje en una versión por debajo y de momento bien...ando buscando a ver si encuentro alguna actualización que suba directamentre a la 7.83

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo no manejo mucho de diagbox. Las actualizaciones están en los foros. Yo tengo copias de seguridad de lo que me envían.

Lo siento, pero no tengo adsl para subir nada. 

Nada pesado, se entiende. 

 

Pero como digo, anda que no hay links por ahí de estos softs.

Aprovecho para pedirte disculpas por no contestarte, pero no estuve disponible en varios días por motivos de fuerza mayor, y dejé casi todo de lado.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 27/10/2017 a las 23:59, xmods dijo:

Si a mi tampoco me actualizaba bien...yo lo deje en una versión por debajo y de momento bien...ando buscando a ver si encuentro alguna actualización que suba directamentre a la 7.83

Disculpar mi ignorancia, pero me gustaría saber por cual es la razón para actualizar hasta la 7.83.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Jaja. Pues porque quieren. A mi no se me ocurre. Ni lo necesito tampoco. 

He visto que algunos pelean hasta por acabar poniendo la última, que parece ser que ya ha salido, pero sin seguridad de que funcione como toca.

 

Es respetable. Yo no lo hago. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 23/10/2017 a las 1:37, wagego_GACEL dijo:

Gente, compre un lexia chino el cual me trajo el dvd mal grabado y no puedo instalar el Diagbox (me vino el 7.82)...
Leyendo sugieren instalar el Diagbox 5 para los lexia chinos. ¿qué hago? Porque si el chino me envio el 7.82 estimo que no tendria problemas en instalar este...

Otra pregunta. ¿es necesario bajar el 7 e ir instalando hasta el 7.82 por ej? ¿por qué tantas actualizaciones?.

Es para escanear un 307 2006...

 

¿alguno tiene para subirme a la nube el diagbox que necesito?

Gracias

 

¿¿¿Y no has probado a usar San Google y buscar algún torrent actualizado de alguna ISO o RAR que pululan por ahí???

 

Un detalle:

  • LEXIA 3 para Citroën
  • PP2000 para Peugeot 406 e inferiores
  • DiagBox para los coches modernos.

Les comento de que en febrero del 2017 compré online un adaptador de 30 a 16 pines (mi 406 lleva el conector OBD de 30 pines), para poder usar el siguiente artilugio que adquirí, ese adaptador llegó a mis manos el 27/02/2017.

 

En marzo del corriente año me llegó una interface LEXIA 3 que le compré a un compañero de otro foro de la marca del león (había sido una compra conjunta), totalmente verificado y probada la interface en su coche (3008); aparte de venir con los 2 DVD malos chinorris, ese compañero creo un DVD propio con todo lo que funciona, y la secuencia de instalación y claves a usar, al igual que los fallos que puedan ocurrir, muy similar a una ISO que descargué de la red, de unos 3,5 GB.

 

Por el momento no he tenido éxito, he intentado hacerlo por 3 vías... lo he documentado en fotos que he hecho del proceso (están en el móvil), para cuando pruebe la 4ta opción, también lo documentaré y espero tener éxito.


Mi idea original era tener en el mismo portátil Autodata 3.4 + Tolerance Data 2009.2 a parte del Diagbox 7.83 (Lexia y PP2000).

  • 1ro...10/04/2017 20:58 hs hasta el 11/04/2017 04:10 hs - desde entorno Windows 7 Pro SP1 64 bits, tal como alguno por otros foros habían dicho y en modo compatibilidad XP SP3 32 bits, ejecutando la instalación de los ejecutables sólo del PP2000 y Lexia...
    • El DiagBox se instala y actualiza perfectamente hasta la última versión 7.83, se ejecuta sin problemas; el tema viene al intentar ejecutar el Lexia 3 o el PP2000 (Peugeot Planet 2000) al hacer clic en el botón del PP2000, que es con el que mi coche se entiende, ni modificando parámetros del ejecutable sirve.
    • Aparte el PP2000 parece que sólo funciona en entornos de 32 bits, aunque los de 64 bits traen drivers de 32 bits, na nai...por lo menos con éste programa, con otros funciona perfectamente (Adobe Photoshop 7.0.1 de 32 bits corriendo en Windows 10 Pro 64).
    • Cómo aparece el dispositivo ACTIA en cada versión del SO en el administrador de dispositivos:
      • XP SP3 32 bits:
        • ACTIA USB Devices...USB Com Board Evolution Driver (Multi-instance)
      • 7 Pro SP1 64 bits: 
        • ACTIA USB Devices...USB Com Borad Evolution Driver (UMDF).
  • 2do...tras crear una partición de 30 Gb exclusiva para el XP SP3, la instalación arranca, pero luego no sigue, pantallazo azul o BSOD...repasando el fallo y el código de error de ese BSOD, ya sé cual fue el motivo del por qué no sigue, el AHCI activado en el nuevo portátil, lo tengo que desactivar para poder instalar el XP en esa partición, no tiene nada que ver con la partición Reservada de Sistema de 100 MB de tamaño que tiene el 7, 8, 10 creada y el UEFI con el arranque. Probaré esa opción luego.
  • 3ro...17/04/2017 18:30 hs y finalicé los intentos el 18/04/2017 a las 03:15 hs.
    • 1...usando el VirtualBox VM, y en esa misma partición de 30 GB, cree un disco virtual de ese tamaño, al que instale el XP SP3 sin problema alguno y creando sendas particiones, exclusivamente para el DiagBox...todo OK hasta que llega a la versión de update 7.24, ya se corrompe toda la actualización y al garete todo.
    • 2...opté por desinstalar el DiagBox e instalar sólo el PP2000 con el disco que trae original de China, no el hecho por el compañero del foro amigo, se instala perfectamente la aplicación en el entorno emulado del XP, pero NO se ejecuta correctamente al no detectar el dispositivo y a pesar de constar conectado, en ese momento había quedado estancado el proceso.

Ahora sólo falta probar modificando los parámetros en la BIOS del AHCI y probar de nuevo a instalar en esa partición de 30 GB el XP SP3, que sería la 4ta opción.

 

Hace poco he continuado con el tema que había dejado en standby por temas laborales (comienzos de octubre), seguir con el proyecto de instalación del software para usar la interface Lexia 3/PP2000 en el portátil que compré específicamente para esto: Lenovo T420 con 160 GB de HDD.

 

He rastreado por la red de redes y para mi 406, encontré una versión del PP2000 funcional mediante torrents.

 

Resumiendo:

En Windows 7 SP 1 64 bits se instala perfectamente, el hardware y el driver son reconocidos perfectamente, pero como mi coche sólo se entiende con el PP2000 en 32 bits, y no con el DiagBox 64 bits no me funcionó (aunque use drivers de 32 bits), y se entiende mejor con el XP que con el 7 SP 1 32 bits. 

 

Intenté la instalación del DiagBox por ende en 32 bits, todo bien hasta que llegué al update 7.24, se bloquea (sin internet) y de ahí no avanza, por más clave correcta que pongo.

 

Aunque tengo un amigo del club 406 España que lo ejecuta en Windows 7 SP 1 32 bits sin ningún problema, ya me aclaró que lo ejecuta en una maquina virtual con XP y no en el mismo Windows, me refiero al PP2000.

 

Ahora pendiente de reparticionar nuevamente el HDD del portátil destinado para Diagnosis e instalar el XP del PP2000 v0.9a 21.14 y aplicarle su medicina y luego sus updates hasta la 24.

 

Y otra partición de 64 bits para Delphi AutoCom Cars 2014R2 y Tolerance Data 2009.2 y AutoData 3.40 que funcionan perfectamente en 64 bits.

 

Ésta es mi breve experiencia, que se hace complicada de lograr pero lo lograré.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pero el diagbox integra el pp2000 y todo...Inicialo desde ahí.

 

Yo mi 307 le hago cosas por diagbox pero a otros 307 a través del PP2000... cosas guays de peugeot jajaja

Yo lo llevo montado en una máquina virtual con virtual box y windows 7 ultimate sp1 32 bits.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 minuto, xmods dijo:

Yo mi 307 le hago cosas por diagbox pero a otros 307 a través del PP2000... cosas guays de peugeot jajaja

 

 

Hay alguna funcionalidad particular que tenga el PP2000 que sea más facil de testear o configurar respecto al Diagbox???.

Ahora me intriga entrar por el pp2000, el finde voy a sacarme la duda..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo estoy preparando ya, el diagbox bien..

llevo un par de dias trabajando en el y se ha quedado algo decente que no da problemas o casi ninguno jajaja

mañana os lo postearé... lo tendreis todo con actualizaciones hasta la 7.83 todo en español etc...

Que la de horas que he tirado no está escrito...cada instalación completa de Diagbox son 2 horas buenas... con sus actualizaciones etc.

 

Por ejemplo en mi 307cc no puedo entrar al calculador motor a través de pp2000 pero en cambio en otro 307sw si jajaja

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, xmods dijo:

Pero el diagbox integra el pp2000 y todo...Inicialo desde ahí.

 

Yo mi 307 le hago cosas por diagbox pero a otros 307 a través del PP2000... cosas guays de peugeot jajaja

Yo lo llevo montado en una máquina virtual con virtual box y windows 7 ultimate sp1 32 bits.

 

Pues no funciona en los 406, es por el protocolo de comunicación del DiagBox que no se entiende con el 406 y sólo funciona un PP2000 puro, no es por otra cosa, ya lo he probado de esa forma y no funca.

 

Muchos en el club 406 les ha pasado, y recomiendan solamente usar el PP2000 en entorno 32 bits puro, por eso mis intentos de instalar el DiagBox en 32 bits y da fallos también.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 6 horas, rcam406 dijo:

 

Pues no funciona en los 406, es por el protocolo de comunicación del DiagBox que no se entiende con el 406 y sólo funciona un PP2000 puro, no es por otra cosa, ya lo he probado de esa forma y no funca.

 

Muchos en el club 406 les ha pasado, y recomiendan solamente usar el PP2000 en entorno 32 bits puro, por eso mis intentos de instalar el DiagBox en 32 bits y da fallos también.

Pues que raro...cambia de diagbox...aunque creo que comentaban que no podias instalar en un mismo Pc el PP2000 por libre y aparte Diagbox... porque compartian carpetas creo...

y se volvian imbeciles...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, xmods dijo:

Pues que raro...cambia de diagbox...aunque creo que comentaban que no podias instalar en un mismo Pc el PP2000 por libre y aparte Diagbox... porque compartian carpetas creo...

y se volvian imbeciles...

Exacto, la versión sola del PP2000 v0.9b es inferior a la del DiagBox, aunque se puede hacer un update desde la versión PP2000 v21 a la v24, usando otro paquete descargado.

 

El DiagBox es exactamente el mismo que el que has intentado instalar, lo único plausible sería no aplicar los updates a partir del 7.24, que en determinados entornos falla.

 

Lo haré próximamente en que dispondré de más tiempo (a partir del lunes 13 ya podré retomar éste tema.

Editado por rcam406

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Rifter Camper
      Buenas,
       
      tengo idea de camperizar mi futura Rifter Long, así que he pensado abrir este hilo para comentar ideas y camperizaciones.
      Para empezar un vídeo:
       
       
      Han llegado ya las Long a algún concesionario, así que me pasaré un día de estos a tomar medidas.
       
      Añadido Admin: 
      Peugeot Rifetr by Tinkervan:
      PEUGEOTRIFTERbytinkervan.pdf
       
      Nuevo Club Camper:
      • 992 respuestas
    • Atentos a las tapas del bloque motor
      Muy buenas, nada os cuento lo último que me ha pasado con esta joyita, es el coche que conduce mi mujer, ni 12000 km habrá rodado desde que lo compramos. A buenas horas....
       
      El coche es de segunda mano tiene 10 años y 165000 km, le acababa de cambiar la cadena.
       
      Pues bien un día por la autopista, se le salió un poco un tapón que está justo por encima del cigüeñal por el lado de la distribución, resultado, el coche quedó sin aceite casi instantáneo y rodó así 10 min.
       
      Mi mujer al ver el fallo de falta de aceite ni paro pensando que era el habitual problema de que cada 3000 km hay que meterle  un litro de aceite.
       
      Resultado pérdida de compresión, ahora el coche no arranca.
       
      Así que este coche lo voy a dejar como un hobbie voy tratar de reparar yo el motor, ya que por abrir el motor o cambiar el mismo me pide. 2500 euros, cosa que no voy a hacer.
       
      iré subiendo fotos durante el proceso, si alguno conoce alguna pagina especializada en el famoso 5fw ya sea en inglés o francés no me vendría nada mal. Gracias 
       
      • 41 respuestas
    • Peugeot 407 ITV (antiniebla delantero caído).
      Tengo una pregunta, creen que por tener el neblinero descolocado porque se le rompio la patilla que lo sostiene no pueda pasar la itv? 
       
      Gracias a todos 
      • 3 respuestas
    • Pedidos y precios concesionario NUEVO Peugeot 508
      Buenas tardes,
       
      Acabo de pedir hoy el GT-Line, 160CV BlueHDI, automatico, con los extras de mas abajo.
       
      - color Negro Perla Nera 590€
      - recarga inalambrica QI - 99,99€
      - HiFi Premium Focal - 850€
      - retrovisores abatibles - 150€ (es raro que los haya como extras, por que aparecen como de serie en acabado GT-Line, pendiente de aclar con el comercial)
      - suspension pilotada - 1000€
      - Pack Drive Assist Plus - 479,99
      - acceso brazos cargados - 450€
       
      Con 2000€ descento por RETOMA, 2500€ la tasación de mi Citroen que entregaré y pagando 500€ de reserva, falta por pagar 31466€ (sin financiar)
      Segun el pedido, hay que esperar hasta 11/12/2018.
       
      Un saludo
      • 37 respuestas
    • No se enciende el electroventilador. 307 HDI
      Hola. Os cuento el problema, a ver si os ha pasado a vosotros.
       
      Ahora que se acerca el calor me acuerdo que tengo pendiente arreglar esto:
      En el coche, Peugeot 307 motor2.0 HDI RHS 107cv, sube la temperatura del motor y no enciende los electroventiladores.
       
      Se nota mucho estando parado (en el garaje, en atascos, coche al ralentí), empieza a subir la temperatura y no se enciende ninguna velocidad del electroventilador.
      En invierno siempre funciona a 80ºC circulando, en verano se sube a lo 90º-95º.
       
      Creo que el electroventilador están bien porque, si enciendo el aire acondicionado, automáticamente se enciende la primera velocidad del electroventilador.
      Si quito el conector del sensor de temperatura se enciende la segunda velocidad del electroventilador.
      Desde el pp2000 puedo hacer pruebas de  actuadores y encender una u otra.
       
      Ya probé a cambiar termoresistencia y mirar fusibles, pero no doy con el problema.
       
      ¿Se os ocurre algo?
      • 12 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...