Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Olor a polvo humedo en el clima


Bugatron

Recommended Posts

Hola chicos. Vereis, levo unos dias con un ligero problemilla en el climatizador. Bueno,no es problema como tal, si no algo un poco molesto. Vereis:

Resulta que cuando enciendo el clima (al arrancar el coche o al encenderlo mientras circuo) sale una bocanada de aire calentorro con olor a polvo y humedad. Al ratito se quita, pero es bastante molesto.

Lo mismo me pasa si pongo el clima en modo ECO, que el aire que sale, sale con olores.

El filtro del polen lo he cambiado hace 1 semana, y creo que de aqui no viene el problema, puesto que ya me pasaba antes de cambiarlo y ahora también.

¿A alguien mas le pasa? ¿Alguno sabe por que puede ser? ¿Me recomendais echar algun producto para los conductos de aire?

1 saludo!

Link to comment
Share on other sites

  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

No ocurre nada malo,es completamente normal,pero se puede evitar.

Ese olor es causado por la condensación que queda en los conductos del aire.Suele ocurrir por usar poco el climatizador.El clima debe estar encendido siempre,tanto en verano como en invierno en función AUTO.

La razón es simple,al no usar la función AUTO,se utiza el clima sin el compresor de A/A,o simplemente no se pone en marcha,con lo que ese agua producto de la condesación,queda dentro de los conductos y crea moho,(que es ese olor que hueles a humedad),y puede llegar incluso a verse como un "humo" blanco salir de los conductos al poner el clima.

El A/A seca esa humedad e impide que se forme ese moho.

Además,es muy bueno usar siempre el cliomatizador en función AUTO pues previene de averias en el compresor ya que el gas esta siempre circulando.

Creo que en el manual dice algo al respecto.

Nota:Puede que algunos no utiliceis el Clima nunca y no noteis ese olor,pero es debido al clima seco de vuestra región,que impide de forma "natural"que se forme esa humedad.

Link to comment
Share on other sites

Hola.

Al mio le sucede lo mismo,y es de los que mea...

Yo lo soluciono,al menos durante unos dias, poniendo el clima a tope de temperatura durante un rato y con la recirculacion desconectada.Antes de apagarlo vuelvo a dejarlo dos minutos a temperatura agradable y durante unos dias no vuelve a apestar.

Un saludo.

Link to comment
Share on other sites

Sobre el olor del aire acondicioando, pongo el mensaje que contesté hace 6 años.

-------------

Fecha: Fri, 6 Jun 2003 17:56:37 +0200

De: seat600

Asunto: Re: Olor y ruido del freno de mano (Para Muxfin).

Hola Muxfin,

sobre el olor, es normal. Cuando un circuito de aire acondicionado se para (deja de enfriar) huele como a "calcetines sudados". Es debido a que el gas refrigerante está muy caliente en un parte de circuito (hasta 80 ºC) y muy frío en la otra (a unos 5ºC) y al pararse se pone todo el circuito a la temperatura media (unos 45º). En la parte fría siempre hay polvillo y suciedad que no huele por estar fría, pero al pararse el aire, se calienta y se "fríe" el povillo acumulado produciéndose ese olor característico, mezcla del polvillo calentado, el óxido cobre... Además va en aumento cuanto más viejo es el aparato de aire

acondicionado. Solución: un vaporizador con colonia o un ambientador.

La solución más elegante es vaciar un bote de "eliminador de olores del aire" en la Peugeot. Se pone el coche en marcha, cerrado, en recirculación de aire, con el ventilador a tope y se vacía el contenido de todo el bote y se deja así 10 mintutos.

Luego abres las puerta, paras el motor y esperas media hora con las ventillas bajadas. Así se elimina ese olor para esa temporada de verano. al año siguiente se repite la historia.

El bote vale 20 eurillos.

-------------

Saludos nostálgicos... (hace ya más de 7 años en el foro.... cómo pasa el tiempo)

Link to comment
Share on other sites

Sephiroth escribió:

A mi me ha pasado hace poco algo parecido, pero lo que me han echado a sido una especia de fungicida, por si había hongos, o bacterias que provocaban el mal olor, ahora la verdad que ya no huele nada.

Eso mismo es lo que he comentado, un espray que se vacía dentro del coche.

Link to comment
Share on other sites

seat600 escribió:

Sobre el olor del aire acondicioando, pongo el mensaje que contesté hace 6 años.

-------------

Fecha: Fri, 6 Jun 2003 17:56:37 +0200

De: seat600

Asunto: Re: Olor y ruido del freno de mano (Para Muxfin).

Hola Muxfin,

sobre el olor, es normal. Cuando un circuito de aire acondicionado se para (deja de enfriar) huele como a "calcetines sudados". Es debido a que el gas refrigerante está muy caliente en un parte de circuito (hasta 80 ºC) y muy frío en la otra (a unos 5ºC) y al pararse se pone todo el circuito a la temperatura media (unos 45º). En la parte fría siempre hay polvillo y suciedad que no huele por estar fría, pero al pararse el aire, se calienta y se "fríe" el povillo acumulado produciéndose ese olor característico, mezcla del polvillo calentado, el óxido cobre... Además va en aumento cuanto más viejo es el aparato de aire

acondicionado. Solución: un vaporizador con colonia o un ambientador.

La solución más elegante es vaciar un bote de "eliminador de olores del aire" en la Peugeot. Se pone el coche en marcha, cerrado, en recirculación de aire, con el ventilador a tope y se vacía el contenido de todo el bote y se deja así 10 mintutos.

Luego abres las puerta, paras el motor y esperas media hora con las ventillas bajadas. Así se elimina ese olor para esa temporada de verano. al año siguiente se repite la historia.

El bote vale 20 eurillos.

-------------

Saludos nostálgicos... (hace ya más de 7 años en el foro.... cómo pasa el tiempo)

La explicación tuya,es más técnica,y seguramente es lo mismo.

Aunque tú decribes,"olor a calcetines sudados" y cuando paras el compresor y el aire pasa de frio a ambiente.

Lo que describe Bugatron es un olor a "polvo humedo" ocurre al poner en marcha el clima,no al pararlo.Aunque las dos cosas se parecen,creo que no son lo mismo.

Este olor está muy bien descrito por bugatron.

Link to comment
Share on other sites

zyan escribió:

Hola.

Al mio le sucede lo mismo,y es de los que mea...

Yo lo soluciono,al menos durante unos dias, poniendo el clima a tope de temperatura durante un rato y con la recirculacion desconectada.Antes de apagarlo vuelvo a dejarlo dos minutos a temperatura agradable y durante unos dias no vuelve a apestar.

Un saludo.

Todos "mean",de hecho tiene que "mear",pues la función del A/A es precisamente extraer la humedad del aire que es lo que nos dá esa sensación de frio.Esa humedad pasa por un filtro y se condensa y se vuelve agua,que es expulsada al exterior.

Cuando mas "mean" es cuando hace "bochorno"por que la atmosfera esta cargada de humedad,que es precisamente cuando mejor notamos el A/A.

Link to comment
Share on other sites

millhause395900 escribió:

La explicación tuya,es más técnica,y seguramente es lo mismo.

Aunque tú decribes,"olor a calcetines sudados" y cuando paras el compresor y el aire pasa de frio a ambiente.

Lo que describe Bugatron es un olor a "polvo humedo" ocurre al poner en marcha el clima,no al pararlo.Aunque las dos cosas se parecen,creo que no son lo mismo.

Este olor está muy bien descrito por bugatron.

Bueno, el olor a calcetín sudado tambien es válido para la Peugeot Expert de mi empresa. Solo ponemos el aire en verano, y de un año para otro es repulsivo el olor que suelta. Ahora no lo hace, pero por que se ha descargado totalmente el gas de aire, jejeje.

1 saludo y gracias a todos! Preguntaré por el spray este

Link to comment
Share on other sites

millhause395900 escribió:

Todos "mean",de hecho tiene que "mear",pues la función del A/A es precisamente extraer la humedad del aire que es lo que nos dá esa sensación de frio.Esa humedad pasa por un filtro y se condensa y se vuelve agua,que es expulsada al exterior.

Cuando mas "mean" es cuando hace "bochorno"por que la atmosfera esta cargada de humedad,que es precisamente cuando mejor notamos el A/A.

Hola de nuevo.

Efectivamente millhause.Me lo explicaste muy bien hace unos dias, cuando yo mismo abri un tema al intrigarme tras haber descubierto la "meada" debajo.

Mi comentario en este post fue en relacion a la indicacion de que la "peste" a humedad podria deberse precisamente a que el desague del clima se hubiera atascado.Por eso dije que el mio "mea" y huele tambien :)

Gracias de nuevo.

Un saludo.

Link to comment
Share on other sites

Bugatron escribió:

millhause395900 escribió:
La explicación tuya,es más técnica,y seguramente es lo mismo.

Aunque tú decribes,"olor a calcetines sudados" y cuando paras el compresor y el aire pasa de frio a ambiente.

Lo que describe Bugatron es un olor a "polvo humedo" ocurre al poner en marcha el clima,no al pararlo.Aunque las dos cosas se parecen,creo que no son lo mismo.

Este olor está muy bien descrito por bugatron.

Bueno, el olor a calcetín sudado tambien es válido para la Peugeot Expert de mi empresa. Solo ponemos el aire en verano, y de un año para otro es repulsivo el olor que suelta. Ahora no lo hace, pero por que se ha descargado totalmente el gas de aire, jejeje.

1 saludo y gracias a todos! Preguntaré por el spray este

Pues entonces seguro que es lo mismo,siempre se aprende algo...

En peugeot,hacen algo parecido,tiran un spray.Al parecer es un espray desinfectante.

Yo he contado lo de los hongos,porque es la explicación que me dieron en su dia,cuando me ocurrio a mí,y me pareció una excelente respuesta,parece ser que no era del todo correcta.

Lo que si es cierto,es que cuando esto me ocurrió,empecé a utilizar el clima siempre y nunca más en los 4 años restantes tube problemas de olor,que a mi,me pareció como a tí,a "polvo humedo",es una olor parecida a la humedad de un bosque pero nada agradable.

Link to comment
Share on other sites

Una preguntilla, tengo un 308, como todos sabéis, y me pasa eso mismo... pero... no viene a eso la pregunta, es otra... ¿Es bueno poner de vez en cuando el modo ECO en el clima? Es que quiero saberlo para ponerlo también en el 307 y en el 206... :)

Link to comment
Share on other sites

307GTI escribió:

Una preguntilla, tengo un 308, como todos sabéis, y me pasa eso mismo... pero... no viene a eso la pregunta, es otra... ¿Es bueno poner de vez en cuando el modo ECO en el clima? Es que quiero saberlo para ponerlo también en el 307 y en el 206... :)

Claro que es bueno,con el modo ECO lo único que haces es parar el compresor,y solo funciona el ventilador,como en un coche sin A/A.

Pero insisto,el clima,esta preparado y tiene que funcionar siempre en modo AUTO,tanto en invierno como en verano.Lo único que se tiene que tocar es la temperatura.Yo por ejemplo,tanto en el 307 como en el 308 siempre la he tenido graduada a 21º,(eso va a gustos,por supuesto)pero siempre en modo AUTO,es decir con el compresor en marcha.

En el manual del 307 no lo decía,pero en el del 308 lo dice claramente.

Hay que evitar que el compresor se pare durante periodos largos,y un periodo largo es un mes o tres semanas por ejemplo.

Por que utilices el modo ECO durante un dia,no pasa nada,pero tirarte todo el invierno sin conectar el compresor a la larga problema seguro.

Un aire acondicionado,funciona como una nevera.La nevera es un electrodoméstico que está en marcha toda su vida útil,y a nadie se le ocurre desenchufarla cuando se va el fin de semana.

Mucha gente que tiene 2ª residencia y se tira todo un mes de vacaciones,desenchufa la nevera y cuando vuelve al ponerla en marcha "se jode",y es porque al dejar de circular el gas el compresor se "agarrota",pues eso mismo ocurre con el compresor de nuestro coche.

Eso es sabido por los profesionales de la hosteleria,aunque el local cierre un mes,nunca se paran las neveras.

Link to comment
Share on other sites

Hola veo que las soluciones son positivas

pero yo siempre he comentado que ya que tenemos un climatizador lo lleveis siempre en AUTO .,si no ya veis los problemas que puede dar aparte de este de olores , podria dejar de funcionar cuando mas lo necesitas.

y lo del bote es recomendable usar cuando el coche tiene unos años ,por problemas con bacterias y hongos,

Link to comment
Share on other sites

Muy buenas, chavales.

Yo os cuento mi experiencia personal, avalada porque en mi otro coche, un córdoba del 98 con 160.000 Km, todavía no he tenido que rellenar el gas, y sigue enfriando muy bien. Y en el 307, con 5 años y 90.000 Km. tampoco. Así que algo estaré haciendo bien, creo.

-Yo el 307 sí lo llevo en ECO habitualmente, para que el compresor no funcione continuamente y así gaste menos, pero lo que sí hago es conectar el compresor algún tiempo en invierno todas las semanas. Soy muy caluroso, por tanto en verano lo uso a diario y a 21º.

-Cuando arranco el coche no me gusta que el compresor esté conectado -en AUTO- porque no sé si el 307 lo desembragará en ese momento, o si estará embragado todo el tiempo.

En el córdoba sí lo sé seguro y lo conecto cuando el motor ya está arrancado.

-Cuando lo conecto en marcha lo que hago siempre es pisar el embrague para que el motor baje al régimen de ralentí. De esa manera no hago que el compresor pase de estar parado a girar a 2.000 ó 3.000 rpm en una fracción de segundo.

-Y para evitar el problema del olor, cuando lo llevo conectado, en lugar de apagarlo cuando apago el motor, lo apago -y quito la recirculación si ésta está conectada- antes de aparcar, y así le da tiempo a eliminar toda esa condensación.

La verdad es que me funciona bastante bien. Os animo a probarlo y ya me diréis.

Link to comment
Share on other sites

dummy escribió:

Muy buenas, chavales.

Yo os cuento mi experiencia personal, avalada porque en mi otro coche, un córdoba del 98 con 160.000 Km, todavía no he tenido que rellenar el gas, y sigue enfriando muy bien. Y en el 307, con 5 años y 90.000 Km. tampoco. Así que algo estaré haciendo bien, creo.

-Yo el 307 sí lo llevo en ECO habitualmente, para que el compresor no funcione continuamente y así gaste menos, pero lo que sí hago es conectar el compresor algún tiempo en invierno todas las semanas. Soy muy caluroso, por tanto en verano lo uso a diario y a 21º.

-Cuando arranco el coche no me gusta que el compresor esté conectado -en AUTO- porque no sé si el 307 lo desembragará en ese momento, o si estará embragado todo el tiempo.

En el córdoba sí lo sé seguro y lo conecto cuando el motor ya está arrancado.

-Cuando lo conecto en marcha lo que hago siempre es pisar el embrague para que el motor baje al régimen de ralentí. De esa manera no hago que el compresor pase de estar parado a girar a 2.000 ó 3.000 rpm en una fracción de segundo.

-Y para evitar el problema del olor, cuando lo llevo conectado, en lugar de apagarlo cuando apago el motor, lo apago -y quito la recirculación si ésta está conectada- antes de aparcar, y así le da tiempo a eliminar toda esa condensación.

La verdad es que me funciona bastante bien. Os animo a probarlo y ya me diréis.

Lo haces perfecto,yo también paro el compresor unos minutos antes de llegar a mi destino,y de conectar el compresor con el motor a ralentí es perfecto.

También haces bien en no encender el clima hasta que has arrancado el motor,aunque la verdad ni en el 307 ni en el 308 es necesario pues hasta que el motor esta en marcha,no se pone en marcha el clima (compresor),el ventilador si puede estar en marcha.

En mi 205 tampoco puse gás jamás en 8 años,y en el 307 jamás en 6 y su actual dueño esta contento con el.

Teoriacmente con poner en marcha el coresor una vez al mes es suficiente,pero insisto cuanto más funcione,mejor.

Link to comment
Share on other sites

Teneis que darle algo de trabajo a los que viven del aire acondicionaooo:laugh: :laugh:

Yo la verdad es que nunca lo apago antes de parar y lo llevo siempre conectado,solo tengo precaucion de limpiarle el evaporador una vez cada seis meses y cambio el filtro un poco más amenudo,por el resto nunca he tenido problemas,ni en el 308 ni en el 206,ya se sabe que en casa del Herrero....pero en mi caso soy bastante cuidadoso con el tema del aire acondicionado,

Link to comment
Share on other sites

zyan escribió:

Hola de nuevo.

A los que apagais el clima antes de llegar al destino y desconectando tambien la recirculacion...¿no os llega aire muy caliente durante ese intervalo de tiempo?.

Un saludo.

No zyan, de hecho sigue saliendo frío durante un tiempo.
Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 56 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...