Saltar al contenido
VOTA tu foto del mes de febrero. Leer más... ×

Bienvenido al nuevo tema Club Peugeot España. Estas son los nuevos cambios en la web.


  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

thaifas

DiagBox: Instalación - Configuración

Mensajes recomendados

Hola!

He conseguido un clon chino del interfaz de PSA, y lo he instalado según las instrucciones que venían con el.

Está instalado en un equipo con windows 10 x64; no quiero usar una máquina virtual porque esto no podría con ella, y tampoco me gustaría bajar al windows 7 u 8, porque en este ordenador tengo también el sedre y el Doc Backup, y reinstalarlos sería un tostón. He instalado el netframework 3.5, como pide el programa, y también lo ejecuto en modo de compatibilidad con Windows xp sp3.

 

La cuestión es que, en cuanto intento reconocer el coche, el programa lee el VIN, pero en el siguiente paso, se conecta a internet y dice “búsqueda de datos del vehículo”, y da un error, porque, evidentemente, no puede descargarlos.

 

El asunto es: me supongo que esto será un fallo de configuración, (hai un apartado de configuración de proxy, el que me supongo que será donde debemos arreglar esto; creo que el programa puede funcionar en local, sin conexión) pero he reinstalado varias veces, y las últimas con otros archivos bajados de internet, y, el fallo es el mismo.

 

Agradecería cualquier ayuda que me podáis prestar…

Un saludo y gracias por adelantado!!!

 

 

post-17402-0-99678700-1456863317_thumb.j

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No uses sistema operativo de 64bits.

En varios hilos creo que lo comentan.

Instalar en sistemas 32bits.

Preferiblemente w7 o xp 32bits. Ya después es cosa de probar otras opciones y eso es cosa de cada uno.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola otra vez!

 

Hoy he tenido un poco de tiempo, y me he puesto otra vez con el tema:

He recordado que tenía un viejo netbook en el trastero que lleva bien el windows xp spiii de 32 bits.

Le he hecho una instalación totalmente nueva, y he reinstalado el diagbox siguiendo las instrucciones desde cero. No ha dado ningún error durante la instalación, y, teóricamente, todo debería ir rodado.

Pues no: me da exactamente el mismo error; cuando intento leer el vin del coche, lo lee perfectamente, pero despues va a buscar datos del vehículo, y dice que ha habido un error durante la lectura de datos, y se para ahí, es decir, el programa parece que funciona perfectamente, pero deja de responder (no se cuelga, si no que te puedes mover entre las pantallas, pero no responde en ellas).

Si intentamos hacer mediciones, simplemente pide que conectemos una vci, y no hace nada mas...

Sigo pensando que tiene que ser alguna configuración que se me pasa por alto, es decir, cada vez que he actualizado he vuelto a colocar el "APPDIAG.SYS" original, etc,... me da la impresión de que, o bien hay algún archivo que tengo que modificar o que sustituir, o en el apartado configuración de proxys debo introducir algún valor, pero la instalación está correcta.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Supongo que instalarás la versión 7.

No hay que hacer nada. Instalar y listo.

 

Por lo tanto, mira si tienes tu xp totalmente actualizado (windows update) y si eso no es, comprueba si la interface funciona.

 

Puedes instalar pp2000 en otro portatil o en otra partición o en una unidad virtual.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si, la versión que he instalado es la 7.66.

En cuanto al xp, no, no está totalmente actualizado, pero, error al instalar, tampoco me lo ha dado.

Instalé la 7.01, apliqué todas las actualizaciones que me vinieron hasta la 7.66 (y entre cada actualización y la siguiente, substituí el fichero APPDIAG.SYS por el que me mandaron, etc,...)

Como compruebo si la sonda funciona? Yo di por hecho que, si la sonda podía leer el VIN, funcionaba.

 

Un saludo!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Borra todo, y reinstala. NO actualices. Quédate en la 7.02.

Ese archivo sys no hay que ponerlo salvo el tuyo propio.

 

Solo es para caso de que se corrompa la instalación.

 

Instala la 7.01, que después de reiniciarlo se actualiza solo a la 7.02 y me cuentas.

 

La interface ha de conectar siempre, sea pp2000, lexia o diagbox. Pero a saber que interfece tienes. En principio haz eso y nos cuentas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ok!

Instalado Diagbox 7.01 (y actualizado, en el primer arranque al 7.02), si funciona (al fin), aunque me da la sensación de que de una manera precaria (porque he intentando hacer un test de actuadores, o leer las rpm del coche en tiempo real, y me dice algo así como que "la función no está soportada por este calculador".

Sin embargo, he podido leer errores de las centralitas, aunque no he probado a borrarlos.

Ahora, lo interesante sería saber hasta donde actualizar.

Tengo unos pantallazos que he ido tomando durante el proceso; si alguien los viese interesantes, podría irlos subiendo, en plan tutorial.

Un saludo!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Dependerá del coche. Si no es muy moderno, con esa versión te sobra.

Instala aparte, lexia o pp2000, según tengas citroen o peugeot, y prueba.

 

Lo de actualizar, lo habías hecho bien. Yo más allá de la 7.44 no lo he actualizado. No lo necesito.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El coche es 206 1.4 hdi full mux, quiero decir, moderno no es, pero tan antiguo como para que la máquina no me pueda dar las revoluciones, no creo..

Tengo que mirar que firm tiene la Lexia, porque me han dicho que se puede actualizar, pero no sé cómo...

Gracias y un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Tengo unos pantallazos que he ido tomando durante el proceso; si alguien los viese interesantes, podría irlos subiendo, en plan tutorial.

Un saludo!

Nunca viene mal... si puedes subirlos, e incluso un tutorial podría contar aquí:

https://www.clubpeugeot.es/foro/topic/24284-consigue-tu-regalo-gratis-colaborando-con-el-club/

Gracias, un saludo!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola.

He instalado el diagbox 7.01,como he leído en varios tutoría les al arrancar de nuevo el programa se auto instala la versión 7.02.

Pues no se me instala y no sé por qué la 7.02 se queda en la 7.01.Lo tengo instalado en win xp,y he instalado varios programas bajados de distintos sitios y lo mismo.

Alguna sugerencia ?

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas, 

 

Yo para instalar el Diagbox hasta la version 7.83, la ultima que he encontrado, lo he hecho siguiendo el tutorial, en una maquina virtual dentro de mi ordenador con una version limpia de xp s3 , net framework 3.5 y los archivos del foro de c4, puedes encontrar el torrent, lento pero sin problemas.

Segun he podido leer por internet, parece que las actualizaciones se van a quedar paradas por un tiempo, ya que el grupo o persona que las hacias se han cansado de que la gente lo venda por internet  y se beneficien. fuente

 http://www.autoprofessionals.org/printthread.php?tid=4920

La persona que comenta esto Simple es la que ha realizado el parche de la 7.82 a la 7.83, asi que creo que es veridico. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 22/6/2016 a las 20:56, uge92 dijo:

Buenas, 

 

Yo para instalar el Diagbox hasta la version 7.83, la ultima que he encontrado, lo he hecho siguiendo el tutorial, en una maquina virtual dentro de mi ordenador con una version limpia de xp s3 , net framework 3.5 y los archivos del foro de c4, puedes encontrar el torrent, lento pero sin problemas.

Segun he podido leer por internet, parece que las actualizaciones se van a quedar paradas por un tiempo, ya que el grupo o persona que las hacias se han cansado de que la gente lo venda por internet  y se beneficien. fuente

 http://www.autoprofessionals.org/printthread.php?tid=4920

La persona que comenta esto Simple es la que ha realizado el parche de la 7.82 a la 7.83, asi que creo que es veridico. 

Toda la razón, lo venden en un CD por 25€ con un par, mucho jeta.

Lo mismo me he encontrado con los mapas la gente comparte y otros los venden en un pen pret a porter por 50€, vale que cada uno s elas busca pero al final pasan estas cosas se deja de compartir por unos pocos que buscan su mordida.

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola, aprovecho aquí para preguntar algo muy muy básico y elemental... cómo se conecta?

 

me explico... ya tengo todo instalado, y conecta correctamente, pero me asaltan las dudas de los pasos adecuados, si es que los hay.

 

podría ser así o hago algo mal?

 

1- conecto el lexia3 al conector del coche

2-lanzo diagbox

3-conecto el usb al portatil

4-operaciones

5-cerrar aplicacion diagbox

6-desconectar usb

7-desconectar lexia del coche.

 

es correcto?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 6/3/2016 a las 20:20, thaifas dijo:

Ok!

Pero necesitaré un par de días (a lo mejor, hasta el finde que viene)? Pero prometo un "tuto" como tiene que ser!!!

Hola @thaifas.

Espero tu "tuto" impaciente, ya que es muy posible que lo necesite.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, jokameda dijo:

Hola @thaifas.

Espero tu "tuto" impaciente, ya que es muy posible que lo necesite.

 

Vaya! A @thaifas se le ha "alargado" el tuto... je, je... ;) Bueno, a ver si se pasa por aquí y lo puede poner que... "lo prometido es deuda" :D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 27/2/2017 a las 11:04, admin dijo:

 

Vaya! A @thaifas se le ha "alargado" el tuto... je, je... ;) Bueno, a ver si se pasa por aquí y lo puede poner que... "lo prometido es deuda" :D

 

 

Ya va a ser un pelín tarde.

Lo tengo funcionando hace algún tiempo, y lo dejé tal y como comenta @Calculin69.

Con la 7.02, más que suficiente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hace una hora, jokameda dijo:

 

 

Ya va a ser un pelín tarde.

Lo tengo funcionando hace algún tiempo, y lo dejé tal y como comenta @Calculin69.

Con la 7.02, más que suficiente.

 

Bueno, tenía la esperanza de que @thaifas apareciese y nos dijese algo pero... lo damos por "perdido". :D

Al menos tu lo has conseguido.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo acabo de instalar el Diagbox pero no consigo pasar de la activación del programa. El archivo Keygen que viene en el DVD está corrupto y no sé cómo generar nueva clave para activar el programa. Si alguien puede echar una mano se lo agradecería.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues no se decirte.

Yo no necesité keygen.

Creo que en el foro está prohibido facilitar información de indole "pirata", no obstante, como te digo, no es necesario ningún keygen, ya que en el cd, viene toda la información necesaria.

Quizas deberías desinstalar, borrar los registros, y empezar de nuevo, siguiendo las instrucciones suministradas.

Supongo que estás utilizando windows xp, desactivado el antivirus, y sin conexión a internet, ¿no?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No hay que usar nada. Es seguir instrucciones y listo. La versión inicial 7.02 es instalar y listo.

Pero como te dicen, sin internet, sin antivirus y en sistema de 32bits.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La versión que me viene para instalar es la 7.01 aunque también viene la 7.02 aunque a mi no se me actualiza. Es un XP si. Adjunto 4 fotos de los pasos donde me solicita la activación y el resultado final...

Muchas gracias por vuestra ayuda. Lo que para vosotros es fácil para otros es un quebradero de cabeza.

20170501_213356.jpg

20170501_214054.jpg

20170501_214114.jpg

20170501_214129.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Nuevo tema Club Peugeot España (febrero 2019)
      Nos lo habéis pedido, y lo hemos hecho... 
       
      Bienvenido al nuevo tema Club Peugeot España. 
       
      Hemos implementado un nuevo tema, cuyas características os pasamos a comentar brevemente.
      Ahora puedes elegir la imagen que quieres que se muestre en tu tema. Tenemos una imagen por defecto y luego otras relacionadas con los modelos más populares. Este es el botón de selección de imagen:

        El Panel de usuario muestra ahora más información. Se uestra si el usuario está conectado o no.

      Usuario no conectado.


      Usuario conectado.
        Se muestran los Clubs a los que el usuario se ha unido:

        Linea de contenido nuevo. En cada mensaje aparecerá una linea indicando donde empieza el contenido nuevo que no has leído.

        Mensajes nuevos. En cada foro, aparecerá una etiqueta "NUEVO" si tiene mensajes nuevos que no has leído.

        Puedes marcas los foros como leídos usando los botones correspondientes. O bien, seleccionar que solo te muestre el contenido no leído.


        Las categorías se pueden ocultar para que no ocupen espoacio. Una categoría oculta muestra la imagen difuminada y no se ven los foros que tiene dentro.
      Para expandir o contraer categorías usamos el botón de la parte superior derecha,

       
       
      Para aquellos que queréis seguir usando el antiguo tema, lo pedéis hacer a través de la pestaña de seleccionar tema (en la parte inferior de la página):

       
      Y acompañado al tema nuevo, tenemos ciertas funciones y caracaterísticas nuevas que os pueden interesar:
       

       
      • 8 respuestas
    • Instalación Dash-cam
      Buenas,
       
      Quiero instalarle una Dash-cam y vistos los puntos de USB y 12v, creo que el mejor punto es de la parte trasera derecha, el de 12v, sobretodo por no tener el cable por medio.
       
      Mi pregunta es por una parte, si sabéis si en el concesionario pueden conectar directamente un cable, y por otra (la más probable) si se puede pasar el cable por alguna junta hasta atrás, pregunto sobretodo a los afortunados que ya la tenéis 😉
       
      Gracias!
       
      • 24 respuestas
    • Motor 2.0 150 CV Bluehdi
      Bueno me vais a permitir que os hable hoy del motor 2.0 150 CV Bluehdi montado en distintas gamas del fabricante: El motor DW10FD según denominación comercial del grupo PSA
      Ya en otro post os hablé de en una comparativa del motor de VW 2.0 150 CV tdi de sus prestaciones. También tenéis consumos oficiales y demás datos, aunque también los he adjuntado aquí..
      http://www.clubpeugeot.es/foro/topic/21982-motor-bluehdi-20-150-cv-p-308-contra-20-150cv-vw-golf/.


       
      En este caso me centraré en el aspecto técnico electromecánico para desmenuzar un poco más este motor.
      Para empezar, sobre el papel, este motor trabaja sobre mismo bastidor y bancada que se ha montado tradicionalmente en el 2.0 (1997cm3) de PSA. Con una reducción de consumo del 9%  con respecto a versión Euro 5 2.0 136 CV, el 150CV dispone de un nuevo diseño de la cámara de combustión con inyectores de 7 orificios y doble árbol de levas, carrera y diámetro 85x88 mm, la relación de compresión ha variado a 16:7, todo ello repercutiendo en una mejora del rendimiento motor.
       
      Si os fijáis, constructivamente el 180 y 150 CV son identicos, así como la gestión. Pero en el 180cv si que se modifica cartografía, rediseña el soplado del turbo y se incorporan árboles contrarrotantes..........
       
      • 29 respuestas
    • Reja divisora de maletero para mascotas y equipaje
      Muy buenas a todos!!!! En unos mésese me entregarán mi Rifter y estoy buscando una reja divisora como lo que pongo en la imagen, si alguien sabe donde la puedo uncontrar para nuestra Rifter se lo agradecería.
      • 11 respuestas
    • Tapiceria Cuero
      Hola, tengo un peugeot 307cc y estoy buscando donde comprar fundas en cuero para los asientos delanteros y traseros, a ser posible también me molaría para dejar las puertas con la misma tela
       
      alguien sabe donde ???
      • 11 respuestas


REGALO GRATIS

Consigue tu producto del Club participando en las diferentes actividades y secciones.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Zona de compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Solicita tu espacio en la nube. Para ficheros de más de 100MB

×