Saltar al contenido
VOTACIÓN ABIERTA !!! Foto del mes de julio. Leer más... ×

Conéctate para seguir esto  
nietora

[Brico] Instalación adaptador USB yatour

Mensajes recomendados



gracias por tu rápida respuesta.

 

Te comento:

 

A la hora de instalarlo tenia que sustituir un bloque de 12 pins (conexión antigua) por el que venia con el yatour (conexión yatour) en las conexiones que vienen detrás en el RT3 (bloque conexiones). Te adjunto las tres fotos.

 

De los 12 pines, estaban ocupados 11 (en la foto lo veras) y en el yatour solo están ocupados 8 pines (todos los cables son rojos). Yo creo que alguno de los 11 pines del original tienen que ser de alimentación del mando multifunción.

 No se si te he liado mas con la explicación, por lo tanto te pido disculpas.

Un saludo

 

conexion antigua.jpg

conexion yatour.jpg

cuadro conexiones.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No obstante, si alguien me puede decir que conectan cada uno de los 11 cables (de colores de la primera foto), puedo hacer un empalme con los que vayan desde el mando multifunción, sino, me tocara desmontar el mando y ver que cables (cuantos) salen de él y conectarlos al cable rojo correspondiente.

 

Vaya follón.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Por lo que te entiendo las conexiones las has hecho directamente del conector de tr3 y no del conector que pongo yo en la foto el que conecta el cargador de cd's

Y de todas maneras ¿has visto el pinout que hay mas arriba puesto por mi? es el mismo en el extremo que tengo puesto en la foto que en la salida de rt3

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 2/5/2017 a las 9:13, nietora dijo:

Por lo que te entiendo las conexiones las has hecho directamente del conector de tr3 y no del conector que pongo yo en la foto el que conecta el cargador de cd's

Y de todas maneras ¿has visto el pinout que hay mas arriba puesto por mi? es el mismo en el extremo que tengo puesto en la foto que en la salida de rt3

Amén!

@toicansao.

¿Lo conseguiste?

¿Te fué bien la explicación de @nietora?

Editado por jokameda

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas noches:

 

No lo he conseguido. He vuelto a conectar el quadlock antiguo y ya me funciona el mando multifunción.

 

Siguiente paso que daré es comprar en tme lo que indicáis y hacerme el cable que engancharé al cable que sale de la guantera y en el cual tenía conectado el cargador de CD's.

 

Espero no ser u manazas y poder seguir la buena explicación del tutorial. Supongo que ese "famoso cable" no existe en el mercado y tendré que hacerlo.

 

Ya os contaré.

 

Adjunto un par de fotos del cable de conexión del cargador de CD's, que tiene toda la pinta de ser igual que el de la foto del tutorial.

 

Salu2

 

IMG_20170508_191627.jpg

IMG_20170508_191907.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Error P0409 ó P2143, EGR atascada???
      Buenas compañeros, 
       
      ya decía yo que las vacaciones estaban resultando demasiado tranquilas, hace pocos días he estado en el norte, por Cantabria con la 807, le he cascado en total más de 2800 km y todo de maravilla.
       
      Hoy he ido a un pueblo cercano, he vuelto, he parado el coche y al arrancar para ir a casa, salta un fallo y en la pantalla multifunción el famoso "Fallo Sistema Antipolución" y el Odo, mostrando el fallo motor.
       
      He parado, quitado contacto y el fallo persistía, así que me he ido a casa, sin ningún comportamiento raro en el trayecto y he conectado la lexia, arrojando los siguiente:
       
      En defectos de motor me han salido dos fallos, con distinto código, pero referidos a lo mismo.
       


       
      Por la información que arroja, tenemos problemas en la válvula de recirculación de gases u EGR como ya hemos visto en el foro mil veces.
       
      La siguiente pantalla muestra la "demanda" y el "feedback" de la EGR: Mientras la demanda está a 0% la "recopia" o "feedback" está al 100%.
       

       
      Me he ido a service box y he sacado el despiece:
       

       
      Ahora voy a ser cauto y esperarme a ver vuestras opiniones, no quiero liarme la manta a la cabeza y vaya a ser que algo se me escape, porque me cuadraría que la sonda que recoje la posición del la mariposa de la EGR estuviera mal??? 
       
      Recordad que mi motor es el denominado DW10UTED4 O RHK, que aún no montaba FAP...
       
      Espero vuestra opinión como siempre.
       
      Saludos
       
      • 2 respuestas
    • Control de velocidad
      Muy buenas a todos,
       
      Bueno mi duda me surge cuando el otro día, me subí en el coche de un compañero (308 sw style 130) y una vez en la autopista, veo que pone el Control de velocidad a 120 yendo en 5a, hasta aquí todo normal, en el momento de pasar de 5a a 6a, Pisa embrague y el coche quita gas, una vez engranada la 6a suelta embrague y el coche automáticamente vuelve a acelerar. Me sorprendió esto porque en mi 308 gt de la misma generación, si piso cualquiera de los pedales de freno o embrague, el control se pone en pausa automáticamente y si no le doy yo al botón otra vez no se pone. 
       
      Entonces, una vez soltado el párrafo, a vosotros os pasa lo que a mi o lo que a mi compañero? 
       
      Espero haberme explicado bien 😂😂
       
      • 28 respuestas
    • Como desmontar la radio SMEG (2008 y 208)
      Hola,
      he necontrado esto por un foro Francés, vale para el 208 y para el 2008. Creo que esto no esta en el foro, y si alguien quiere instalar un subwoofer u otra cosa o cambiar la radio SMEG por la SMEG+ si en algún momento la venden y se puede.
      Para el desmontaje:
      Es necesario un destornillador Torx 20 y una palanca de plástico pequeño para evitar dañado, pero un cuchillo plano y sin dientes puede servir.
      1) Con la palanca se desacopla la posición inferior derecha, en la parte superior de la ventilación
       
       
       
      2) Sacar el marco
       
       
      3) Retirar los dos tornillos
       
       
      4) Para quitar los dos clips (flecha roja), levantar la pantalla (flecha azul).
       
       
      5) Desconectar los conectores (flecha azul) y retirar los cuatro tornillos (flecha roja)
       
       
      6) Retirar los dos tornillos
       
       
      7) Sacar la unidad y este es el resultado
       
       
      8) Por la parte de atras viene el numero de referencia, por si se quiere comprar un adaptador ISO. El de esta radio era sin GPS.
       
       
      Un saludo
       
      • 6 respuestas
    • Primeros 1500 kms con el 308 SW 1.2 EAT 8 GT-line
      Hola a todos, llevo ya un par de semanas con el coche, y vengo a comentar mis impresiones.
       
      El coche lleva el motor 1.2 puretech 130cv con el cambio EAT-8 y es la configuración SW (familiar o ranchera).
       
      Extras que lleva el coche
       
      - Camara visión trasera
      - Tapicería TEP Alcántara
      - Pack Safety
      - Pintura metalizada azul magnético
       
      Además, me colocaron los deflectores derivabrisas, moqueta de goma para el maletero y tornillos antirrobo sin coste.
       
      En general todo muy bien, pero....
      • 12 respuestas
    • Fecha de encargo/provista/final
      Hola a todos, abro este nuevo tema, ya que como yo, hay muchas personas que esta esperando su nuevo vehiculo y más o menos nos gustaría saber por donde van los tiros refiriéndome al tiempo de espera. Estaría bien que se pusiera el día que se encargó el coche, la fecha que te dan prevista y la fecha final de la adquisición.
      No estaría mal poner también el tipo/motorizacion del vehiculo.
      Un saludo
      • 452 respuestas
×