Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
TRANKOS

Cambio de contactor pedal de freno

Mensajes recomendados

Podéis ver el brico con loda las imágenes en nuestra zona de bricos.

Cambio de contactor de pedal de freno:

Buenas!

Un problema congénito que trae el 307 y que también comparte el 308, es el sensor de freno. (ver Fig1)

Con el uso, suele gastarse o romperse éste sensor, (ubicado bajo el salpicadero y en contacto con el pedal. (ver Fig2)) que avisa a la centralita que estamos pisando el pedal de freno.
Éste fallo acarrea que el ABS/ESP/ASR/BAS es desconectado por el coche con el consiguiente aviso (bastante alarmante) en la sabelotodo (Tambien conocida como pantalla multifuncion...), algo similar a: “Sistema ABS/ESP defectuoso”.
Este fallo suele desaparecer en cuanto quitas y pones de nuevo el contacto.

En mi caso, saltaba al realizar una frenada suave y como ya me lo habían cambiado una vez, estaba claro que el problema venia por el famoso sensor. :pinch:

Cambiarlo es muy sencillo. Tan solo necesitamos la pieza de recambio, que puede ser nueva (viene junto a un cable con 2 conexiones) o de desguace (desconozco si el sensor es universal para todos los modelos, ya que al menos en el Servicebox hay varias referencias) El precio de la pieza nueva es de unos 30€ mas IVA. Y de desguace pues puede ser un precio “de bolsillo”… :whistle:

El procedimiento también es sencillo: :dry:

Quitamos el guarnecido inferior del salpicadero, a la altura de los pedales, retirando las grapas que lleva (ver Fig3). Seguidamente retiramos la tapa que hay encima de este guarnecido y que está a la derecha de la tapa de los fusibles. Está algo dura, así es que nos podemos ayudar de un destornillador y después tiramos con fe. (Ver Fig4 y Fig5).
En cuanto quitamos la tapa, queda al descubierto, y en primer plano, el sensor. Que esta anclado a un soporte y en contacto con el pedal de freno. (Ver Fig6 y Fig2)
Para quitarlo tan solo tenemos que retirar la clema que va conectada al sensor (ojo, que lleva una pestaña que hay que apretar y tirar de ella) (ver Fig7) y a continuación, mientras pisamos el freno para que el sensor se libere, giramos en bayoneta 90º; con lo que el sensor se soltará de su soporte. (ver Fig2, Fig6 y fig8)
Sustituimos el sensor viejo por el nuevo siguiendo los pasos a la inversa (ojo, al montar el sensor de hacerlo con el pedal pisado para que no nos moleste). Y volvemos a montar la tapa y el guarnecido.

Una vez montado, al menos en mi caso, el sensor nuevo debía de tener un “tope” por el cual dejaba el pedal un poco pisado, lo suficiente para frenar un poco el coche. Como me di cuenta en el primer semáforo no me quedó otra opción que tirar con el pie por debajo del pedal hasta su posición. Sonó un “crack”, pero no me ha dado problemas en ningún momento y desde que lo cambié el fallo me ha desaparecido. B)

Espero que os sirva de ayuda

Un saludito :laugh:

Nota: Si hemos comprado la pieza nueva, el cable con las 2 conexiones que viene junto al sensor no nos sirve para nada, ya que los cables que conectan al sensor van junto con otros a un pasamuros que comunica con el vano motor. (para ver explicacion del uso del cable, leer mas abajo...)

Fig1:
post-2-0-57071700-1446800275_thumb.jpg
Fig2:
post-2-0-67764000-1446800279_thumb.jpg
Fig3:
post-2-0-32726700-1446800283_thumb.jpg
Fig4:
post-2-0-36090000-1446800288_thumb.jpg
Fig5:
post-2-0-95462500-1446800292_thumb.jpg
Fig6:
post-2-0-92413500-1446800296_thumb.jpeg
Fig7:
post-2-0-02040700-1446800314_thumb.jpg


Fig8:
post-2-0-68824500-1446800317_thumb.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Me ha sorprendido ver el fallo del contactor del pedal del freno en este foro... de hecho es un fallo tipiquísimo, pero en Citroen, especialmente en coches que se habían fabricado hace 3 o más años (dicho de forma aproximada).

Para quien le interese, aquí hay más información:
http://clubc2.es/viewtopic.php?p=33716&sid=ac615bd17bb105f6dcd2758701f89d06#p33716

Se trata de un defecto de los contactores que se usaban en relación con la corriente con la que se las tenían que ver. La Citro vendía para solucionar el problema un Kit consistente en el contactor (igualito que el de la foto de este hilo) + un cable con 2 conectores, que contenía una termorresistencia. Este elemento era el más importante ya que era la garantía de que el problema no volviera a reproducirse. Por cierto, el fallo también causaba que no se encendieran las luces de freno al pisar el pedal.

Perdón por el rollo. Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Por cierto,no te ha costado un poco caro? :dry:

http://www.oscaro.es/interruptor-luces-freno-peugeot-307-2-0-hdi-90cv-806-16846-611-gt

O era "de bolsillo" :) 


Gracias por el retoque. Asi queda mas claro.
La verdad es que el precio me salió algo mas barato porque me lo sacó un amiguete de la Peugeot (el precio que pongo es de la Peugeot) pero vamos unos 25€uracos...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Se trata de un defecto de los contactores que se usaban en relación con la corriente con la que se las tenían que ver. La Citro vendía para solucionar el problema un Kit consistente en el contactor (igualito que el de la foto de este hilo) + un cable con 2 conectores, que contenía una termorresistencia. Este elemento era el más importante ya que era la garantía de que el problema no volviera a reproducirse. Por cierto, el fallo también causaba que no se encendieran las luces de freno al pisar el pedal.

Perdón por el rollo. Saludos

Buenas! :cheer:

Ok, ahora entiendo lo del cable... :S De todas formas yo diria que el fallo venia del contactor en sí porque el nuevo tenia un recorrido "limpio" sin atascarse y el viejo al mover el bastago, se nota que rozaba por todos los lados.

Aun así pondré por si acaso el cable...

Respecto a las luces de freno en el mio (es un restyling) no se apagaban, lo se porque tambien pensé en un principio en alguna luz fundida y funcionaban bien. Tambien tengo entendido que a partir de los 307 con VAN (creo que es el que montan todos los Restyling) el fallo de las luces de freno dejo de producirse porque se "sacó" ese circuito del sistema para evitar fallos.

Por cierto, el cable en cuestion es este no?:

post-2-0-60463200-1446799950.jpeg

La referencia coincide con el del foro del C2 que has puesto, pero el precio es algo mas barato.. :side:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Este elemento no deja de ser una pieza eléctrica que puede averiarse con el tiempo o el uso.

No digo que no tuvieran algún fallo de fabricación o diseño,pero es una simple pieza como digo que se estropea igual que otra cosa.

Pasa en todas las marcas de coches.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
TRANKOS dijo:

Ok, ahora entiendo lo del cable... :S De todas formas yo diria que el fallo venia del contactor en sí porque el nuevo tenia un recorrido "limpio" sin atascarse y el viejo al mover el bastago, se nota que rozaba por todos los lados.

Aun así pondré por si acaso el cable...

Respecto a las luces de freno en el mio (es un restyling) no se apagaban, lo se porque tambien pensé en un principio en alguna luz fundida y funcionaban bien. Tambien tengo entendido que a partir de los 307 con VAN (creo que es el que montan todos los Restyling) el fallo de las luces de freno dejo de producirse porque se "sacó" ese circuito del sistema para evitar fallos.

Por cierto, el cable en cuestion es este no?:

 

La referencia coincide con el del foro del C2 que has puesto, pero el precio es algo mas barato.. :side:

El comportamiento del vástago del contactor cambia si lo giras 90º. Es el sistema que tiene de autoajuste al pedal de freno. Como lo tuviste que girar 90º para sacarlo, este giro es posible que tenga que ver con su comportamiento distinto al del nuevo. Por cierto, que yo tuve que girar el nuevo 90º para ponerlo en mi C4 y que ajustara bien y si no lo hiciste así tal vez eso tenga que ver con el ruido que escuchaste después de cambiarlo y levantarlo con el pie.

La cablería es exactamente esa de la foto o una hermana suya que se le parece mucho :P

El precio del foro del C2 está un poco inflado, pero es un mensaje muy viejo. Yo lo tuve que cambiar hace unos meses y como mi coche es de los viejos, lo compré en la Citro: Kit contactor (incluye cablería + contactor) ref. 453467 28,06 € +IVA.

De todas formas de ese precio que pongo algo así como 20€ es lo que cuesta la cablería, que no está nada mal para una termorresistencia. El contactor cuesta poquísimo. Por cierto, cuando falla hay gente que lo desmonta, limpia los contactos y a seguir funcionando unos añitos más.

SNAKE dijo:
Este elemento no deja de ser una pieza eléctrica que puede averiarse con el tiempo o el uso.

No digo que no tuvieran algún fallo de fabricación o diseño,pero es una simple pieza como digo que se estropea igual que otra cosa.

Pasa en todas las marcas de coches.

En el enlace que puse del C2 se observa que cambian las referencias de las piezas a partir de unas PR (o sea una fecha de fabricación). Corresponde en todos los modelos a la primavera del 2008, de forma que si el vehículo es posterior a junio del 2008 ya no es necesario el Kit con la cablería, de lo que se deduce que ya estaba resuelto el problema eléctrico.

Se trata de un fallo realmente muy extendido en Citroen, conocido por la marca y que afecta directísimamente a la seguridad (fallo ESP, fallo luces de freno). A mí me parece algo que cualquier marca debería solucionar en campaña... o si no, no sé para qué están las campañas.

Por supuesto eso no quiere decir que estas cosas no pasen también en otras marcas, fuera de PSA.

Saludos y vuelvo a disculparme por el rollaco.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Saludos mi pregunta es si el contactor es de circuito cerrado o abierto? ya que se lo voy a cambiar a mi 307 pero al ir a comprarlo me dijeron que hay de dos tipos que son estos que les menciono

Lo primero bienvenido al foro, tienes un apartado de presentaciones por el que te puedes pasar.

Lo segundo pues depende de tu coche, porque los hay de los 2 tipos, lo mejor es que quites la tapa de debajo del volante, justo encima de los pedales que sale muy fácil tirando de ella de la parte superior, no se rompe nada no te preocupes, y hay veras el contactor, sale girándolo un cuarto de vuelta, a la que llegas al taller para pedirlo, lo desmontas en un momento, que te den uno igual y con las mismas lo vuelves a montar.

aquí puedes ver unas fotos de donde esta y los tipos y modelos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas tardes. Muy buen post referente a este problema.

Ahora mismo acabo de traer el coche del taller y efectivamente el problema mio era el que comentamos, es decir, el KIT contactor de la luz de freno.

Me lo acaban de cambiar y su precio era 30€+IVA. Eso si, otros 41€+IVA de mano de obra.

En fin, que según me ha comentado el mecánico, me ha hecho exactamente lo que nuestro compañero ha expuesto arriba, y el Kit del freno es exactamente el mismo.

Mi coche es un 407 SW.

Los sintomas eran varios (ahora describo) y según me ha comentado el mecánico todos se debían a lo mismo.

SÍNTOMAS: al principio tenía que pegar un pisotón al freno tirando de mediano a fuerte para que saltase el testigo de ESP off en el ordenador y a su derecha el testigo de ABS también encendido. Junto a ello, el botoncito de actvar o desactivar manualmente el ESP se encendía el sólo como si yo lo hubiese pulsado, y si lo tocaba, pues no me hacñia caso.

Paralelamente también se me desactivaba el controlador de la velocidad automáico desde los mandos. Lo ponía y no me hacía caso, es decir, se quedaba en OFF.

Más tarde me di cuenta de que la gente me avisaba cuando me adelantaba, y no me enteraba de por qué, hasta que una noche que tenía quitada la tapa del maletero me di cuenta de que la 3ª luz de freno se quedaba pillada constantemente cuando me saltaba el fallo del ESP. iMAGINO QUE EL RESTO DE luces también se quedarían pilladas.

Ese fallo que al principio tenía que ser asociado a un pisotón del freno mediano-fuerte, a lo último era casi prácticamente con rozar el freno.

En fin, espero que estos comentarios os sirvan a todos, y efectivamente el post de nuestro compañero es muy acertado. Por mi parte estoy agradecido. 1 abrazo compañeros.

Nota moderador : Bienvenido al foro,tenemos un apartado de [url=http://www.clubpeugeot.es/foro/forum/12-galer%C3%ADa-fotogr

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si las bombillas de freno y fusibles están bien, este interruptor que va en en pedal de freno suele ser el causante.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues a mi me lp cambiaron no hace mucho unos tres meses aproximadamente y el fallo era que no se encendían las luces de freno y ahora llevo un tiempo que a veces cuando piso el pedal de freno me salta el aviso. Quizas me pusieron en el taller uno que no es el suyo ? En tan poco tiempo no creo que se haya averiado ...no?

20190520_213148.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pasa tu pie debajo del pedal de freno y tira como si quisiese subir el pedal con el pie (sin brutalidades...)

Deberías oír los dientes del contactor que cambian de posición, y se te debería solucionar tus problemas.

 

Si no fuese el caso, pues a desmontar, y a cambiar... Pero creo que es un un problema de ajuste, según lo que comentas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 10 horas, Cheloute dijo:

Pasa tu pie debajo del pedal de freno y tira como si quisiese subir el pedal con el pie (sin brutalidades...)

Deberías oír los dientes del contactor que cambian de posición, y se te debería solucionar tus problemas.

 

Si no fuese el caso, pues a desmontar, y a cambiar... Pero creo que es un un problema de ajuste, según lo que comentas

He metido y he intentado tirar pero no se mueve...tampoco se enciende siempre el fallo ya no se que puede ser

Editado por Rafa Moyano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 8 horas, Rafa Moyano dijo:

He metido y he intentado tirar pero no se mueve...tampoco se enciende siempre el fallo ya no se que puede ser

Puedes probar dos cosas:

  • Pisando el freno (es decir, cuando el contactor no está apretado), pasas la mano por debajo para tirar sobre el pisón y sacarlo lo máximo que puedas (sin sacarlo completamente. Si lo sacas no pasa nada, lo vueles a meter apretando). Es decir, tienes que estirar la parte móvil al máximo. Cuando vas a dejar de pisar el freno, el pedal empezará a apretar sobre el pisón, que volverá a meterse dentro. Tiras debajo del pedal con el pie, como hablado antes (no hay que pasarse, pero hay que tirar francamente). Así debería estar colocado correctamente. Verifica que tus luces de Stop se encienden cuando deben y se apagan cuando deben, y listo.

Si lo  anterior no funciona, para validar que la culpa es del contactor, puedes hacer lo contrario.

  • Mete el pisón más adentro. Hará que cuando no tocas el freno, el pedal apretará menos, o directamente no apretará el pisón. En este caso, tus luces de stop seguirán apagadas, que pises o no el freno (es para una prueba).
  • Como tu problema es aleatorio, te sugiero dar una vuelta suficientemente larga para comprobar que estos mensajes no vuelven a aparecer (ojo, tus luces ya no van a encender cuando frenas... Tenlo en cuenta)
    • Si no vuelven, es que tu pisón estaba demasiado por fuera. Repite el primer punto de este mensaje y debería funcionar todo.
    • Si vuelven, es otro tipo de problema que no tiene que ver con el contactor (conector / cable / ...), ya que ya no dependerá de si el coche detecta que estás o no frenando.

 

Por cierto, lo que llamo "pisón" es la cabeza del sensor con forma de seta. y lo que sería su cola se ajusta en altura apretando o tirando fuerte, ya que hay pequeños dientes de plástico que mantienen su altura. No tengas miedo a estropearlo, es suficientemente sólido.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno pues he sacado el pistón lo máximoy creíque ya estaba arreglado pero no al dia siguiente o a los dos dias se volvió a encender así que ahora probaré  a apretar al maximo o incluso quitarlo a ver que pasa..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

si está sacado demasiado es normal, por eso te decía luego de tirar sobre el pedal, para que entrase y se coloque en su correcta posición. Si lo apretas a fondo tampoco funcionará... es que es lioso... te digo, lo normal es sacarlo mucho, montarlo y tirar (no enpujar) del pedal de freno, como si quisieramos arrancarla (sin llegar a ese punto claro). 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ni idea la verdad... diría que se te pondrá el error permanente (hasta volver a ponerlo) pero no he probado..

prueba a dejar como medio centimentro sino. Es decir no entrado a tope, pero bastante

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Rosca del cárter pasada...
      Menudo zarpazo. He llevado el coche a revisión y cambio de distribución y cuando le han ido a cambiar el aceite por debajo han visto que al quitar el tapón del aceite estaba comida la rosca del cárter. Total que hay que mandar a pedir a fábrica el cárter completo, más la valvulina por quitar el palier para sacar el cárter, más un taco motor dañado que ha aparecido (esa era una vibración que ya notaba).... unos 750€, a añadir la revisión y el kit de distribución y bomba... unos 550 - 600 más.... DIOS! mil y pico euros !!!!!!!! NECESITO DESAHOGARME!!!!!!!!!!! Y a sumarle el coche de alquiler ...
       
      Moraleja: cambia el aceite por la tapa de arriba y no toques el de debajo...
       
      • 19 respuestas
    • Asientos traseros riffter
      Hola,tengo una riffter long allure del 2020 y quisiera saber si es posible sustituir los asientos traseros tipo banqueta 1/3 2/3 por los asientos individuales,tengo unos localizados en un desguace con la misma tapiceria pero tengo dudas por si es factible 
      • 10 respuestas
    • Retrovisor 208
      Hola,
       
      hace poco me dieron un golpe en el retrovisor de mi 208 estando aparcado y me lo reventaron un poco. Por supuesto nadie se hizo responsable ni me dejaron una nota de disculpa ni siquiera...
      Ahora estoy buscando quien me lo arregle y la broma no baja de 240 €, por lo que estoy pensando en comprarlo yo mismo y sustituirlo, he visto en internet que se puede comprar por 120 € , ¿alguien sabe donde encontrar algún tutorial para no meter la pata?
      Además tan solo está dañada la carcasa, el sistema eléctrico está perfecto, ¿alguien sabe donde encontrar esta pieza suelta sin tener que comprar todo el kit?
       
      Gracias!
      • 6 respuestas
    • Duda cámara delantera
      Buenas tardes, quierop  haceros una consulta para ver si me podeis aclarar si el funcionamiento es correcto o no.
      Cuando funciona al aparcar la camara traasera, se ve lo que hay alrededor, (coches, arboles) y la pantalla se divide en dos trozso, esto creo que es correcto.
      Pero cuando funciona la camara delantera, la mitad de la pantalla sale negra con las rayas de los limites cuando te vas acercando al obstaculo y con la otrta mitad, tomada como si fuera vista aerea.
      Mi pregunta es si es correcto que no se vean por ejemplo los coches o los arboles que tiene uno delante, como se ven cuando das marcha atras?
      Os adjunto unas fotos para que veias lo que os comento.
      Gracias por anticipado
      • 3 respuestas
    • Brico: espejo pack niños "inservible"
      Bueno, pues que aunque segun las quejas fundadas sugeridas en este posteo Mosqueo razonable pack niños...
      Aprovechando el desmantelamiento de la melonera y que lo tenía rodando por casa desde hacía meses, os dejo como he montado el espejito de marras, muy secillo. Soltar la carcasa según las grapas que se ven en la foto (van a presion), taladrar los dos agujeros que vienen marcados por detras y encajar en el hueco. Luego... Volver a montar presionando las dos carcasas.
      • 7 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...